Amiga cd 32 HS

12 sujets de 1 à 12 (sur un total de 12)

  • trunk70

    • Messages : 81
    #10298

    Bonjour à toutes et à tous ,

    Et bien voilà j’ai enfin pu retrouver un Amiga Cd32 à bon prix. Le seul hic c’est que celui-ci était décrit comme fonctionnant mais câble vidéo HS.

    Biensur le câble vidéo n’a rien mais l’amiga CD32 est bien HS. Je me suis mis dans la tête de le démonter . Tout a l’air nickel sauf au niveau de l’interrupteur de la console. Je crois quelque chose à coulé , les fameux caps ?

    Pourriez vous me dire ce qu’il y a lieu de faire ? Je suppose que je dois les remplacer , mais lesquels et ou en commander de la même valeur ?

    Merci à vous pour votre aide !

    trunk70

    • Messages : 81
    #157781

    Bon ben décidément à chaque fois que je poste un sujet ici j’arrive à résoudre le problème tout seul dans la foulée :-D

    J’ai donc démonté et nettoyé tout ce qui avait coulé. J’ai ensuite rebranché uniquement la carte mère et pouf ça redémarre 😮

    Je supppose qu’il est quand même conseillé de changer les deux gros caps?

    Si jamais qqn peut me dire par quel type et leur capacité ça m’aiderait bien , merci à vous.

    pulp

    • Messages : 1523
    #157782

    Mon avis : ne la rallume pas tant que tu n’as pas changé les caps.

    Pourquoi ?

    Les condensateurs sont deux languettes métaliques enroulés et séparées par une substance : l’électrolyte. Quand l’électrolyte coule, les deux surface métaliques peuvent entrer en contact, produisant un court circuit, qui va endommager les circuits autour.

    Donc nettoyer, c’est bien, mais ça donne l’illusion que le problème est résolu alors que les condensateurs vont continuer à couler, ce qui oxyde toutes les pistes autour. Donc à nettoyer ensuite et réparer… et à terme les condensateurs eux même risquent de produire le fameux court circuit.

    yamakakiche

    • Messages : 701
    #157783

    Tiens pour tes Caps !

    http://www.leboncoin.fr/informatique/87924665.htm?ca=8_s

    Change tout et c’est repartit pour 20 ans. J’ai réglé un problème de vidéo en changeant les condos de mon A500.

    Dans le doute... reboot.
    Membre de l'A.R.T.

    trunk70

    • Messages : 81
    #157784

    @Pulp : Je ne comptais pas l’utiliser ainsi , j’y tiens trop :-D Merci du conseil , je vais les changer illico !


    @yamakakiche
    : Merci !!!

    Get27

    • Messages : 2871
    #157785

    Sur la CD32 et certaines séries, 2 condos sont montés à l’envers: C804 et C811

    Le kit de Cosmos est le plus simple à acheter et surement le plus économique. Si tu fais toi-même, fais gaffe en dessoudant les CMS, certains peuvent avoir coulés en dessous et ils collent aux pistes.

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    CrashMidnick

    • Messages : 2233
    #157786

    Et bon courage aussi, les cartes mères de CD32 sont les plus difficiles à travailler à mon avis tellement les condos sont rapprochés… Patience et rigueur sont de mise ;-)

    EndCLI >NIL:

    trunk70

    • Messages : 81
    #157787

    On fera attention alors ^^

    Sinon Olivier (pas de Carglass ^^ ) de l’annonce sur lebecoin.fr m’a déjà répondu , je vais donc lui acheter deux de ses packs (amiga cd32 et amiga1200 au moins suis tranquille ) .

    Merci encore à vous tous pour votre aide en tout cas ! :-D

    sayasupacrew

    • Messages : 3929
    #157788

    oui comme le dit Get27, envoie ta cd32 faire un tour dans le cosmos.

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    TF328 + 8 Mo + RVB + Clavier Ps2
    TO770+ Basic, To8D avec un Gotek, Mo6, Mo5 + Lect Disq 3,5
    TI99A4 https://www.youtube.com/watch?v=Y2_5gzYgg7M
    Jopac Brant + 60 cartouches
    Morphos On G5.

    trunk70

    • Messages : 81
    #157789

    Voici un petit compte rendu après ces quelques jours. J’ai reçu les condos hyper rapidement , service parfait ! Je me suis ensuite « amusé » à les changer, le plus dur aura été de déssouder les anciens…

    Petite soudure aussi à refaire sur la manette , quelques points avaient lâché ce qui faisait que le bouton >> ne répondait plus non plus.

    Petit test de la bête : PARFAIT ! Elle démarre tout de suite et tout va vraiment bien , suis content :-D

    Comme quoi , suffit d’être bien entouré , comme par exemple par une chouette communauté Amiga comme ici et d’avoir des gens géniaux comme Cosmos (olivier ?) qui vous fournit le bon matériel pour faire revivre ces merveilles :-P

    Mille merci à vous tous !

    Au final , avec les bons conseils , c’est pas si compliqué que ça pour ceux qui rencontrent le même problème. Faut juste être patient et précis !

    A bientôt !

    yamakakiche

    • Messages : 701
    #157790

    Bien joué ! Encore du matériel amiga de sauvé.

    Dans le doute... reboot.
    Membre de l'A.R.T.

    Anonyme

    • Messages : 988
    #157791

    Super tout ça

    ;) Tant qu’elle fonctionne, pas de pb, mais j’ai l’intention de lui filer ma blizzard 1230 pour un checkup. Wait & see

    Jay

12 sujets de 1 à 12 (sur un total de 12)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Amiga cd 32 HS

Do NOT follow this link or you will be banned from the site!