Revenir à Matériel

Attention au Retrobright

Forums AmigaOS, MorphOS et AROS Matériel Attention au Retrobright

15 sujets de 1 à 15 (sur un total de 40)
  • Auteur
    Messages
  • #184089
    Catmil
    Participant
    • Messages : 944

    Fervent partisan du Retrobright, j’ai appris à mes dépens qu’il ne fallait pas trop insister…

    Après 10 heures de bain, c’est blanc mais pas que :

     

    AGA only : 1200 4000

    #184091
    Zalex
    Participant
    • Messages : 3508

    Effectivement, ca va être chaud pour aligner les pièces maintenant !

    Une CD32 ... Sinon rien 🙂

    #184092
    Monsieur-Belett
    Participant
    • Messages : 1585

    c’est blanc, rien à redire!

    #184093
    yamakakiche
    Participant
    • Messages : 701

    refait 10h dans l’autre sens peut être qu’elles reviendront à leur position de départ ^^

    Dans le doute... reboot.
    Membre de l'A.R.T.

    #184094
    Zalex
    Participant
    • Messages : 3508

    C’est les boules quand même … Elles viennent de quelle machine ces pièces ?

    Une CD32 ... Sinon rien 🙂

    #184097
    Anonyme
    • Messages : 1528

    J’aurai dit comme son pseudo.

    J’ai raison de préférer les bombes de peinture.

    #184098
    Catmil
    Participant
    • Messages : 944

    Pièces en rab que j’avais dans mes tiroirs, certaines que B2K m’avait filées quand j’étais passé le voir.

    C’est bête hein ?

    Au moins vous êtes au courant, pas trop longtemps le Retrobright…

    @Yama : bonne idée 🙂

    Oui athlonet moi aussi, mais je n’avais plus de peinture !

    AGA only : 1200 4000

    #184105
    Anonyme
    • Messages : 971

    Message supprimé à la demande de son auteur

    #184106
    Anonyme
    • Messages : 971

    Message supprimé à la demande de son auteur

    #184107
    sayasupacrew
    Participant
    • Messages : 3803

    les déformations sont stipulés dans l’article d’obligement.

    des déformations du plastique peuvent apparaître si l’exposition est prolongée.

    A2000, blizzard 060, 128 edo Add, VA2000 + CX scandoubleur, xsurf, MegChip
    A2000 en mode Battman.
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, CPU 68080.
    Amiga 500 ,Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°)
    TO7+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Mos On G5

    #184111
    GORT
    Participant
    • Messages : 87

    Bizarre, car j’ai laissé presque une semaine un clavier d’Amiga 3000 au Retrobright (double application de produit) sans qu’il n’y ait aucune déformation. Et pourtant, j’ai mis la dose, ce qui n’a pas empêché le clavier d’être toujours un peu jaune…

    Comment fais-tu Catmil pour avoir un blanc aussi blanc ? C’est encore plus blanc que la meilleure des lessives 🙂

    #184112
    Get27
    Participant
    • Messages : 2868

    C’est l’effet de la « formule » ou de l’exposition au soleil ?

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    #184115
    Eggman
    Participant
    • Messages : 466

    Ah, oui, je fond devant de tels résultats. Oo’
    Je n’aurais pas imaginé une telle efficacité.

    Par contre, c’est vraiment blanc ! 😀

    « Les cons ça ose tout, c’est même à ça qu’on les reconnaît » (Michel Audiard)

    #184117
    Antti
    Participant
    • Messages : 42

    c’est fou ça j’en suis à 48h de mon clavier de C64c et il est quasi aussi jaune qu’à l’origine.. et je fais tremper les touches dans du péroxyde d’hydrogène saupoudré de vanish, sans avoir moi de lait gallia … je l’avais fait pour le clavier de 4000, ça avait super bien marché

    A4000 / 144mo / Cyberstorm mk3 060/50 + UW SCSI / HxC rev.F / Cybervision 64/3D / 8Go CF façade ---/--- A1200 ACA 1232 030/33 128Mo CF 8Go / Pcmcia CF 16Go ---/--- A600 / A604 / HxC rev.C

    #184120
    Anonyme
    • Messages : 971

    Message supprimé à la demande de son auteur

15 sujets de 1 à 15 (sur un total de 40)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Attention au Retrobright

Do NOT follow this link or you will be banned from the site!