[demo] Bad apple sur 8088 ;)

10 sujets de 106 à 115 (sur un total de 115)

  • __sam__

    • Messages : 2686
    #315296

    En un sens oui, mais c’est juste un covox sur le port parallèle.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Admin

    bigdan

    • Messages : 4716
    #315345

    53762 Ko de données pour une version 4 couleurs (le codeur switche perpétuellement de palette en fait) et 9662 Ko rien que pour la musique stéréo 8 bits.

    C’est joli pour une machine à 4 Mhz sans DMA + covox ! Quasiment aucune compression par contre (presque 64 Mo au total)…

    Mikedafunk : on est loin d’une démo sur une ou deux disquettes ! Tu viens à la µAlchimie au fait ?

    Monsieur-Belett

    • Messages : 1588
    #315346

    Je viens de découvrir le covox sur le port parallèle 😀

    mikedafunk

    • Messages : 4307
    #315348

    @bigdan : ça m’étonnerait, bon j’ai déjà bien profité de l’Amiga camping…

    Chiche un slideshow « very bad apple » un peu coquin sur une d7 ? ^ ^

    A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

    Yannick

    • Messages : 9
    #350247

    Bonjour,

    Pour revenir à ceci : « on est loin d’une démo sur une ou deux disquettes !  »
    J’ai réussi à faire tenir l’animation en moins de 850kO. Il y a moyen de réduire encore en jouant sur la qualité.
    Je ne sais pas si la lecture est possible sur un amiga en temps réel, je ne suis pas assez callé pour ça.

    Les données/outils sont dispo ici :
    https://sourceforge.net/p/zunetools/code/HEAD/tree/BadApple/

    La video (sur AROS), le player fait 40kO, mais est une classe MUI et inclus des routines non nécessaires
    :

    Yannick

    • Messages : 9
    #350523

    Nous nous approchons d’une solution pour faire tenir le tout sur une seule disquette et pour faire tourner le tout à 30fps sur un A500 (surement avec 1Mo, mais peut-être moins)

    Il nous manque un module qui reprenne le thème d’origine.
    Quelqu’un veut-il participer?

    http://eab.abime.net/showthread.php?t=102798&page=4

    __sam__

    • Messages : 2686
    #350533

    Si ca peut aider j’ai un MID (ci-joint) que j’avais réussi à jouer sur thomson.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Yannick

    • Messages : 9
    #350559

    Merci,
    J’écouterais ça dès que je pourrais.

    Yannick

    • Messages : 9
    #350820

    Bonjour,

    Nous progressons, la démo tourne et tient sur une disquette.
    Pour le mod c’est en cours, pour l’instant nous avons mis un autre mod pour le test.

    mikedafunk

    • Messages : 4307
    #350852

    Bien joué les gars, vous assurez grave !

    J’avais demandé à MAF du côté de Montbéliard il y a de nombreux mois d’adapter ce module en échange de thunes, mais il avait refusé l’offre à l’époque…

    A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

10 sujets de 106 à 115 (sur un total de 115)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Le Bar [demo] Bad apple sur 8088 ;)

Do NOT follow this link or you will be banned from the site!