[email protected] – C'est un petit pas pour l'homme …

15 sujets de 61 à 75 (sur un total de 85)

  • huggyone76

    • Messages : 2101
    #204365

    Après un petit peu de recherche j’ai trouvé ça sur le site powerphenix.com (site du créateur de l’accélérateur CT60 pour Atari Falcon) :

    CT60 100 MHz Test (Ref : F030)

    Integer multiply (16bit) 51.200 Mips 8352 %
    Integer divide (16bit) 4.530 Mips 1251 %
    Linear (stalled) integer 99.902 Mips 1254 %
    Interleaved (piped) integer 199.804 Mips 2509 %
    Float multiply (64bit) 34.133 MFlops 12880 %
    Float divide (64bit) 2.767 MFlops 1599 %
    Linear (stalled) float 51.200 MFlops 9606 %
    Interleaved (piped) float 48.188 MFlops 9057 %
    32bit read (100% cache hit) 400.000 MB/s 2548 %
    32bit write (100% cache hit) 384.615 MB/s 5769 %

    SDRAM (Fast-Ram) :

    Linear 32bit read 104.439 MB/s 1965 %
    Linear 32bit write 102.801 MB/s 1593 %
    Linear 32bit copy 40.705 MB/s 1261 %

    Les « MIPS » affichés au démarrage doivent donc correspondre à ça :
    Interleaved (piped) integer

    Bon, on sait tous qu’entre les tests de ce genre et la réalité de l’utilisation, il y a souvent un pas… Mais si quelqu’un a les mêmes tests pour un Amiga en 68060, pourquoi pas… (pas sûr que ça ait un intérêt !).
    En tout cas, pour le plaisir de faire tourner au plus vite nos vieilles machines, c’est toujours sympa non ?

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

    JaY

    • Messages : 1506
    #207179

    Encore une petite avancée ici, la blizzard est maintenant stabilisée à 97Mhz !

     


    @huggyone76
    : Il faudrait trouver un soft commun genre rendu 3D ou effets 2D sur photos pour avoir un comparo qui colle avec réalité à une expérience utilisateur. 😉

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Anonyme

    • Messages : 1974
    #207183

    Tu progresse mon petit JaY  :D, tu compares avec sysinfo ?

     

    JaY

    • Messages : 1506
    #207196

    Honnêtement non vu les résultats bidons que sort sysinfo.

    Et je n’ai pas solutionné mon soucis avec sysspeed malgré ma réinstallation de MUI.

     

    Mais quand j’aurais terminé je ferais un « ptit truc » genre avant après en image. 😉

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    huggyone76

    • Messages : 2101
    #207198

    😀 Coooooooool ! 😀 J’ai peut-être zappé mais il est refroidit comment le 68060 ? Un simple ventirad je suppose ? (c’est comme ça sur mon Falcon, pas de raison que ce soit pire ?).

    Pour ce qui est de trouver un équivalent Falcon/Amiga, à mon avis on gagnerait notre temps à coder quelques tests « tout cons » en assembleur non ? Bon, tu me diras, même si le code est identique, le compilateur ne fera pas forcément le même boulot, mais ça devrait le faire non ? Si t’as une idée, je suis preneur ! (Juste pour le fun, on sait bien que le 68060 ne fait pas la machine à lui seul ! 😉 Et que le Falcon est le plus rapide… ah ah ah… 😉 ).

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

    Anonyme

    • Messages : 1974
    #207211

    Pour info, a 101 mhz mon 060 rev6  est a peine chaud, je n’allume le ventilo que pour quake 2 .

    JaY

    • Messages : 1506
    #207225

    Bon retour à 95Mhz pour le moment. J’ai quelques plantages a l’usage à 97Mhz notamment lors de gros accès ram en lecture.

    Pour le refroidissement je suis en passif, boitier d’origine oblige. Donc radiateur découpé sur mesure pour dissiper sur la longueur et non sur la hauteur. Petit ventilo a soufflerie latéral dans la coque du 1200 mais c’est optionnel il tient sans même sur Quake2.

    Tester les perfs avec une boucle asm oui why not mais finalement on ne testera que les perfs bruts du cpu ce que l’on connait déjà car Motorola nous les fournies.

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    huggyone76

    • Messages : 2101
    #207230

    T’as raison, pas très utile le test !

    Pour le refroidissement, j’ai quand-même un ventilo sur mon Falcon par « sécurité » (mais c’est vrai que ça n’a pas l’air bien chaud !), et là j’ai la place. J’en ai mis un sur mon 1260 (qui tourne à 66 MHz), du coup je me demande si c’est utile… (pas la même révision du 68060 par contre).

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

    JaY

    • Messages : 1506
    #207240

    Tout dépend de ton radiateur. Pour info le mien fait deux fois la surface du 68060 pour vraiment dissiper sur la longueur.

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    huggyone76

    • Messages : 2101
    #207243

    Que du classique pour moi, un petit radia qui fait à peine la taille du CPU !

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

    JaY

    • Messages : 1506
    #207245

    Ok donc c’est peut être un poil juste en passif. Il faudra que je fasse 2/3 photos a l’occasion.

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    seb132

    • Messages : 693
    #207301

    Bonne idée les photos…

    Passionnant ce fil. Miam! 🙂

    Zalex

    • Messages : 3508
    #207308

    A vous lire, je dirais qu’une B1260 non modifiée (donc à 50 MHz) ne nécessite vraiment pas de refroidissement.

    Une CD32 ... Sinon rien 🙂

    Anonyme

    • Messages : 1974
    #207311

    Oui en origine a 50 mhz il n’y a pas besoin de refroidissement, ou alors pour faire joli 😀

    huggyone76

    • Messages : 2101
    #207314

    Du coup, à 66, ça doit passer en… passif… même avec un radiateur rikiki…

    C’est ballot, sur le Falcon, avec la CT60, y a une sonde de température… Par contre, rien sur les Blizzard ?

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

15 sujets de 61 à 75 (sur un total de 85)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel [email protected] – C'est un petit pas pour l'homme …

Do NOT follow this link or you will be banned from the site!