[email protected] – C'est un petit pas pour l'homme …

15 sujets de 1 à 15 (sur un total de 85)

  • JaY

    • Messages : 1506
    #182818

    Voilà un sujet bien inutile mais qu’importe:

     

    Après moultes bidouilles et des mois d’essais non fructueux ma blizzard 1260 est enfin passée de 80Mhz à .. 85mhz ! A ceux qui me répondront que cela ne fera jamais que 5 Mhz de plus je répond oui mais, 5 petits Mhz c’est déjà 10% de plus qu’une blizzard 1260 d’origine. Aujourd’hui tournant à 85Mhz, (donc 70% de gain !) mon 1200 déboite sévèrement. Le vrai hic est de trouver de la ram qui suit la cadence. Pour le moment j’ai du laisser tomber mes 64Mo 50ns pour me rabattre sur 16Mo a 60ns qui eux fonctionnent.

     

    Allez j’y retourne !

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Xanxi

    • Messages : 1226
    #182827

    Oui mais l’intérêt est ultra-mince au vu de ce qu’on peut en tirer (1 FPS De plus à Quake 2).

    Personnellement je reste très content à 50 MHz ou 66 MHz max en fonction des cartes.

    Je privilégie la stabilité et la durabilité de mon hardware.

    Au début de la grande mode de l’overclocking vers la fin des années 90 (avec les Céléron et les K6-II), on publiait des photos de microscopie éléctronique sur les dégats de l’overclocking sur les CPU. Je ne sais plus quel était le terme mais on montrait comment du métal se déplaçait dans le core du CPU en provoquant un vieillissement du CPU. Plus personnes ne parle de ça maintenant, mais moi je protège mon matos.

    100% Amiga Classic
    BOING!!!!

    Mod

    jegougou

    • Messages : 2517
    #182828

    Content que l’amiga te procure toujours autant de joies 😉

    Anonyme

    • Messages : 2976
    #182833

    Ah le celeron 300 O/C a 450 ^^

    JaY

    • Messages : 1506
    #182834

    @xanxi: Tout dépend de la génération du cpu. Pour info à 85Mhz le mien chauffe moins que le 68060 d’origine a 50Mhz. Donc niveau durabilité et fiabilité il n’y a pas photo. Quand au perfs la différence est juste très violente, pas besoin de faire un benchmark pour s’en rendre compte, on a l’impression de passer d’un 68030 a un 68040 en terme de différence de perfs.

     


    @jegougou
    : Oh ouiiiii :p

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    CrashMidnick

    • Messages : 2233
    #182874

    + 1 Jay

    Sous le WB, il n’y a pas photo en plus. Quand je repasse d’un 060 autour des 80 et que je redescend à 50 ça fait tout drôle. Rien que pour ça je ne peux plus m’en séparer.

    EndCLI >NIL:

    JaY

    • Messages : 1506
    #183155

    J’ai enfin trouvé une barrette 64Mo & 50ns qui tient un peu plus la route que l’ancienne. Je suis donc désormais à 85Mhz permanent.

     

    Il va falloir que je prévois un petit refroidissement passif car après plus d’une heure de test intensif démo et quake 2 le 68060 est bien chaud (Je peu encore poser le doigt dessus sans rester collé hein quand même …). Bientôt peut être une nouvelle étape dans cette folle course à la puissance 68k … 🙂

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Anonyme

    • Messages : 1974
    #183162

    Cool je suis impatient d’être au nass pour voir ça 😀

    JaY

    • Messages : 1506
    #184776

    Quelqu’un connait il un bon équivalent software du bootmenu des blizzardppc pour ralentir un peu les accès fastram ? C’est vraiment le problème centrale la ram pour ce que je veux faire.

     

    J’arrive « presque » a démarrer à 90Mhz mais uniquement sans startup. whichamiga me confirme ma config à 90Mhz mais tout plante pendant la startup-sequence a commencer par ramlib. Bref il faut que je patche les accès ram ou que je trouve de la ram très très haute qualité.

     

    @seb1978: désolé je ne serais pas présent :/

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Anonyme

    • Messages : 1974
    #184985

    Erf zut….Moi je vai tenter les 96 mhz sur ma 1260 apollo.

    Tu as un plan pour avoir une barette de 64 mo en 50 ns ?

     

    /me est interessé 😛

    CrashMidnick

    • Messages : 2233
    #184986

    Jay, pas sûr que la RAM soit l’unique problème, les « logic chip » pataugent dans la semoule à ces fréquences, pour ça que la RAM n’est plus reconnue même si de très bonne facture.

    EndCLI >NIL:

    JaY

    • Messages : 1506
    #193144

    Nouveau cap franchi … Après le précédent cap de 85Mhz qui plantouillait parfois un peu au démarrage la Blizzard 1260 est désormais stabilisée à 90Mhz … Sans le moindre plantage !

     

    Youhou ça décoiffe ! 😀

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Anonyme

    • Messages : 4096
    #193146

    Hell yeah !

    k1200rs21

    • Messages : 1485
    #193154

    avec la pause un gros ventilo sa donnerai quoi en stabilité!!!

    https://www.youtube.com/channel/UCndcNrLt5Y5SDobFQbjtCaQ?view_as=subscriber

    JaY

    • Messages : 1506
    #193161

    Pas de gros ventilo ici. J’ai un radiateur très plat pour ne pas surélever le 1200 et un ventilateur 5v a soufflerie latérale récupéré dans un pc portable qui est caché dans la coque a coté de la carte cpu et qui souffle sur le radiateur de ce dernier. 😉

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

15 sujets de 1 à 15 (sur un total de 85)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel [email protected] – C'est un petit pas pour l'homme …

Do NOT follow this link or you will be banned from the site!