Demande d’aide pour débuter avec un Amiga 1200 .

3 sujets de 16 à 18 (sur un total de 18)

  • 1
  • 2
  • trunk70

    • Messages : 81
    #92747

    J’ai tapé le ficier atapi.device dans devs et quand je scan je vois le cd rom ^^

    Mais je sais pas utiliser celui ci :-) Je continue mes recherches , ah les débuts , que c’est rigolo de chercher ainsi , un vrai noob ;-)

    JaY

    • Messages : 1506
    #92748

    trunk70 a écrit :

    J’essaie idefix97 mais quand je scan , il ne trouve que le disque dur …

    Houlala … Ca me rappel des souvenirs ca; ce soucis la je l’ai déjà eu a l’époque et de mémoire ca m’avait bien pris le choux et tout comme toi tout était branché dans le bon sens bien alimenté et tout et tout … :-?

    Essaye comme dit avant un autre lecteur de cd et si rien n’y fait trouve toi autre chose qu’idefix97 pour le driver. De mémoire pour ma part je m’en étais sorti en bidouillant avec je ne sais plus quel autre gestionnaire de cdrom en editant mon fichier cd0 et en changeant le device a la main.

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    trunk70

    • Messages : 81
    #92749

    BINGO ! Enfin !!!

    Bon pour la méthode , je vais dire que j’ai eu un coup de bol phénoménal … J’avais donc installé IDEFIX97 mais comme l’installation foirait , je n’ai jamais su l’utiliser…

    J’ai donc pris le programme Imcdfs V3 et je l’ai installé . Bon , installation novice automatisée et tout le toutim , je valide atapi ide pour a1200 etc… Mais bien sur au moment ou il faut le choisir dans la liste , que dalle à part le disque Dur. En recommencant l’opération plusieurs fois , me suis rappelé que atapi.device reconnaissait mon cdrom.J’ai donc relancé l’install de ImcdfsV3, et au moment de choisir , j’ai choisi Scsi , après avoir refusé tous les lecteurs proposés , j’ai tapé à la place de scsi.device , atapi.device et après un joli message comme quoi c’est une versiond e demo etc.. J’ai su continuer l’install et aller jusq’au bout !

    Un petit reboot plus tard et hop le Lecteur Cd reconnu , j’insère le cd d’amiga Os 3.5 et les icones et tout le contenu sont apparu sur le bureau :-D Je n’ai pas été plus loin par manque de temps , mais arriver déjà jusque là c’est le bonheur ^^

3 sujets de 16 à 18 (sur un total de 18)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Demande d’aide pour débuter avec un Amiga 1200 .

Do NOT follow this link or you will be banned from the site!