Dépannage PeG 2

15 sujets de 1 à 15 (sur un total de 16)

  • 1
  • 2
  • Mod

    jegougou

    • Messages : 2518
    #5366

    Hello à tous,

    J’ai en S.A.V le joli Peg II du sieur Jeffrey, cette charmante petite bete (le peg pas jeffrey :) ) rencontre des soucis d’affichage.

    Au démarrage c’est le noir total, l’écran se met en veille bref que dalle on devrait arriver sur le merveilleux écran systeme mais rien ne s’affiche.

    j’ai essayé de changer la carte graphique de base cette une radéon 9250, j’ai tenté une 7500 mais le problème est le meme, j’avais également une barette de ram en rab je me suis dis cela coute rien de tester et toujours pareil :-(

    ma premiere question est la suivante :

    Le faite que le peg n’a ni HDD de brancher ni DVD peut il influer sur l’affichage perso je ne pense pas mais vu que c’est la 1ere fois que je manipule cette merveilleuse chose je prefere demandé.

    2eme question: certaines carte GFX sont incompatibles, en cas d’incompatibilité y a t-il quand un affichage systeme ?

    derniere question: sinon qqn à une piste à me communiquer ?

    merci et a +

    serge

    • Messages : 4432
    #90992

    avec la carte mère + ram + carte GFX, tu dervais avoir au moins un écran d’invite à l’OpenFirmware.

    1- commence par débrancher tout, à l’exception de ce qui est cité ci dessus. Si ca marche, alors le PEG va bien.

    sinon, il se te faut brancher le PEG à un terminal en serie pour voirr ce que te raconte la carte mère.

    tu peux aussi tenter d’enlever la pile pendna t au moins 15 secondes pour mettre l’OF avec les valeurs par defaut.

    RyZen Rulez 😉

    Anonyme

    • Messages : 2976
    #90993

    Sinon oui n’importe quelle carte graphique passe mise a part sous bien evidement :-D

    Mod

    jegougou

    • Messages : 2518
    #90994

    ok merci à tous les 2 je vais essayer ;-)

    ACE

    • Messages : 2370
    #90995

    chez moi un truc bizarre, pas d’affichage sans clavier…curieu

    Le PSG qui gagne la ligue des champions c'est possible ... Que dans Swos.
    Amiga Morphos Rules.

    Mod

    jegougou

    • Messages : 2518
    #90996

    @ Ace: tu fais bien de me dire cela, c’est peut etre une piste :)

    merci

    BatteMan

    • Messages : 6099
    #90997

    Ici, sans clavier, j’ai quand même l’affichage du b de bPlan et un texte « test bios » ou je ne sais pas quoi…

    Mais il est clair que le mieux à faire serait d’avoir un terminal série, là, tu saurais de suite si la CM fonctionne, si y’a quelque chose qui déconne (style la ram) ou si la CM et/ou la carte fille est HS.

    /me ajoute son grain de sel.

    Only Amiga makes it possible !

    Niffo

    • Messages : 604
    #90998

    T’as pas une autre carte processeur pour tester ;-)

    Regarde aussi si c’est pas un peu cramé du côté des petits composants à gauche du processeur.

    TP

    • Messages : 86
    #90999

    Ah, le débug série du Peg…

    /me se souvient avec nostalgie du concours qui a eu lieu à l’Alchimie 2006. Du débug série, en veux tu en voilà (hein Batte & Poly ;D )

    BatteMan

    • Messages : 6099
    #91000

    TP : C’est toujours utile cette connerie, la preuve, ça m’a sauvé la mise une ou deux fois et ça m’a permis de savoir que mon Peg allait bien mais que ma barette mémoire était HS.

    /me se souvient de l’AOne de TP qui ne démarrait plus à la BP. Heureusement que les Pegasos l’ont sauvé ;-) (montage du HD de l’AOne dans un Peg, et enlevage d’un ; dans le kicklayout :-D ).

    Only Amiga makes it possible !

    Mod

    jegougou

    • Messages : 2518
    #91001

    @batteman: j’ai cherché à droite à gauche sur le forum mais je suis rentré bredouille, comment utilise ton le débug mode du pegasos ? et avec quel matériel peut on le faire ?

    /me va jeter un coup d’oeil au livre du peg pour voir s’il y a des infos dessus.

    thefab

    • Messages : 1338
    #91002

    le debug série, c’est comme le troll, c’est la vie ;)

    pour utiliser le débug série, il faut:

    -un cable série (croisé) :)

    -une deuxième machine équipé d’un terminal série pouvant récupéré les logs (un pc sous windaube avec hyperterminal reste le plus rapide)

    BatteMan

    • Messages : 6099
    #91003

    jegougou :  Tu n’as pas bien cherché alors ;-)

    Il te faut donc un autre ordi avec un port série, le câble série qui va bien et le logiciel qui fera terminal série sur l’autre ordi.

    Pour ma part, j’ai utilisé un 1200 et DreamTerm comme terminal (dispo sur la minette).

    Après, y’a quelques réglages à faire pour réussir à lire le debug correctement. Et là, je te renvoie à la très bonne page de sieur Henes nommée « How to get the MorphOS debug log » sur le fantastique http://www.biclodon.com mais le plus important à retenir étant :

    The output speed is 115200 bps and serial settings are 8n1 (eight data bits, no parity, one stop bit)

    Bonne chance.

    /me avait un poil galérer pour configurer DreamTerm… enfin il lui semble.

    Only Amiga makes it possible !

    Mod

    jegougou

    • Messages : 2518
    #91004

    ok merci batteman et thefab :)

    /me qui se pose la question concernant le cable série yen a ou yen a pas à la maison ? :-D

    thefab

    • Messages : 1338
    #91005

    au hasard je dirais qu’il n’y en a pas :-D

15 sujets de 1 à 15 (sur un total de 16)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Dépannage PeG 2

Amiga Impact