E-UAE

7 sujets de 1 à 7 (sur un total de 7)

  • Anonyme

    • Messages : 547
    #7700

    @ !

    J’ai déjà posé cette question mais je n’ai pas eu de réponse…

    Est-ce que quelqu’un aurait une idée ??

    J’ai installé E-UAE sur mon µA1.

    Tout fonctionne impec à part que je ne peux rien copier ni installer depuis l’OS3.9.

    Le Système bloque à chaque fois et je suis obligé de faire un reboot !.. fouarf…

    Autre question : Pour It Came From The Desert (que j’adore +++), quelle configuration faut-il adopter ?

    Pour Final Fight (qui est une vraie daube sur Amiga mais que j’aime bien quand même…. Aucune version ne fonctionne.. (ça vient peut-être de ma config 68040 + fast ??)..

    Pour Elfmania… pareil ….

    Merci braz dar.. :-)

    serge

    • Messages : 4399
    #120064

    A mon avis tu as des restrictions en écriture quelque part.

    Il est possible depuis un shell de changer les flags de tout un dossier et son contenu à fin que l’ensemble soit modifiable et effacable.

    Malheureusement, je n’ai pas le savoir faire suffisant pour te donner la ligne de commande précise. Néanmoins, il s’agit de la commande « protect »

    par exemple, si tu veux rendre un fichier en mode lecture seule, tu peux taper quelque chose dans le genre

    protect ram:1 R

    pour le rendre lisible et modifiable

    protect ram:1 RW

    etc

    RyZen Rulez 😉

    Anonyme

    • Messages : 547
    #120065

    Ouai… Je ne suis pas certain que ça vienne de là.

    En effet, avant la mise à jour QuickFix, lorsque je tentais de copier ou d’installer un jeu d’un CD, j’avais un Grim .

    Ensuite, j’ignorais les erreurs DSI et ça copiait.

    Maintenant, plus de Grim mais c’est figé .. C’est étrange que je sois le seul à rencontrer ce pépin…

    C’est peut-être parce que j’ai piqué l’OS3.9 depuis le CD original (que je détiens), d’Amiga Forever 2006 ?!

    Ce qui m’embête, c’est que j’ai acheté une clé Whdload et que je suis dans l’impossibilité d’installer des jeux depuis l’OS4.1 :-(

    tito

    • Messages : 208
    #120066

    hello

    sur A1 en particulier je connais pas bien, mais jai passé pas mal de temps avec uae (e-uae linux avec os 3.0 et 4Go de jeux pré installés et pareil sur 1200).

    l’idéal en config UAE c’est de prendre un 68030 ou à défaut un 020 (le 030 et pas dispo sur certains e-uae je crois) . je te déconseilles le 68040 qui pose bcp de pb de stabilité. pour chaque jeux tu peux vérifier sur le site de whdload la config conseillée, mais leur config de référence c’est le 68030. 2 Mo de chip, 8 Mo de fast c’est bien. chipset aga etc … la config la plus répandue dans les grandes années quoi.

    pour installer e-uae sur linux :

    http://pedia.zaclys.com/?contenu_mode=voir&contenu_id=143&c=94

    Partage de photos entre amis : les réseaux sociaux trop risqués ? les envois par email aléatoires ? le Cloud compliqué ? ---
    Essayez album.zaclys.com ! ---
    Association loi 1901, 100% made & hosted in France.

    mikedafunk

    • Messages : 4304
    #120067

    pour installer e-uae sur linux :

    http://pedia.zaclys.com/?contenu_mode=voir&contenu_id=143&c=94

    Très bel article, sac à vin ! :-D

    A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

    tito

    • Messages : 208
    #120068

    ouarf lotr com kym coz !

    Partage de photos entre amis : les réseaux sociaux trop risqués ? les envois par email aléatoires ? le Cloud compliqué ? ---
    Essayez album.zaclys.com ! ---
    Association loi 1901, 100% made & hosted in France.

    Mod

    jegougou

    • Messages : 2517
    #120069

    kévin sort de ce corps :-D

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.
Do NOT follow this link or you will be banned from the site!