Écran jaune amiga 500

13 sujets de 1 à 13 (sur un total de 13)

  • Frédérick Bouin

    • Messages : 6
    #305644

    Bonjour à tous je me présente je suis Frédérick. Je suis adepte du retrogaming et des vieilles machines. Je viens tout juste de récupérer l’amiga500 de mon enfance avec toutes les disquettes retrouvées. C’est un pur bonheur mais malheureusement l’ Amiga semble planter au démarrage après tous les branchements effectués il n’affiche qu’un écran jaune.

    Je me suis renseigné et il devrait s’agir d’un problème technique à l’intérieur de la machine mais je viens vers vous pour savoir si vous avez une solution ou des pistes de réparation à me proposer.

    Je vous remercie pour vos réponses et à très bientôt. Frédérick

    SpiK3r

    • Messages : 259
    #305645

    Je pense que cet article va te donner une idée, pour t’aider.

    http://obligement.free.fr/articles/routine_demarrage_amiga.php

    L'Amiga c'est plus fort que toi !

    Frédérick Bouin

    • Messages : 6
    #305654

    Merci oui j’ai vu cet article et je pense avoir déceler le problème mais n’étant pas fort en bidouillage, je souhaitais une confirmation du problème, de ses causes et des éventuelles pistes pour le réparer y compris réparation par professionnels

    J’ai vraiment envie de refaire tourner la machine! 🙂

    Giants

    • Messages : 3982
    #305655

    Hummm, un conseil si je peu me permettre, si tu n’est pas fort en ‘bidouillage’ ne cherche pas à ‘bidouiller’.
    Là c’est pas de la bidouille mais de la réparation, cela nécessite plus que de simple base de ‘bidouillage’.

    Donc je dirais, 1 seul lien ==>

    https://www.amigaimpact.org/forums/topic/creation-de-lamiga-rescue-team/

     

     

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Mod

    Amigars

    • Messages : 1423
    #305688

    L’écran jaune serait souvent dû à un problème avec l’extension de RAM : http://www.lemonamiga.com/forum/viewtopic.php?t=11059&sid=fb46c7f6fe0aca18b079e9372b235d34

    Débranche l’Amiga, retourne-le, ouvre la trappe et enlève la carte d’extension. Si pas de carte retour à la case départ et ouverture de la machine nécessaire (au moins pour appuyer sur les chips).

    A500 - 512Ko+512Ko - Gotek "Cortex" - KS switcher
    A600 - 1Mo+1Mo - CF - HxC Slim SD - 1084
    A1200 - 2Mo+8Mo - CF
    CD32 "stock"
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation RPI de 8 et 16 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation RPI de l'Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    Atari 520 STF "stock"
    TO7/70 - Ext 16Ko
    PS1, PS Classic, PS2, PS3, PSP, Gamecube, Wii, Switch
    Emulation sur PC

    Frédérick Bouin

    • Messages : 6
    #305715

    Merci pour vos réponses. Je peux déjà ouvrir et voir si tout va bien à l’intérieur deja. Ensuite pour l’asso je vais voir. Il faudra bien intervenir dessus c’est sur.

    Je vous tiendrai informé! 🙂

    Anonyme

    • Messages : 4096
    #305727

    Salut, n’hésites pas si besoin je suis là

    Frédérick Bouin

    • Messages : 6
    #305740

    Oui je n’hésiterai pas à te contacter. La rescue team répare ce genre de problème ?? Donc j’imagine que je dois vous envoyer la machine par colis et ça monterai à combien la réparation ??

    Pour info je suis sur nantes si jamais vous n’êtes pas loin.

     

    Merci. Fred

    Anonyme

    • Messages : 1412
    #305742

    Je suis de Nantes egalement, je peux redonner vie à ta machine également .

     

    Anonyme

    • Messages : 4096
    #305760

    et bin voilà !

    Frédérick Bouin

    • Messages : 6
    #305799

    Merci Zogobille. Le hasard fait bien les choses! Je devrais te contacter pour ressusciter l’amiga. Voici mon Mail [supprimé] où tu pourras m’adresser tes coordonnées.

    A bientôt et merci pour votre réactivité. Ça fait plaisir à voir!

    EDIT AMIGARS : Pour faire un MP à Zogobille, voir image en bas de ton post.

    Attachments:

    Anonyme

    • Messages : 1412
    #305817

    Je te mp

    PS: j’ ai pas l impression que ça fonctionne

    Une petite aide des modos ?

    Frédérick Bouin

    • Messages : 6
    #305839

    Je vais essayer aussi de t’envoyer un message privé pour ma part je n’ai pas vu de messages arrivés

13 sujets de 1 à 13 (sur un total de 13)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Écran jaune amiga 500

Amiga Impact