ERREUR INSTALLATION OS 3.2

13 sujets de 1 à 13 (sur un total de 13)

  • bevenais

    • Messages : 324
    #360855

    Bonjour

    Je n’arrive pas à installer l’os 3.2 depuis un Classic WB 3.5 ou 3.9
    L’installation se passe normalement puis reboot.
    Au redémarrage j’ai une erreur

    Assign : Code Erreur 20

    Avez vous une idée ?

    Thor1230

    • Messages : 1113
    #360856

    Oui Check tes assign.

    Tu devrais en trouver un mauvais ou manquant :/

    Essaies de prendre le temps de t’installer un petit workbench sous winuae et comparer tes startup-sequence, et ta user-startup.

    Amiga + CPC + PC = La meme passion !

    bevenais

    • Messages : 324
    #360857

    comment editer la start up sequence sachant que je n’arrive plus au WB ?

    Thor1230

    • Messages : 1113
    #360859

    boot avec la d7 d’istallation. tu essaies de lancer un cli et ed 🙂

    Amiga + CPC + PC = La meme passion !

    bevenais

    • Messages : 324
    #360862

    je viens de controler

    Rien ne manque dans les assign mais des différences

    Par exemple au lieu d’ Assign >NIL: ENV j’ai Assign ENV etc…..
    En remettant >NIL: ça plante….

    Si vous avez une idée ?

    Sheldon

    • Messages : 216
    #360866

    Hello,
    il y a un mode debug et trace de la startup sequence dans l’early startup ( appuyer sur les 2 boutons de la souris à l’allumage) du kickstart 3.2.

    Amigalement.
    Amedia Computer
    Franck
    Site Web: Amedia Computer

    Amiga: 500, 500+, 600, 2000, 1200, CD32
    Compatibles Amiga : Mist FPGA, Replay FPGA Arcade+Carte Fille +68060Rev6, Vampire V4 StandAlone
    Commodore: C64
    Atari: 1040 STf, 1040 STe, Mega ST1, Mega STe

    bevenais

    • Messages : 324
    #360881

    je n’ai pas de mode debug au demarrage

    Juste boot ou boot sans startup sequence

    J’ai essayé avec la CF card reçu avec le CD qui elle fonctionne. Pas de mode debug non plus au demmarrage

    Sheldon

    • Messages : 216
    #360882

    @bevenais : les kickstarts 3.2 sont bien en place ?

    Amigalement.
    Amedia Computer
    Franck
    Site Web: Amedia Computer

    Amiga: 500, 500+, 600, 2000, 1200, CD32
    Compatibles Amiga : Mist FPGA, Replay FPGA Arcade+Carte Fille +68060Rev6, Vampire V4 StandAlone
    Commodore: C64
    Atari: 1040 STf, 1040 STe, Mega ST1, Mega STe

    bevenais

    • Messages : 324
    #360884

    non pour l’instant j’ai laissé mes kickstart 3.1

    bevenais

    • Messages : 324
    #360886

    par la meme occasion il y a un kickstart Hi et lo. Je suppose que le kickstart Hi est à placer sur le U175 et le lo sur U176 ?

    Sheldon

    • Messages : 216
    #360887

    issue de la doc du 3.1.4 pour Amiga 4000 d’hyperion donc idem pour 3.2:
    Put the “LO” ROM into the left socket labeled U176 and the “HI” ROM into the right socket labeled U175.

    Amigalement.
    Amedia Computer
    Franck
    Site Web: Amedia Computer

    Amiga: 500, 500+, 600, 2000, 1200, CD32
    Compatibles Amiga : Mist FPGA, Replay FPGA Arcade+Carte Fille +68060Rev6, Vampire V4 StandAlone
    Commodore: C64
    Atari: 1040 STf, 1040 STe, Mega ST1, Mega STe

    bevenais

    • Messages : 324
    #360888

    Bon parfait les roms sont installées et j’ai pu checker la start up sequence

    Le bug vient apparemment de assign A-Games :……

    J’ai pu arriver au WB en faisant DEL

    Je suis allé chercher la startup sequence dans S

    A l’interieur je vois bien les lignes précédentes mais cette ligne de commande assign A-Games et toutes celles qui suivent n’apparaissent pas
    Suis je au bon endroit ?
    Si oui comment faire pour voir apparaitre l’ensemble des lignes de commande et pouvoir suprimer cette ligne de commande ?

    bevenais

    • Messages : 324
    #360894

    Pour info, j’ai réussi à lancer la start up sequence en rajoutant un repertoire games à la racine du HD….

    Merci de votre aide…..

13 sujets de 1 à 13 (sur un total de 13)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général ERREUR INSTALLATION OS 3.2

Amiga Impact