HAPPIGA V1.0

15 sujets de 106 à 120 (sur un total de 141)

  • hwarf

    • Messages : 79
    #259428

    @receptor c est un peu surdimensionné lol

    ci dessous un article en anglais qui explique la consommation d’un ARM Cortex-A53 (sur un galaxy note 4) à 1200 Mhz avec les 4 coeur on consommerait donc sur un RP3 environ 742 mW (ça me parait faible)

    http://www.anandtech.com/show/8718/the-samsung-galaxy-note-4-exynos-review/4

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    Pci130

    • Messages : 44
    #259862

    Hello,

    Pour info Happiga v1.2 Dispo

    http://www.happi-game-center.com/fr-happiga.html

    bye

    k1200rs21

    • Messages : 1486
    #259863

    oui je avais mis ici

     

    https://www.youtube.com/channel/UCndcNrLt5Y5SDobFQbjtCaQ?view_as=subscriber

    mikedafunk

    • Messages : 4304
    #260161

                          Un grand MERCI à MR JBAM !!!
    Il fallait le faire, optimiser une distribution linux pour qu’un UAE4ARM aux petits oignons se lance sans broncher.

    Ok ça reste de l’émulation, mais pas mal de jeux / démos tournent vraiment nickel, c’est impressionnant. Au prix d’un pi2, c’est vraiment cool d’avoir l’équivalent d’une machine OCS/ECS/AGA/RTG avec un 68030, un fpu, 8Mo de chip, 64Mo de fast…

    Ce matin je me suis éclaté à lancer de nombreuses démos sur un PI2 (des groupes Melon Design et Complex entres autres). Je suis en vacances mais quel plaisir d’aller au boulot pour tripoter de l’Amiga.

    Dans un autre côté de mon atelier, un mac mini sous MorphOS.

    Que du bonheur, merci JBAM !

     

    A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

    k1200rs21

    • Messages : 1486
    #260164

    je viens de faire un test AIBB avec mon pi2 sur Happiga 1.2

    face a un 1200 de base 1

    emu test pi2 13.61 A4060+p4 28.89 A4040/25mhz 08.66 1240/40mhz 15.55
    writepixel pi2 07.1 A4060+p4 09.01 A4040/25mhz 05.16 1240/40mhz 09.99
    sieve pi2 13.6 A4060+p4 28.29 A4040/25mhz 08.66 1240/40mhz 05.38
    dhrystone pi2 14.1 A4060+p4 27.32 A4040/25mhz 09.34 1240/40mhz 14.99
    sort pi2 09.28 A4060+p4 20.44 A4040/25mhz 07.31 1240/40mhz 12.67
    ElipsTest pi2 07.38 A4060+p4 10.37 A4040/25mhz 02.28 1240/40mhz 13.33
    Matrix pi2 20.50 A4060+p4 12.29 A4040/25mhz 04.40 1240/40mhz 06.27
    Imath pi2 16.74 A4060+p4 07.27 A4040/25mhz 04.86 1240/40mhz 03.24
    MemTest pi2 24.00 A4060+p4 06.04 A4040/25mhz 01.27 1240/40mhz 04.01
    TGTest pi2 01.28 A4060+p4 10.31 A4040/25mhz 01.79 1240/40mhz 02.54
    LineTest pi2 02.47 A4060+p4 09.93 A4040/25mhz 01.09 1240/40mhz 02.03
    InstTest pi2 15.11 A4060+p4 25.06 A4040/25mhz 05.73 1240/40mhz 12.57
    ………………..
    Savage pi2 92.89 A4060+p4 13.81 A4040/25mhz 117.06 1240/40mhz 12.33
    Flops pi2 197.84 A4060+p4 545.21 A4040/25mhz 193.77 1240/40mhz 15.57
    FMath pi2 89.95 A4060+p4 185.09 A4040/25mhz 124.15 1240/40mhz 09.67
    TranTest pi2 79.24 A4060+p4 13.40 A4040/25mhz 81.25 1240/40mhz 12.54
    FMatrix pi2 19.40 A4060+p4 31.23 A4040/25mhz 08.25 1240/40mhz 13.10
    FTrace pi2 66.51 A4060+p4 13.71 A4040/25mhz 107.83 1240/40mhz 12.80
    Beachchball pi288.72 A4060+p4 221.97 A4040/25mhz 76.59 1240/40mhz 12.63
    CplxTest pi2 9.66 A4060+p4 04.51 A4040/25mhz 14.43 1240/40mhz 13.65

    https://www.youtube.com/channel/UCndcNrLt5Y5SDobFQbjtCaQ?view_as=subscriber

    sayasupacrew

    • Messages : 3905
    #260167

    Tes travaux sont magnifiques sur rasp.

    Merci jbamatou.

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    TF328 + 8 Mo + RVB + Clavier Ps2
    TO770+ Basic, To8D avec un Gotek, Mo6, Mo5 + Lect Disq 3,5
    TI99A4 https://www.youtube.com/watch?v=Y2_5gzYgg7M
    Jopac Brant + 60 cartouches
    Morphos On G5.

    CptBlood

    • Messages : 249
    #260261

    Salut,

    Tout d’abord, BRAVO JBAM!!!

    Juste une question…

    J’arrive pas à avoir le son sur RPI3 – HAPPIGA

    Quelqu’un peut me donner les reglages de AHI ?

    et du UAE integré ?

    MErci les gars

    Cpt Blood

    k1200rs21

    • Messages : 1486
    #260263

    le son sort par le HDMI
    je fais aussi des test avec mon pi 2 et happiga^^
    http://ultimateamiga.forumactif.com/t1071-test-happiga-sur-pi2#6276

    https://www.youtube.com/channel/UCndcNrLt5Y5SDobFQbjtCaQ?view_as=subscriber

    mikedafunk

    • Messages : 4304
    #260264

    JBAM m’a envoyé la procédure :

    Clique sur la bouton quit

    puis tape : sudo raspi-config

    là tu choisis le menu 9 « advanced »

    puis le menu A9 « audio »  et tu forces la sortie jack ^^

     

    A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

    CptBlood

    • Messages : 249
    #260271

    Merci Mike !!!

     

    Trop fort!!! HAPPIGA RULEZZZZZ

    Cpt Blood

    CptBlood

    • Messages : 249
    #260297

    Re-Salut

    Ok j’ai fait le reglage mais je n’ai toujours pas de son.

    Il doit y avoir un reglage dans UAE aussi non? et AHI ?

    Cpt Blood

    mikedafunk

    • Messages : 4304
    #260298

    Non pas de réglages,  happiga sélectionne d’ailleurs la qualité de son maximale dans fs-uae par défaut.

    Ahi passera par paula, donc on s’en soucie pas.

    Essaie une démo en adf / dms pour tester :

    http://old-skool.net/demo.php3?zeiger=0

    T’as branché un casque sur la sortie jack ?

    A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

    CptBlood

    • Messages : 249
    #260299

    Salut,

     

    Oui j’ai trouvé. J’ai testé avec Lotus II  (Ouarf, trop la classe!!)

    Mais je ne dois pas avoir le bon piltoes AHI ou alors a cause de la pile (stack size) dans les prefs de AHI, ça ne rend pas le son dans la pref de AHI.

    dans UAE j’ai coché ENABLED pour SOUND EMULATION

    frequence 44100

    interpolation disabled

    filter always off

    stereo separation 70%

    stereo delai –

     

    Voilà pour ceux qui cherchent comme moi  🙂

    Cpt Blood

    mikedafunk

    • Messages : 4304
    #260300

    À quoi te sert ahi à la fin ?  Tu en fais une fixette, mais à part une poignée de softs…

    A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

15 sujets de 106 à 120 (sur un total de 141)

  • Vous devez être connecté pour répondre à ce sujet.
Do NOT follow this link or you will be banned from the site!