installation vampire 1200

15 sujets de 1 à 15 (sur un total de 19)

  • 1
  • 2
  • Fabrice24

    • Messages : 57
    #355182

    bonjour, j ai commandé une vampire 1200 et je réfléchis a l intégration des accessoire dans mon 1200

    pour ces accessoire j ai besoin:

    pour l Ethernet

    une rallonge HDMI mais la j ai rien trouvais, ci vous avez un lien je suis preneur

    d un cache

    Après j ai une indivision en dvi que je vais garder car ci j ai bien compris, les jeux ecs ou aga ne sorte pas par le hdmi de la vampire , avez vous une idée ou faire sortir se connecteur proprement ?

    Merci

    SPeCTRo88

    • Messages : 644
    #355184

    Pour ma part je suis dans une tour donc j’ai plus de place mais pour la rallonge hdmi je suis parti la dessus:

    pistolet à colle chaude pour fixer la partie femelle (dans un support que j’ai imprimé en 3D)

    Pour avoir l’accès à la microsd je suis parti la dessus

    Le gros intérêt c’est qu’une fois fixé tu touche plus au port de la vampire car il est très fragile (comme tout port microsd)

    Pour l’Ethernet j’ai commandé

    https://www.ebay.fr/itm/Mini-module-ethernet-ENC28J60-AVR-STM32-Arduino-PIC-SPI-LAN-Network-Stock-France/263004701415?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

    Le tout fixé avec un pistolet à colle chaude, ce n’est pas la place qui manque, à coté du lecteur de disquette notamment ou à coté du port PCMCIA

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    pulp

    • Messages : 1533
    #355205

    je confirme le micro sd c’est tellement fragile qu’il faut le manipuler le moins possible, donc rallonge obligatoire, j’ai vu un gars casser le port de sa vampire 500 à côté de moi, il avait les larmes aux yeux.

    Fabrice24

    • Messages : 57
    #355210

    merci SPeCTRo88
    Amiga Vampire HDMI Mount 3D Printed
    je pourrais y loger un hdmi pour l indivision

    après j ai trouvais ca
    Commutateur HDMI Automatique
    pour relier les 2 hdmi

    pulp je veux bien te croire

    SPeCTRo88

    • Messages : 644
    #355214

    Le port micro-sd est fragile mais il se change assez bien avec un fer à air chaud ceci étant autant ne pas tenter le diable.
    concernant le commutateur HDMI il ne fonctionnera pas en automatique, seulement en manuel car le signal de la MKIIcr ne tombe pas à zero, il reste actif même quand tu passes en mode RTG de la vampire.
    Ceci étant ça fonctionne.
    J’en ai un en stock dont je ne me suis pas servi, si ça t’intéresse je peux de l’envoyer pour 10€ fdp compris(paypal entre proches). Tien moi informé.
    Concernant le port HDMI pour le mettre à cet endroit tu dois avoir supprimé le modulateur RF de la carte mère et apparemment c’est assez chiant à dessouder.

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    Fabrice24

    • Messages : 57
    #356009

    J’ai reçu mon vampire 1200, j’ai un problème quand je lance un jeu whdload je n’ai pas d’affichage avec sur la sortie de mon indivision MK2 .
    Le jeu se lance car j’ai du son.
    je suis sur le coffin r57

    Luba

    • Messages : 2
    #356010

    bonjour
    je viens d’installer une vampire 1200, lorsque je branche avec le port HDMI, je me retrouve avec un logo Vampire sur le moniteur et pas le Workbench…

    avez vous une idée ? y’a pas grand chose dans la boite comme notice ^^

    merci !

    Luba

    MrRed

    • Messages : 77
    #356016

    Tu as installé un OS comme Coffin ? la partie RTG sort sur l’HDMI il faut que tu boot sur un workbench avec les drivers SAGA qui gèrent l’affichage RTG.Le plus simple étant de prendre la distrib Coffin qui est déjà toute prête. https://apolloos.weebly.com/

    MrRed

    • Messages : 77
    #356017

    J’ai reçu mon vampire 1200, j’ai un problème quand je lance un jeu whdload je n’ai pas d’affichage avec sur la sortie de mon indivision MK2 .
    Le jeu se lance car j’ai du son.
    je suis sur le coffin r57

    Tu as installé le patch ?
    http://aminet.net/package/driver/moni/IndivisionAGAVampirePch

    Fabrice24

    • Messages : 57
    #356018

    non je l ai pas installé , merci

    Luba

    • Messages : 2
    #356019

    merci pour ta réponse, j’ai juste un disque dur installé en interne (sur une carte Compact Flash, je crois). Du coup il faut que je retrouve les cables du moniteur 1085 d’abord pour booter dessus… je croyais que la carte allait prendre le relai directement.

    merci !

    Fabrice24

    • Messages : 57
    #356020

    je n’arrive pas a pacher , je n y prend surement mal
    j ai extré IndivisionAGAVampirePch.lha dan RAM:
    j ai ouvert un shell
    j ai tapé cd RAM:
    j ai tapé spatch -oIndivision_new -pIndivision.pch Indivision
    une fenêtre s’ouvre et me dit « file Indivision not found Patch failed, File no changed; »

    Fabrice24

    • Messages : 57
    #356023

    j y suis arrivé sans patcher , ci j ai bien compris il faut enregistre la configuration de l indivision dans SYSTEM/DEVES/Indivision/indivision.conf

    Mod

    Amigars

    • Messages : 1353
    #356025

    Est-ce que vous savez si l’équipe Vampire regarde pour changer le port micro-SD et HDMI, car c’est pas ce qui manque en port de qualité vu la quantité de smartphone, TV et autres appareils produits…

    Même un RPI s’en sort mieux en valant moins du 10ème d’une Vampire !

    A500 - 512Ko+512Ko - Gotek "Cortex" - KS switcher
    A600 - 1Mo+1Mo - CF - HxC Slim SD - 1084
    A1200 - 2Mo+8Mo - CF
    CD32 "stock"
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation RPI de 8 et 16 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation RPI de l'Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    Atari 520 STF "stock"
    TO7/70 - Ext 16Ko
    PS1, PS Classic, PS2, PS3, PSP, Gamecube, Wii, Switch
    Emulation sur PC

    Fabrice24

    • Messages : 57
    #356031

    ca commence a fonctionner, c est impressionent ce que l on peu faire avec un amiga encore de nos jours.

    j ai confiquré mon imprimante wifi, bon ok elle imprime que du texte.
    et la je poste se com avec ibrowse

15 sujets de 1 à 15 (sur un total de 19)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel installation vampire 1200

Do NOT follow this link or you will be banned from the site!