Revenir à Matériel

Késako ? [résolu]

Forums AmigaOS, MorphOS et AROS Matériel Késako ? [résolu]

  • Ce sujet contient 10 réponses, 8 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 6 années et 7 mois.
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #183594
    Rudy
    Participant
    • Messages : 9

    Bonjour à toutes et à tous,

    Je viens de retrouver dans un carton ce câble.
    Pouvez-vous me dire de quoi il s’agit svp ? (PCMCIA apparemment).

     

    Merci.

    Attachments:
    1. cable.jpg
    #183595
    JaY
    Participant
    • Messages : 1506

    L’upload te ton image a foiré a priori car le fichier était trop gros :/

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    #183598
    Rudy
    Participant
    • Messages : 9

    Ca devrait être mieux là 🙂

    #183602
    Anonyme
    • Messages : 1528

    On dirait un câble pour lecteur SCSI externe. Pas de marque dessus ?

    Archos, ou autre… ?

    #183604
    Rudy
    Participant
    • Messages : 9

    Ahhhhh, tu viens de me remémorer que j’avais eu dans le passé un lecteur de CD-ROM de marque Archos justement. C’est sûrement le câble. Je n’ai plus le lecteur.
    Le câble va donc finir à la poubelle…

    Merci.

    #183609
    Get27
    Participant
    • Messages : 2868

    Ne jettes pas le cable, ça peut toujours dépanner qq’un.

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    #183610
    Sa
    Participant
    • Messages : 600

    Je confirme le câble d’un Overdrive CD d’Archos…une vrai merde Changer 2 fois, coutait un bras.

     

    #183615
    Rudy
    Participant
    • Messages : 9

    Je le mets de côté mais je viens de m’apercevoir (c’est presque visible) qu’il y a des fils déssoudés !!!

    Si quelqu’un est intéressé, qu’il se montre 😉

    #183616
    Anonyme
    • Messages : 431

    Moui on voit bien que le câble côté connecteur n’est pas en bonne forme! 🙁

     

    #183665
    b0ris747
    Participant
    • Messages : 1049

    @Rudy: Ca peut m’intéresser en spare ou pour retaper… Le plus dur, c’est trouver le lecteur Mitsumi…

    35m2 == 35m3 de matos - Membre de l'ART

    #183666
    Anonyme
    • Messages : 4096

    je vais en envoyer 2 à Catmil demain !

    je pense qu’il t’en donnera un sans soucis.

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Késako ? [résolu]

Do NOT follow this link or you will be banned from the site!