Le fil des vidéos

15 sujets de 1,036 à 1,050 (sur un total de 1,181)

  • mikedafunk

      #373764

      Ah ah! Quel jeu de mot ! 😉
      Rien à voir avec l’Amiga, mais belle émission de voyage :

      Lubuntu Linux sur Lenovo 81AX - A1260/64 - http://mikedafunk.over-blog.org

      mikedafunk

        #373811

        Lubuntu Linux sur Lenovo 81AX - A1260/64 - http://mikedafunk.over-blog.org

        rodi

          #373829

          mikedafunk

            #373881

            Lubuntu Linux sur Lenovo 81AX - A1260/64 - http://mikedafunk.over-blog.org

            stephbb75

              #373982

              Salut,

              Petite (longue !) vidéo d’une partie du jeux d’Indy 500 sur un A2000 avec un PiStorm sous Emu68.
              Une qualif puis une couse de 60 tours…

              https://youtube.com/@stephbb75

              demether

                #373990

                c’est marrant que tu postes ce jeu, je suis assez fan de la course sur oval, j’ai un circuit slot car 4 joueurs de 5metres sur 1.5m ! Et bien sur une chouette collection de slot cars nascar 76, 86, et 2000, et des indycar 2000.

                Sinon coté video, le jeu a l’air trés chouette, étonnement je connaissai pas. Moi mon kif en course auto amiga c’est F1 grand prix, qu’il va falloir que j’update d’ailleurs, une fois mes soucis de config hmdi seront résolus.

                stephbb75

                  #373991

                  Moi j’ai bien ce jeux, j’arrivais a faire des courses 60 tours (et même gagner) et quelques courses 200 tous (les 500 milse) je me souvient pas avoir gager mais fini oui.
                  Le je m’y remet sur du 60 tours mais bon pour le moment pas encore fini une courses.
                  Celle la était bien partie mais je suis rentré bien trop vite au stand !

                  J’ai aussi fait du F1gp et beaucoup jouer, mais il passe mal avec un Pistrom et Emu68 ….

                  https://youtube.com/@stephbb75

                  __sam__

                    #373992

                    Tu n’as pas mis la qualité max au niveau 3D ? Avec le PiStorm ca ne devrait pas être un soucis.

                    Samuel.

                    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
                    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
                    A500 Vampire V2+ ^8^ 🙂
                    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

                    stephbb75

                      #373994

                      Si la c’est au max pour la qualité 😉

                      https://youtube.com/@stephbb75

                      demether

                        #373995

                        sérieux ? F1GP passe pas ? dégouté ! j’esperai beaucoup y rejouer.

                        j’espere que tfx et wingo commander marchent….

                        __sam__

                          #373997

                          Si la c’est au max pour la qualité

                          Oh mince, j’imaginais ca bien mieux dans mon souvenir moi qui jouais en basse qualité sur A500 non boosté.

                          Samuel.

                          Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
                          A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
                          A500 Vampire V2+ ^8^ 🙂
                          (mais aussi TO8, TO8D, TO9. Groupe PULS.)

                          stephbb75

                            #373998

                            sérieux ? F1GP passe pas ? dégouté ! j’esperai beaucoup y rejouer.

                            Bas parfois le jeux se met a accéléré a une vitesse injouable :

                            Je ne sais pas pourquoi, j’ai pas fait beaucoup de test, cela peut peux être fonctionner…

                            https://youtube.com/@stephbb75

                            Sethghost

                              #374002

                              Même avec F1GP-Ed et ses patchs qui ajoute / améliore plein de trucs ?

                              https://aminet.net/package/game/edit/F1GP-Ed

                              Sur amiga il n’y a toujours pas de port de la version 68k mac de flight simulator IV. Ou une version débridée de FSII native utilisant le blitter ou qui permet d’utiliser un cpu plus rapide. Ptetre en demandant les sources.
                              Airbus A320 fonctionne bien sur un simple amiga 500 pour ceux qui aiment les simulateurs.

                              Vite, un panneau solaire.

                              demether

                                #374003

                                j’ai vu des videos de gars qui jouent via shapeshifter sur amiga avec pistorm….peut etre une soluce ?

                                enfin j’en suis pas là…déja que j’arrive pas à mettre le hdmi…lol

                                stephbb75

                                  #374009

                                  Salut,

                                  Même avec F1GP-Ed et ses patchs qui ajoute / améliore plein de trucs ?

                                  La il y a tous les patchs sur cette courte vidéo.
                                  J’ai testé sans, cela le fait aussi.
                                  Mais c’est aléatoire en fait.
                                  Parfois tu peut faire une partie sans problème, mais parfois à un moment hop cela se met a déconner et c’est fini, il faut rebooter l’Amiga pour espérer que cela fonctionne.

                                  https://youtube.com/@stephbb75

                                15 sujets de 1,036 à 1,050 (sur un total de 1,181)

                                • Vous devez être connecté pour répondre à ce sujet.

                                Forums Communauté Le Bar Le fil des vidéos

                                Amiga Impact