Médiator + spider usb

12 sujets de 1 à 12 (sur un total de 12)

  • Anonyme

    • Messages : 1974
    #233507

    Nouvel utilisateur d’un médiator sur mon 1260 PPC je rencontre quelques soucis pour configurer ma spider usb.

    Pour la carte graphique je n’ai eu aucuns soucis majeur et elle fonctionne donc au moins je sais que le médiator fonctionne 😀

    J’ai donc plugger la spider sur le dernier port du médiator comme indiqué sur Obligement, re démarré le miga puis copier le spider.device dans devs: (après avoir supprimé tout les usb.device).

    Ensuite j’ai installé poseidon et fait reconnaitre le spider.device par celui-ci puis j’ai sauvegardé .

    J’ai pluggé une clé usb de 2 giga formatée en fat et… rien .

    Je m’y suis mal pris ?

    Admin

    bigdan

    • Messages : 4724
    #233511

    Tu as bien installé un handler type Fat95 ou Messydos ?

    Anonyme

    • Messages : 1974
    #233515

    Oui pour Fat 95 , j’utilise une cf en pcmcia 😉

    Anonyme

    • Messages : 1974
    #233519

    Je précise que les cavaliers du médiator sont:

    1 cavalier sur WAIT

    Pas de cavalier sur CONFIG

    Cavalier de mémoire sur 4 MO

    Séb10120

    • Messages : 752
    #233522

    Avec la commande pciinfo dans le Shell, elle est bien reconnue ?

    Amiga 1200 -blizzard [email protected]+Voodoo 3 +64Mo+ SB128 + fastIDE +Spider usb et indivision Mk2.
    MAC G4 (morphos)
    Amiga 1200 Blizzard ppc 333mhz et [email protected] (en panne)
    Amiga 500+512ko en chipRam (En panne)
    Amiga 2000 ks 1,3 / 3.1 68030 16 Mo
    Rasperry Pi 3 et 4
    Vampire V2 et V4
    Amstrad 6128

    Anonyme

    • Messages : 1974
    #233605

    Faut que je teste PCIinfo.

    Sinon , même sans installer les pilotes, ma clé usb devrait être alimentée et elle devrait s’allumer nan ?

    Anonyme

    • Messages : 1974
    #233633

    Pas de pciinfo dans mon wb, je peux le trouver ou ? je ne le vois pas sur aminet.

    Séb10120

    • Messages : 752
    #233637

    Il est fourni avec le cd du mediator

    normalement quand tu lance l installation pour installer le mediator il copie le fichié danc C si mes souvenirs sont bon!

     

    Amiga 1200 -blizzard [email protected]+Voodoo 3 +64Mo+ SB128 + fastIDE +Spider usb et indivision Mk2.
    MAC G4 (morphos)
    Amiga 1200 Blizzard ppc 333mhz et [email protected] (en panne)
    Amiga 500+512ko en chipRam (En panne)
    Amiga 2000 ks 1,3 / 3.1 68030 16 Mo
    Rasperry Pi 3 et 4
    Vampire V2 et V4
    Amstrad 6128

    Anonyme

    • Messages : 1974
    #233639

    Bin il l’a pas fait lol. Je vais fouiller le cd du médiator 😉

    Anonyme

    • Messages : 1974
    #233643

    Mes 4 ports pci sont bien présent , ouf

    Amygale

    • Messages : 518
    #233660

    Salut,
    Qu’as tu comme carte graphique pour ton mediator ?

    J’ai aussi une spider usb qui fonctionnait superbement bien avec une Voodoo 3 3000 et Voodoo 5 5000.

    Les deux cartes mon ensuite lâchée et pour le coup j’ai acheté une radeon 9250. (d’où mon hack 3.3v pour mediator non SX ou TX).

    depuis la radeon je ne peux plus utiliser ma spider usb. Aucun périphériques n’est reconnu depuis.

    J’avais demandé de l’aide à ELBOX en leur donnant le serial de ma spider usb, mais il ne mon pas aidé en prétextant que le numéro de série était mauvais … enfin, depuis, plus de spider usb.

    Mais je m’en fous car elle ne fonctionne pas sous AmigaOS4.1 FE.

    Sur ce, ma carte son SOLO-1 fonctionne maintenant sur AOS4.1 FE alors que pas sur AOS4.1.6. (pour info)

     

    Anonyme

    • Messages : 1974
    #233677

    Yep, j’ai une Voodoo 3 3000 , maintenant je vois toutes mes cartes avec PCIinfo, c’est dejà ça et ma spider est reconnue comme usb host.

12 sujets de 1 à 12 (sur un total de 12)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Médiator + spider usb

Amiga Impact