| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de bigdan Illustration du profil de Tarzin Illustration du profil de Amigars Illustration du profil de hivernaal




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  MorphOS au quotidien

Accueil Forums AmigaOS, MorphOS et AROS Général MorphOS au quotidien

Ce sujet a 293 réponses, 25 participants et a été mis à jour par  BatteMan, il y a 17 heures et 2 minutes.

15 sujets de 31 à 45 (sur un total de 294)
1 2 3 4 20

Auteur Messages   
#331350 Répondre à : MorphOS au quotidien
 le 02/07/2019 à 19:51


Jedi

Participant
  • Messages : 283

@ Michael1260 :

Oui, à voir dans les préférences, il doit y avoir un truc, car pas de souci de ce genre ici…

Tu as déjà de quoi t’amuser avec MOS 3.11 + l’excellent Chrysalis 3.11 😉

J’essayerai aussi sous peu DeliTracker 2.

#331353 Répondre à : MorphOS au quotidien
 le 02/07/2019 à 20:01


Michael1260

Participant
  • Messages : 152

J’ai aussi noté un truc … j’ai pourtant pris le clavier Apple en FR, j’ai quelques touches qui sont mal mappées (ex : #, @ …) . Refait une clean install, identique. si je branche un clavier Qwerty (en changeant les préfs bien sûr), tout fonctionne nickel

Amiga 600 2 Mo RTC A604n - WB et KS 3.1.4.1 - Furia - Indivision ECS v2 - RapidRoad - Gotek interne FW HxC - CF 8 Go (Sandisk) - WiFi PCMCIA
MacMini G4 Morphos - Version 1.5 GHz - 64 Mo VRAM - SSD par mSata
Commodore 64 - 1541UltimateII+

#331358 Répondre à : MorphOS au quotidien
 le 02/07/2019 à 21:15


Jedi

Participant
  • Messages : 283

J’ai le même souci ici, mais je n’ai pas encore regardé si on pouvait les changer / régler correctement quelque part… Je mets ça sur le compte de mon clavier Mac, qui commence à être ancien (récup d’un eMac).

C’est ballot, il y a surtout les deux touches [<>] et [#@] d’inversées… 😉

#331367 Répondre à : MorphOS au quotidien
 le 02/07/2019 à 21:44


Michael1260

Participant
  • Messages : 152

Pour info, c’est le modèle de clavier A1048 que je comptais utiliser. Effectivement, il y a peut-être moyen de remapper les touches mais pour le moment, je ne trouve pas

  • Cette réponse a été modifiée le il y a 2 mois et 2 semaines par  Michael1260.

Amiga 600 2 Mo RTC A604n - WB et KS 3.1.4.1 - Furia - Indivision ECS v2 - RapidRoad - Gotek interne FW HxC - CF 8 Go (Sandisk) - WiFi PCMCIA
MacMini G4 Morphos - Version 1.5 GHz - 64 Mo VRAM - SSD par mSata
Commodore 64 - 1541UltimateII+

#331368 Répondre à : MorphOS au quotidien
 le 02/07/2019 à 21:55


Jedi

Participant
  • Messages : 283

C’est celui que j’utilise aussi 😉

#331370 Répondre à : MorphOS au quotidien
 le 02/07/2019 à 22:16


Michael1260

Participant
  • Messages : 152

Bon, au moins un problème résolu … j’ai changé le clavier / souris Apple d’origine par un mini clavier + souris sans fil. Plus de soucis de touches à priori ;-).

Il me reste encore à régler ce problème de fenêtre

Amiga 600 2 Mo RTC A604n - WB et KS 3.1.4.1 - Furia - Indivision ECS v2 - RapidRoad - Gotek interne FW HxC - CF 8 Go (Sandisk) - WiFi PCMCIA
MacMini G4 Morphos - Version 1.5 GHz - 64 Mo VRAM - SSD par mSata
Commodore 64 - 1541UltimateII+

#331380 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 06:50


Michael1260

Participant
  • Messages : 152

Second problème résolu : les fenêtres des nouvelles applications qui s’ouvraient « derrière ». Dans la pref « Screens » puis mode d’écran, il m’a fallu cocher « Affichage amélioré ». Jedi, peux-tu regarder ce point sur ta config ? Merci.

Il me reste encore Delitracker à régler 🙁

Amiga 600 2 Mo RTC A604n - WB et KS 3.1.4.1 - Furia - Indivision ECS v2 - RapidRoad - Gotek interne FW HxC - CF 8 Go (Sandisk) - WiFi PCMCIA
MacMini G4 Morphos - Version 1.5 GHz - 64 Mo VRAM - SSD par mSata
Commodore 64 - 1541UltimateII+

#331386 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 11:29


Jedi

Participant
  • Messages : 283

Cool pour ton clavier 🙂

J’ai vérifié : j’ai aussi « Affichage amélioré » coché 😉


/me n’a toujours pas testé DeliTracker 2…

#331398 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 13:46


mikedafunk

Participant
  • Messages : 4145

Après le retour du Jedi, return of the twins of sept zéro ? http://www.noelshack.com/2019-25-5-1561144877-220-static.pnghttp://www.noelshack.com/2019-25-5-1561146852-189-thumb.png

A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

#331403 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 13:56


Jedi

Participant
  • Messages : 283

Arf, on vient justement de parler d’eux dans ce sujet :

Marché aux puces Amiga à Salon de provence

Indispensables si on veut reconstituer les PuReLaM3Rs ! 😉

#331408 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 15:30


Jedi

Participant
  • Messages : 283

Je viens à peine de voir qu’on pouvait « Eteindre / Redémarrer » la machine depuis le menu « Ambient / Arrêter… » (ou via Pomme + Q), et qu’il y avait aussi – forcément – des commandes Shell associées « ShutDown » et « Reboot » ! 🙄

(jusqu’à maintenant j’utilisais le bon vieux Ctrl + A + A via Ctrl + Pomme + Pomme, et j’éteignais la machine à l’arrache 😉 )

#331409 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 15:38


Jedi

Participant
  • Messages : 283

C’est bon, j’ai réussi à faire fonctionner DeliTracker 2 🙂 Il est même déjà dans ma barre d’applis avec une plus jolie icône que l’originale 😉

Disponible (notamment) ici :

http://www.morphos-storage.net/?page=Audio/Players

D’abord récupérer et installer (installation complète, en cochant tous les players) :

http://www.morphos-storage.net/?page=Audio%2FPlayers&file=DeliTracker_2.32.lha

Puis remplacer le programme DeliTracker2 par celui de cette archive :

http://www.morphos-storage.net/?page=Audio%2FPlayers&file=DeliTracker_2.34_update.lha

Mais pour que ça marche, vider le dossier « DeliGenies » de DeliTracker (éventuellement le copier de côté) et n’y mettre que le fichier « AHI-NotePlayer » de cette archive :

http://aminet.net/mus/play/AHI-NotePlayer.lha

Lancer DeliTracker et dans les Genies (bouton avec la lampe 😉 ) :

Supprimer (Remove) « Paula-NotePlayer » (c’est lui qui fait planter / freezer DeliTracker et MOS… logique Paula).
Cliquer sur « AHI-NotePlayer » puis « Show », décocher « Use best audio mode » et dans « Audio mode… » choisir « Unit 0:HiFi 16 bit stereo++ ».
Avant de quitter (ou Hide) faire « Save Prefs » dans le menu « Project ».
Fermer (Ok) la fenêtre « Genies » et ça devrait rouler… 🙂

J’y suis arrivé en lisant ce sujet :

https://morph.zone/modules/newbb_plus/viewtopic.php?topic_id=6551&forum=9

Par contre, le génie « Paula-NotePlayer » revenant à chaque lancement de DeliTracker, il faut le retirer à chaque fois, pas trouvé comment le retirer définitivement…

Il y avait bien une autre version corrigée sans Paula, mais l’archive n’est plus dispo : http://www.localmindprovider.com/morphos/dt234-no-paula.lha

Content de retrouver ce bon vieux petit player audio qui lit (presque) tout, et que j’utilisais déjà sur mon 1200 y’a 20 ans 🙂 Certains modules ne passant pas totalement bien avec ANR…

#331410 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 16:00


Michael1260

Participant
  • Messages : 152

Merci, je vais regarder. Pour le génie, il semblerait qu’il y ait un script pour forcer (réponse 12, https://morph.zone/modules/newbb_plus/viewtopic.php?topic_id=6551&forum=9).

Amiga 600 2 Mo RTC A604n - WB et KS 3.1.4.1 - Furia - Indivision ECS v2 - RapidRoad - Gotek interne FW HxC - CF 8 Go (Sandisk) - WiFi PCMCIA
MacMini G4 Morphos - Version 1.5 GHz - 64 Mo VRAM - SSD par mSata
Commodore 64 - 1541UltimateII+

#331413 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 16:14


Michael1260

Participant
  • Messages : 152

Super, DT marche maintenant. A noter que je n’ai pas eu besoin du script que je te proposais. Paula a bien disparu 🙂

Amiga 600 2 Mo RTC A604n - WB et KS 3.1.4.1 - Furia - Indivision ECS v2 - RapidRoad - Gotek interne FW HxC - CF 8 Go (Sandisk) - WiFi PCMCIA
MacMini G4 Morphos - Version 1.5 GHz - 64 Mo VRAM - SSD par mSata
Commodore 64 - 1541UltimateII+

#331415 Répondre à : MorphOS au quotidien
 le 03/07/2019 à 16:21


Jedi

Participant
  • Messages : 283

Cool 🙂

Même quand tu le relances, le génie Paula n’est pas là ?


15 sujets de 31 à 45 (sur un total de 294)
1 2 3 4 20

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · Amiga 500 Vampire Quel (core) GOLD ?? il y a 28 minutes
 · [Vds] mega everdrive x5 il y a 36 minutes
 · Et la dernière… il y a 1 heure et 58 minutes
 · Retrogaming à noirmoutier [Ve Sa] il y a 2 heures et 28 minutes
 · Kickstart 3.1 fonctionne pas il y a 3 heures et 37 minutes
 · A quoi peut servir ceci ? il y a 4 heures et 22 minutes
 · [RÉSOLU] Magic Workbench il y a 4 heures et 25 minutes
 · Byteswap nécessaire pour ROM ? il y a 4 heures et 34 minutes
 · Musiques Amiga et YT il y a 7 heures et 52 minutes
 · Connecteur IDE Amiga 1200 il y a 14 heures et 39 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!