[MOS] SMBFS avec compte et mot de passe

6 sujets de 1 à 6 (sur un total de 6)

  • Screetch

    • Messages : 3598
    #186883

    Je viens de m’acheter un NAS DLink et je voudrais m’y connecter depuis ma machine MOS sous Samba. A savoir que le NAS se connecte en Samba correctement sur les autres ordis et je me connecte sans problèmes au NAS DLink en FTP.

    J’utilise déjà Samba pour me connecter au NAS de la Freebox et à d’autres de mes ordis sans problèmes. Par contre, ces connections n’ont pas besoin de mot de passe.

    Or, ici il faut un compte et mot de passe pour se connecter à mon nouveau NAS DLink.

    J’utilise cette fonction :

    RUN >NIL: SMBFS volume=NAS-DLink workgroup=WORKGROUP device=NAS: service= »//192.168.1.9″ username=screetch password=*******

    Mais je n’ai rien… Des pistes ?

    Get27

    • Messages : 2871
    #186898

    Salut,

    j’ai fait quelques pages la dessus : http://amigaga.chez-alice.fr/ng/bidouilles/reseau/partage/index.htm

    dont celle-ci qui t’intérese plus particulièrement : http://amigaga.chez-alice.fr/ng/bidouilles/reseau/partage/morphos3.htm

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    Screetch

    • Messages : 3598
    #186919

    Merci Get27, cela ne semble pas fonctionner chez moi, voici ma ligne de commande :

    RUN >NIL: SMBFS workgroup=WORKGROUP user=screetch password=****** service=//192.168.1.9 device=NAS volume=NAS-DLink

    Si je le lance sous forme d’icone, il me revoie cette erreur :

    Break : Either PROCESS or PORT is required.

     

     

    Voici le code de mon icone :

    ; $VER: Smart_SMBFS 0.6 (25.01.2006) by Tony CANAZZA

     

    IF NOT EXISTS env:rem

     

    ;_Your_SMBFS_Config_(« RUN >NIL: » is obligatory)_______

     

    ;RUN >NIL: SMBFS TRANSLATE=L:FILESYSTEM_TRANS/INTL.CROSSDOS volume=iMac workgroup=WORKGROUP device=DOCS: service=//Screetch-Mac.lan/[email protected]

    RUN >NIL: SMBFS workgroup=WORKGROUP user=screetch password=******* service=//192.168.1.9 device=NAS volume=NAS-DLink

    ;_______________________________________________

     

    c:status >env:stat command smbfs

    echo >env:rem «  »

    skip end >nil:

    ENDIF

     

    IF EXISTS env:rem

    c:break $stat

    c:delete >nil: env:stat env:rem

    ENDIF

    Get27

    • Messages : 2871
    #186921

    Version 1.74 sur sourceforge

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    Screetch

    • Messages : 3598
    #186934

    J’utilise SMBFS livré avec le dernier pack Chrisalys de Papiosaur. Je vais tester avec cette version dés que mon tournage sera terminé. Merci Get27 🙂

    Test fait, rien de plus…

    Tiki

    • Messages : 1406
    #186972

    http://obligement.free.fr/articles/partage_fichiers_smbfs.php

    As tu essayé cet article écrit par ton serviteur ?

     

    Tiki ( Obligement )

6 sujets de 1 à 6 (sur un total de 6)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général [MOS] SMBFS avec compte et mot de passe

Do NOT follow this link or you will be banned from the site!