OS4 emul pour Morphos

14 sujets de 1 à 14 (sur un total de 14)

  • serge

    • Messages : 4381
    #974

    Je suis tombé sur le c…. quand j’ai lu sur http://www.morphos-news.de qu’un émulateur OS4 vient de paraitre pour Morphos.

    Il ne s’agit pas d’émuler le systeme complet, mais juste de permettre de lancer les applis compilées pour OS4 dans Morphos.

    L’émulateur est à ses tous débuts, mais s’il devient vraiment fonctionnel, MOs reprendrait beaucoup d’intéret par ces temps durs.

    En effet, OS4 ne me fait ni chaud ni froid, par contre les ses applis c’est une autre paire de manches.

    RyZen Rulez 😉

    Rafo

    • Messages : 792
    #25535

    LoadWB

    anonyme

    • Messages : 8165
    #25536

    RAFO: LOOOOOOOOOOOOOOOOOL !!!!!!!!!! MDR MDR MDR !!!!!!!!! ROTFL !!!!!!!!!!!

    anonyme

    • Messages : 8165
    #25537

    >version MOSSYS:Ambient/c/LoadWB full

    LoadWB 50.2 (21/01/2004)

    Ah ? :-P

    anonyme

    • Messages : 8165
    #25538

    Version Os4.0:C/LoadWB full

    LoadWB 51.1 (10/*NDA*/2004)

    Disons que vous devriez renommer ça LoadAB :-)

    anonyme

    • Messages : 8165
    #25539

    à merde, Crisot a un LoadWB plus récent que le mien :-)

    ACE

    • Messages : 2362
    #25540

    FPSE mais bon ça m’etonnerais que ça marche

    Et hop une petite ligue des champions pour le fc sion à Swos 🙂 embalé c'est pesé elle est pas belle la vie !

    Rafo

    • Messages : 792
    #25541

    @Nico :

    Système:> version MorphOS/c/LoadWB full

    LoadWB 50.1 (05/21/03)

    Ah, et toi t’as un LoadWB plus récent que le mien.

    Zut alors j’ai pourtant MOS 1.4.2

    Ah ben ça alors c’est pas croyab’

    T’as quelle version de MOS ? (C’est bien MOS hein ?)

    (Un vrai warezman n’a jamais la dernière version, il a la prochaine)

    anonyme

    • Messages : 8165
    #25542

    @Nico: c’est quoi l’intérêt de narguer tout le monde (ie: utilisateurs « normaux » de MorphOS) avec tes versions plus récentes ? (surtout par les temps qui courent…)

    Pour en revenir au sujet: ca ne supporte pour l’instant que les apps compilées avec VBCC, c’est à dire très peu par rapport à ce qu’on m’a dit… Et admettons que ca devienne utilisable, cela pourrait nécessiter les libs d’OS4, d’où un problème légal,…

    M’enfin on en est pas encore là :)

    A suivre…

    @+,

    Léo.

    anonyme

    • Messages : 8165
    #25543

    D’autant que 90% de l’os 4 lui meme est compilé avec GCC 3.4 ou 2.95 :)

    anonyme

    • Messages : 8165
    #25544

    @Leo: humm ?!??

    Sinon, pourquoi piquer les libs de l’OS4, alors qu’il existe, à peu

    pres, des versions native pour MorphOS.

    -> intuition.library, ahi.device, utility.library, icon.library…

    -> On peux re coder les éventuelles extensions.

    Donc, on pourrait en « principe » faire tout tourner sans l’aide de

    l’OS4 orignal. Bon, maintenant, on verra bien :-)

    baron

    • Messages : 36
    #25545

    Salut tous le monde :o)

    Quoi?!? Je reve ou bien… c’est quand meme triste pour les pegasistes, mais bon c’est comme ca )

    moi

    serge

    • Messages : 4381
    #25546

    Nico,

    Nico pas beau !!

    Toi avoir version d’Ambient plus neuve que les autres.

    Toi faire pendouiller bonnes choses que nous pas pouvoir avoir devant

    notre nez.

    Moi vouloir faire tourner Workbench d’OS4 sur Morphos si AMbient pas

    continuer.

    Workbench ancien déja marché, mais pas assez stable. Besoin d’un beau

    workbenche ou Ambient tout neuf bien stable.

    Sinon, si Modzila sort sur OS4 par Hyperion, moi j’en veux bien un

    bout.

    Même chose pour OpenOffice si jamais ca sort un jour.

    Bref, avec des si ……

    RyZen Rulez 😉

    anonyme

    • Messages : 8165
    #25547

    ???

    Même si j’avais la version 70 de LoadWB, ca changerai pas grand chose

    a Ambient…

14 sujets de 1 à 14 (sur un total de 14)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS OS4 emul pour Morphos

Do NOT follow this link or you will be banned from the site!