[Résolu] PB lecteur de disquette externe sur Amiga 500

12 sujets de 1 à 12 (sur un total de 12)

  • sagitarius

    • Messages : 121
    #273455

    Bonjour,

    J’ai acheté un lecteur de disquette externe Zydec pour mon A500 avec un switch pour le faire booter dessus (inversion DF0 / DF1). Le PB est que mon 500 ne voit absolument pas le lecteur externe. Pourtant je l’ai branché sur un 500+ et sur un 1200 qui l’ont tous les 2 vu du premier coup sans problème donc le boitier et le lecteur fonctionnent. Le lecteur interne du A500 fonctionne sans problème ce n’est que le DF1 qui n’est pas vu et pas alimenté à mon avis car il ne tourne pas (pas de clic clic)

    Auriez-vous une idée ?

    sagitarius

    • Messages : 121
    #273456

    Je précise que mon A500 a une CM révision 6A et sa Rom est 1.3

    cryopher

    • Messages : 65
    #273457

    peu etre le port HS?

    -a1200+aca1221 28mhz+hhd 2,5p 20go wb3.1+classic wb
    convertisseur rgb to hdmi vers projo benq 1070w
    -a500+512ko
    -snes + everdrive,msx,zx spectrum,mo6,mo5,xbox1
    ,xbox360

    JiDeWe

    • Messages : 5934
    #273459

    Sur wb1.3 il faut une commande pour utiliser df1 au boot

     

    1 A500 2mo, 1 A500 512ko +ACA500, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, un MSX28250 (fmstéréopack, music mode et imprimante ).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne :l’égalité h/f sera actée quand elle sera enseignée à l’école , à commencer en modifiant les règles de genre.

    freddu91

    • Messages : 753
    #273463

    Compte AI de l’utilisateur freddu91 et messages supprimés à la demande de ce dernier !

    Thunder

    • Messages : 286
    #273464

    Aucune commande pour booter sur le Df1…

    Au pire maintenir les deux boutons de la souris au demarrage de l’Amiga pour aller dans le menu de gestion Boot/Memoire et selectionner le DF1, mais rien d’autre a ma connaissance…

    SCoopeX - Generations Ahead !!!

    www.amigamega.com

    JiDeWe

    • Messages : 5934
    #273466

    Aucune commande pour booter sur le Df1… Au pire maintenir les deux boutons de la souris au demarrage de l’Amiga pour aller dans le menu de gestion Boot/Memoire et selectionner le DF1, mais rien d’autre a ma connaissance…

    sur 500+ mini ou à partir des rom 2.04/2.05

     

    1 A500 2mo, 1 A500 512ko +ACA500, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, un MSX28250 (fmstéréopack, music mode et imprimante ).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne :l’égalité h/f sera actée quand elle sera enseignée à l’école , à commencer en modifiant les règles de genre.

    JiDeWe

    • Messages : 5934
    #273468

    @jidewe : normalement, juste une bidouille hardware. Pas logicielle :/

    diskchange

    1 A500 2mo, 1 A500 512ko +ACA500, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, un MSX28250 (fmstéréopack, music mode et imprimante ).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne :l’égalité h/f sera actée quand elle sera enseignée à l’école , à commencer en modifiant les règles de genre.

    sagitarius

    • Messages : 121
    #273575

    Après nettoyage du port drive l’A500 voit le drive externe avec le workbench, ça c’est ok. Mais mon df0 sélector n’a pas l’air de fonctionner… je l’ai essayé sur le 500 et le 500+, quand il est sur ON le drive interne est bien désactivé mais il ne voit pas le drive externe, par contre  sur OFF tout fonctionne bien. Les soudures des fils sur le socket du df0 sélector ont pourtant l’air bonnes, bizarre…

    sagitarius

    • Messages : 121
    #273580

    Bon ok sur ce coup là j’avoues que j’ai fait la chèvre …. bêêêêêê…..

    Je n’ai pas vu tout de suite que l’interrupteur du df0 sélector avait 3 positions … si on le met sur la bonne position tout de suite ça fonctionne mieux, tout de suite ….

    Allez c’est ma tournée ! 🙂 🙂

    huggyone76

    • Messages : 2124
    #273590

    @sagitarius, bien joué ! Je ne me moque pas, il y a parfois des choses évidentes qu’on ne voit pas au premier coup d’œil. Et puis ton expérience peut toujours servir alors merci de nous avoir donné la solution aussi simple soit-elle !

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    sagitarius

    • Messages : 121
    #273671

    Une petite photo de mon 500 avec son boitier externe muni d’un Gotek qui peut maintenant être utilisé en Df0 🙂

     

    Attachments:

12 sujets de 1 à 12 (sur un total de 12)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel [Résolu] PB lecteur de disquette externe sur Amiga 500

Amiga Impact