Pb vidéo Amiga 2000

6 sujets de 1 à 6 (sur un total de 6)

  • demoniak

    • Messages : 165
    #303527

    Bonjour,

    Après plusieurs années passés dans le grenier de mes parents, j’ai récupéré mon Amiga 2000 (plutôt bien equipé, avec une Rom Kickstart 2.0, une carte GVP HDC+ avec 6mo de fast et un disque dur SCSI de 40Mo il me semble).  Je le branche donc sur la TV pour voir si il fonctionne encore. Il démarre bien (il me semble qu’il boote sur le disque dur). Mais le problème c’est que  je n’ai pas d’image par la sortie vidéo, branchée sur la péritel de la TV… Par contre la sortie composite fonctionne (mais en noir&blanc sur la TV).

    J’essaye ensuite sur un 1084s, et là on a un semblant d’image qui tourne très vite, comme si elle n’arrivait pas à se synchroniser…  J’ai biensur essayé  de jouer avec les potentiomètres au dos du moniteur pour la fréquence de rafraichissement vertical, mais impossible d’avoir une image sur le moniteur…

    C’est grave docteur ?

    Doctoritchy

    • Messages : 923
    #303528

    grave non , surement une sortie ntsc et moniteur pal 🙂

     

    il faudrais tenter la sortie RGB 23 pin vers un peritel RGB 🙂 ça devrais fonctionner impec , si pas  tu as un soucis au niveaux de la sortie video , condo principalement donc a changer 😉

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    Mod

    amigaouf

    • Messages : 1758
    #303584

    Hello

    pour le noir blanc en sortie composite c est totalement normal vu que c est d origine comme cela

    soit un soucis de cable soit un modevidéo bizzard

    slingshot

    • Messages : 610
    #303589

    Debranches le disque dur pour verifier si tu boot bien normalement sur le kickstart. Si c le cas, c que tu es sur un mode video pas prevu par ta tv.

    darky

    • Messages : 648
    #303597

    grave non , surement une sortie ntsc et moniteur pal 🙂

    L’A2000 sort en composite noir et blanc, comme l’A500.
    Le RVB ne fait pas la différence entre PAL et NTSC sauf au niveau de la fréquence de balayage vertical (60 contre 50 Hz).

    ManoWar

    • Messages : 1973
    #303605

    J’ai eu la même’ frayeur avec mon 2000

    et en effet par la db23> peritel =écran blanc sur un LED

    avec un convertisseur scart to hdmi nickel !

    Mieux avec mon’nouveau moniteur 1085s 😉

    Voili ,voilou

    Amiga 500 plus 2 Mo chip
    Amiga 500 rev 8a stock 8mo
    A590 en panne

    Amiga 1200 1D2
    blizzard 1230IV 128mo
    Rom 3.1.4 Mo
    cf 16 go whdload
    Amiga Cd32
    Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
    floppy /gotek HxC

    Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

6 sujets de 1 à 6 (sur un total de 6)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Pb vidéo Amiga 2000

Amiga Impact