| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Picasso IV (trop) susceptible

Accueil Forums AmigaOS, MorphOS et AROS Matériel Picasso IV (trop) susceptible

Ce sujet a 12 réponses, 5 participants et a été mis à jour par  Astro68k, il y a 4 mois.

13 sujets de 1 à 13 (sur un total de 13)

Auteur Messages   
#285349 Picasso IV (trop) susceptible
 le 15/05/2017 à 23:17


Astro68k

Participant
  • Messages : 95

Bonjour,

je suis en train de « tester » une PicassoIV mais impossible de la faire fonctionner.

Le scan doubler a fonctionné un moment mais ensuite l’image est devenue terne (comme si la composante blanche dominait) et l’image a commencé à se déformer et bouger dans tous les sens.

Concernant la carte elle même, quasiment à chaque fois elle n’est pas vue à la early startup ou bloque la machine. Si par chance elle est vue à la early startup ça ne se répète pas le boot d’après.

Je teste sur 2 A2000, avec GVP Impact 030 combo (pas une Series II) ou Blizzard 2060, qui fonctionnent grosso modo. Sur celui avec GVP une Picasso II et une Picasso II+ fonctionnent bien (sur l’autre je n’ai pas de système propre et la machine est plus susceptible donc ça boot mais ce n’est pas réglé pour les PII/PII+) mais quand je switche pour la PIV ça bloque la machine. J’ai essayé les jumpers 1 et 2 sans succès. La carte viens d’un 4000 et aurait été testée sur 2000… Il y aurait un accès au boot par bouton gauche pour le BIOS ?! Ce n’est pas dans la doc.

Cela est-il courant avec cette carte ou cela signifie-t-il qu’elle est HS ?

Est-il normal qu’elle soit si susceptible ?

Autre chose à faire on terme de param, venant d’un 4000 ?

Un jumper sur les cartes accélératrice (je n’ai pas de la doc de la GVP, et celle de la 2060 ne me parle guère de ce côté) ?

En l’état j’ai peine à croire que cette carte n’aie pas de souci (là je ne suis pas encore au niveau soft et P96).

Si des connaisseurs ont de bons avis et conseils je suis preneur.

Merci

#285356 Répondre à : Picasso IV (trop) susceptible
 le 16/05/2017 à 00:58


CrashMidnick

Participant
  • Messages : 2103

Vérifie les supports plcc, souvent les problèmes viennent de là sur les PIV.

Dans un premier temps appuie sur les 2 puces. Il arrive que la grosse soit soudée sur certaines révisions.

Si pareil, enleve les délicatement, nettoie bien, vérifie qu’il n’y ait pas de fissures sur les supports et remets les.

Si toujours rien, le mieux serait de faire reflasher la flashrom et la faire souder. Parfois il arrive qu’elle soit corrompue.

Si besoin : https://www.amigaimpact.org/2010/12/flashrom-7-4-de-la-picasso-iv-4062/

Et ici ma carte mais on avait fini par la souder directement : http://leblogdecosmos.blogspot.fr/2011/11/picasso-4-support.html?m=1

Bon courage !

EndCLI >NIL:

#285380 Répondre à : Picasso IV (trop) susceptible
 le 16/05/2017 à 15:32


Goom

Participant
  • Messages : 254

Oui elle est hs!!!

Et comme ma générosité me perdra, je t’en offre 20euros.

Je plaisante!!!

Je confirme ce que dit CrashMidnick.

J’ai eu un problème similaire sur ma Picasso IV après un trajet de 3heures en voiture. J’ai enlevé et replacé les puces.

Après plus de souci.

#285388 Répondre à : Picasso IV (trop) susceptible
 le 16/05/2017 à 22:48


Astro68k

Participant
  • Messages : 95

CrashMidnik et Goom,

merci les gars,

mes 2 puces sont sur supports, l’espoir renait, je vais essayer de les replacer. Mais ça se démonte comment, avec un petit tournevis ?

A noter que lorsqu’elle a été reconnue j’ai eu plusieurs versions :

2167/21

2167/22

2167/23

puis

2167/21

2167/23

=> il faut en voir combien (elle est nue, sans autre module, à part le scan doubler monté au début (le /22 ?) ?!

Pour ce qui est du flashage de la ROM ou de remplacer le support ça peut être un bon challenge pour plus tard.

C’est hors topic mais vous auriez aussi une ref d’eprom burner capable de ça et de flash rom amiga si un jour j’essaye de m’y mettre ?

#285405 Répondre à : Picasso IV (trop) susceptible
 le 17/05/2017 à 13:09


pulp

Participant
  • Messages : 1274

Danger ! Surtout pas de tournevis, c’est trés délicat pour celles là (risque de casser le support ou de tordre des pattes), il te faut absolument un « extracteur d’ic plcc » (je te laisse faire une recherche), et de préférence pas boire de café avant.

/me qui a tordu à 180° une patte de rom de mon 4000, alors que normalement c’est déjà beaucoup plus facile avec ces grosses rom. Dire que je pensait gagner du temps en évitant de sortir la carte mère de la tour.

#285413 Répondre à : Picasso IV (trop) susceptible
 le 17/05/2017 à 15:04


CrashMidnick

Participant
  • Messages : 2103

Sur Amiga ressources c’est 2167/21 à 24. Par contre ils ne précisent pas si modules ou pas. Désolé pas le temps de brancher et vérif sur ma machine.

Pour le programmateur demande à Cosmos ou demande lui carrément de t’envoyer une eeprom déjà flashée.

Perso je n’ai jamais flingué de support PLCC avec un tournevis, mais je sais que certains qui ont pris un coup de chaud cassent comme du verre… Un extracteur comme le dit Pulp restera la meilleur solution et la plus sûre.

EndCLI >NIL:

#285423 Répondre à : Picasso IV (trop) susceptible
 le 17/05/2017 à 19:51


k1200rs21

Participant
  • Messages : 1405

bonsoir je me suis fait aussi peur avec ma picasso 4 a amigaterie
mon 2000 affichait plus image ou brouiller mais j’avais juste le port zorro encrasser !!!!

j aime pas amiga impactebey
et vive amiga passion

#285430 Répondre à : Picasso IV (trop) susceptible
 le 18/05/2017 à 00:16


Astro68k

Participant
  • Messages : 95

Merci pulp, j’étais prêt à prendre un risque.

J’ai commandé un PLCC extractor ce soir, j’avais déjà failli en acheter un il y a quelques temps…

@ k1200rs21

ça me rassure aussi, tout ça est assez capricieux niveau faux contacts & co. Dans la mesure où je n’ai pas de souci avec les PicassoII/II+ je ne pense pas que ça vienne des slots zorro.

Mais est-ce qu’il y a un risque à y mettre un coupe de bombe air sec ? Puis bombe contacte ?

Concernant Cosmos je n’ai pas pris de ses nouvelles depuis quelques temps, j’avais compris qu’il s’était complètement retiré des activités amiga ?!

Merci à tous pour vos feedbacks

#285461 Répondre à : Picasso IV (trop) susceptible
 le 18/05/2017 à 19:33


Goom

Participant
  • Messages : 254

La bombe contact, tu laisses bien sécher surtout, sinon ça va fumer!

 

 

 

#285472 Répondre à : Picasso IV (trop) susceptible
 le 18/05/2017 à 23:18


Astro68k

Participant
  • Messages : 95

OK merci, je ferai attention à ça

#285843 Répondre à : Picasso IV (trop) susceptible
 le 25/05/2017 à 23:49


Astro68k

Participant
  • Messages : 95

hey, merci tout le monde,

ça a fonctionné, j’ai démonté/nettoyé/remontré le gros PLCC (en utilisant un extracteur) et la PIV est vue maintenant (enfin il reste des moments ou ce n’est pas le cas mais je les attribue à des faux contacts, la carte étant montée hors boitier sur une carte mère posée sur une table ; je la bouge un peu et ça repart).

Après 36 essais sur différentes configs le scan doubler fonctionne aussi mais sans déclarer de N° à la early startup, contrairement à ce que je pensais (j’attendais le N°22 avant de mettre un moniteur…).

Enfin ce qui m’a « perdu » sans doute durant pas mal de tests c’est qu’il faut le bon moniteur pour afficher l’écran du scan doubler, mon ProLite E2607WS étant tombé HS entretemps (la chance) j’ai utilisé un T240HD qui s’est avéré ne pas prendre le signal du SD de la PIV, tout comme de mon SD 2320 que j’ai cru HS sans raison lui aussi, c’est lourdingue.

Au final je m’en suis sorti en remettant un cathodique que j’avais à la cave. Ca va pour des essais mais je voudrais un écran plat qui fonctionne (quelqu’un connais les bonnes ref ?).

Alors pourquoi le SD de la PIV s’est mis à merder au bout d’un moment sur le ProLite E2607WS, au début quand je pensais la PIV HS, je ne sais pas.

Espérons que ça tienne.

Au final je pense qu’il faut favoriser les solutions type MNT, c’est neuf et adapté aux moniteurs actuels et ça évite tous ces déboires.

#285862 Répondre à : Picasso IV (trop) susceptible
 le 26/05/2017 à 11:57


CrashMidnick

Participant
  • Messages : 2103

Utilise pntmg 2.9 (dispo dans mon 1er lien) pour régler ton scandoubleur aux bonnes fréquences. Tu la feras reconnaître sur tous tes moniteurs.

EndCLI >NIL:

#285964 Répondre à : Picasso IV (trop) susceptible
 le 27/05/2017 à 23:00


Astro68k

Participant
  • Messages : 95

Merci,

je n’avais pas compris à quoi il servait (pourtant le nom est explicite, non !).

J’essaierai asap.

Merci beaucoup


13 sujets de 1 à 13 (sur un total de 13)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · Infos sur la Vampire il y a 2 heures et 1 minute
 · Phase5 il y a 3 heures et 44 minutes
 · TFX unreleased il y a 4 heures et 36 minutes
 · [VENDS] Alimentation a500 il y a 4 heures et 55 minutes
 · [VENDS] Floppy slim externe il y a 4 heures et 56 minutes
 · Amiga Links Database il y a 5 heures et 30 minutes
 · Tester DB9 pour un dysfonctionnement sur manette vers la droite il y a 6 heures et 22 minutes
 · Tips MKIII il y a 6 heures et 50 minutes
 · installation rapid road il y a 7 heures et 40 minutes
 · Problème d'utilisation Gotek Floppy Emulator Amiga il y a 7 heures et 43 minutes





RechercheFraîcheur


Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!