Pinball Illusions sous WinUAE

4 sujets de 16 à 19 (sur un total de 19)

  • 1
  • 2
  • Sodapop

    • Messages : 964
    #313979

    Si tu veux utiliser Winuae il faut installer les softs sous Winuae, pas les copier de l’Overdrive vers Winuae.
    Regarde ici la marche à suivre:
    http://obligement.free.fr/articles/installation_amigaos_cf_disquedur_winuae.php

    Ensuite, tu récupères les programmes que tu veux y installer sur le net, et tu t’en sers comme si c’étaient des disquettes virtuelles en les installant sur tes partitions Winuae. De l’Overdrive, tu peux récupérer des fichiers, des dossiers… sur une carte CF et les transferer dans Winuae.

    Mais y a une étape que tu as dû louper parce que tes symptômes sont vraiment pas logiques lorsqu’on part d’une install de base…

    Si tu arrives à poster des captures de la partie « Hardware »…

    A500 (1.3 / 2.0 / ACA500+) - A2000 - A1200

    JMPCOMPUTER

    • Messages : 43
    #314014

    Bonjour,

    OK, j’ai compris: Avec la configuration que j’utilise habituellement, je ne pourrais jamais lancer Pinball Illusions, même après l’avoir installé manuellement depuis les adf des disquettes.

    Je dois donc repartir de zéro: Créer une configuration Amiga 1200 + 2 Mo de chip + 2 Mo de fast (le contenu de ma carte accélératrice), puis créer un disque dur virtuel avec le Workbench 3.x et seulement ensuite je pourrais le faire ressembler au contenu de mon Overdrive.

    C’est la meilleure solution, non ?

    Ma config PC détaillée est visible ►ici◄ (mon blog).
    Ma config Amiga:
    - Amiga 1200 2 Mo
    - Carte accélératrice 2 Mo + horloge
    - Disque dur Overdrive 250 Mo
    - Nombreuses disquettes

    Sodapop

    • Messages : 964
    #314017

    C’est la seule explication que je vois, ça ne coute rien d’essayer, à part un peu de temps…

    Pour ce qui est des reglages de Winuae, tu n’es pas obligé de coller à ta config réelle. Si tu veux veux mettre plus de mémoire Fast, ou pas du tout, tu peux ! Winuae et ton Amiga 1200, ce sont 2 utilisations différentes… il faut juste ne pas mettre des trucs trop exotiques (genre 4 Mo de Chip ram), sinon tôt ou tard tu le payes 😉

    A500 (1.3 / 2.0 / ACA500+) - A2000 - A1200

    JMPCOMPUTER

    • Messages : 43
    #314054

    Bonjour, voici des nouvelles:

    Je suis donc reparti sur une config Default.uae et j’ai essayé de créer une config qui ressemblait vraiment à un Amiga 1200. Je lui ai attribué 2 Mo de Chip et 2 Mo de Fast (comme sur mon Amiga), pas de MMU ni FPU, et j’ai coché Proche de l’A500/A1200 ou Cycle Exact. Bien évidemment, j’ai pris des captures et j’ai tout sauvegardé fait à fait dans une configuration portant un nom différent.

    J’ai trouvé sur divers tutos comment installer LHA, NewIcons, ClassAct et DOpus. Cependant, Je n’arrive pas à lancer DOpus 4.16. Quand je double clique dessus, j’ai une fenêtre Défaillance du logiciel. DirectoryOpus. Défaillance du logiciel (erreur n°8000000B). Attendez que toute activité du disque cesse. J’ai deux bouton: Suspendre et Réinitialiser.

    J’avoue ne pas comprendre…

    Pinball Illusions ne fonctionne toujours pas. Si je tente de le lancer avec la première disquette virtuelle, le jeu se lance mais s’arrête après quelques secondes. Parfois, cela fait planter WinUAE.

    Merci.

     

    Ma config PC détaillée est visible ►ici◄ (mon blog).
    Ma config Amiga:
    - Amiga 1200 2 Mo
    - Carte accélératrice 2 Mo + horloge
    - Disque dur Overdrive 250 Mo
    - Nombreuses disquettes

4 sujets de 16 à 19 (sur un total de 19)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS Pinball Illusions sous WinUAE

Do NOT follow this link or you will be banned from the site!