Port souris A1200 rev 1D4 ne fonctionne pas

5 sujets de 1 à 5 (sur un total de 5)

  • guillaume

    • Messages : 16
    #316976

    Bonjour a tous,

    J ai fait l acquisition d un 1200 rev 1D4.

    Ce dernier a son port souris déporté.

    Le problème est que ma souris ne fonctionne pas (alors qu elle fonctionne sur mon 500).

    J ai vu que le cable reliant le port souris a la carte mere avait été… touché.

    Je pense donc qu il faut bien cabler les 9 fils du port souris sur la carte mere (qui comporte 10 entrees au passage).

    Et j en viens donc a ma question….

    Quelqu un connaitrait il le schema de branchement?

    Par avance merci

    Admin

    bigdan

    • Messages : 4721
    #316978

    Tu as des photos ? On peut te faire un schéma bien sûr…

    Sinon le câble tout fait :

    https://amigakit.amiga.store/product_info.php?products_id=667&currency=EUR

    GothDevil

    • Messages : 956
    #316979

    Bonjour Guillaume, si tu veux le faire toi même ou vérifier celui que tu as, voici le schéma de connection.

    Attention que la vue de la DB9 est montrée de l’extérieur (pour l’ordre des pins)

    Attachments:

    guillaume

    • Messages : 16
    #317114

    Merci pour vos reponses.

    J ai commandé sur le site de bigdan (vu le prix)

    J en ai profité pour acheté un lot de condensateurs pour faire le remplacement.

    J ai bien essayé de brancher via le dessin de gothdevil mais rien (mis a part quand j arretais pas de cliquer sur le bouton gauche de la souris, le curseur se deplacait un tout petit peu sur la droite).

     

    ManoWar

    • Messages : 1973
    #317149

    Tu as testé les continuités au multimètre  ? Ça sent la nappe rompu à des endroits

     

    Amiga 500 plus 2 Mo chip
    Amiga 500 rev 8a stock 8mo
    A590 en panne

    Amiga 1200 1D2
    blizzard 1230IV 128mo
    Rom 3.1.4 Mo
    cf 16 go whdload
    Amiga Cd32
    Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
    floppy /gotek HxC

    Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

5 sujets de 1 à 5 (sur un total de 5)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Port souris A1200 rev 1D4 ne fonctionne pas

Amiga Impact