| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Thunder Illustration du profil de number-one Illustration du profil de Discor




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  probleme a1200 B1260 80 mhz

Accueil Forums AmigaOS, MorphOS et AROS Matériel probleme a1200 B1260 80 mhz

Ce sujet a 12 réponses, 5 participants et a été mis à jour par  garou, il y a 3 mois et 3 semaines.

13 sujets de 1 à 13 (sur un total de 13)

Auteur Messages   
#329313 probleme a1200 B1260 80 mhz
 le 25/05/2019 à 16:52


garou

Participant
  • Messages : 405

en augmentant la frequence blizzard 060 a 80 mhz au lieu 50 mhz

a chaque fois que je charge ou tranfere un fichier, j ai un  balayage transparent sur mon ecran, j ai change les condos de la carte mere a1200 rien n y fait, a t il une personne qui a eu ce probleme, je pense qu il faut modifier la capacite  un condo sur alim quelque part pour filtrer ses parasite qui n apparait pas sur 50 mhz, peut etre sur la carte accelèratrice meme vu que ce  n etait pas prevue à l orignie

merci d avance

 

Lien vers mon image

Lien vers mon image

  • Ce sujet a été modifié le il y a 4 mois par  garou.
  • Ce sujet a été modifié le il y a 4 mois par  garou.
  • Ce sujet a été modifié le il y a 4 mois par  garou.
  • Ce sujet a été modifié le il y a 3 mois et 3 semaines par  amigaouf. Raison: Précision dans le titre

#329317 Répondre à : probleme a1200 B1260 80 mhz
 le 25/05/2019 à 17:22


Foul

Participant
  • Messages : 705

Faut des barrettes en 50ns aussi… ça joue énormément… ça passeras pas avec les 60ns

#329318 Répondre à : probleme a1200 B1260 80 mhz
 le 25/05/2019 à 18:17


Thor1230

Participant
  • Messages : 710

Des barettes a 50ns, au lieu de 60ns. pas en mhz 🙂

Tu devrais essayer de faire des memtest, et oui, les barettes peuvent etre la cause de ton soucis. mine de rien, le CPU a son role a jouer sur les vitesses IDE, donc si sa rame se desynchronise, tu perds ton transfert, donc freeze.

Je serais toi, je ferais des memtest, et je regarderais ce que ca donne en lancant des whdload

Amiga + CPC + PC = La meme passion !

#329321 Répondre à : probleme a1200 B1260 80 mhz
 le 25/05/2019 à 18:28


Foul

Participant
  • Messages : 705

oops déformation de métier…corrigé 😉

#329327 Répondre à : probleme a1200 B1260 80 mhz
 le 25/05/2019 à 20:25


garou

Participant
  • Messages : 405

j ai une barette de 128 mo 50 ns, je l ai enleve, j ai copié des fichiers du floppy a la ram, le resultat est pareil, pour info si vous avez pas une 50 ns soit ça plante soit ça ne boot pas ecran noir.

ce n est donc pas le probleme, c est plus un probleme de filtrage des bus de donner qui agit sur l ecran video, donc d avoir des connaissance en electronique

 

#329330 Répondre à : probleme a1200 B1260 80 mhz
 le 25/05/2019 à 20:35


Thor1230

Participant
  • Messages : 710

Ton cpu est peut etre la cause… si tu le mets en dessous ? Tu as aussi des problemes ? Ca peut aussi venir de l’alim, de la chaleur qu’il doit subir.

Amiga + CPC + PC = La meme passion !

#329334 Répondre à : probleme a1200 B1260 80 mhz
 le 25/05/2019 à 21:35


Doctoritchy

Participant
  • Messages : 809

avant d’incréminer le matos , l’alim de la carte se fait par le port du 1200 ?

si oui tu devrais faire un pontage entre le 5V coté connecteur alim jusque au régulateur  et idem pour la masse !!! , ça sent le cpu qui manque de jus , ne pas oublier que oc on consomme plus , et les piste de la carte mere ne sont pas assez grosse 🙂 , le soucis a ete evoquer par cosmos sur son blog  , l’ideal est carrément une alim dédiée en plus de l’alim de base , qui elle aussi va atteindre ses limite 😉

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#329360 Répondre à : probleme a1200 B1260 80 mhz
 le 27/05/2019 à 10:59


cyb0rg

Participant
  • Messages : 990

je n’arrive pas être stable non plus à 80mhz sur ma blizzard 1260
cela passe à 75mhz (ou 72mhz je ne sais plus).

Only amiga makes it possible
XTR Games
Magic Productions
tilde

#329369 Répondre à : probleme a1200 B1260 80 mhz
 le 27/05/2019 à 13:05


Doctoritchy

Participant
  • Messages : 809

comme dit , booster l’alim 5V  du cpu , et voir si ça chauffe pas trop coté cpu aussi 🙂 ( et le régulateur 3.3V , voir si lui chauffe pas trop , idéalement un oscillo voir si la tension est propre ! ) c’est les principaux soucis d’un cpu overclock 😉

 

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#329396 Répondre à : probleme a1200 B1260 80 mhz
 le 27/05/2019 à 21:10


garou

Participant
  • Messages : 405

je vais voir pour le regulateur 3.5v

celui de la blizzard c est LT1085 CM3.3 puis je le remplacer ou pas sans faire de degat car la modif c est fait sur une  carte appollo

POUR ALIM J UTILISE UNE alim assez costaux, car j utilise sur un autre a1200 avec une blizzard ppc 240 avec 256 mo  + la carte permedia 2 peut etre parceque le 68060 n est solicite a 66 mhz seulement

 

 

#329398 Répondre à : probleme a1200 B1260 80 mhz
 le 27/05/2019 à 21:14


Foul

Participant
  • Messages : 705

Chaque 060 est différent.. y’en a qui vont pas monter plus haut que 66Mhz.. et un parmi 100 qui va tenir les 100Mhz… avec le même matos… les gravures était bcp moins fiables que maintenant 😉

#329434 Répondre à : probleme a1200 B1260 80 mhz
 le 28/05/2019 à 09:20


Doctoritchy

Participant
  • Messages : 809

oui ça aussi , mais déja savoir si le cpu est correctement alimenté et refroidit , apres si ça va pas mieux  , oui cpu dans ses limites 😉

garou , sur ta carte 1260 a tu une alim direct vers le régulateur ? ou tout passe par le connecteur 150 pin ?

et avant de changer quoi que ce soit , il faudrais juste 2 fil de 1mm² du régulateur a la prise alim principal , pour renforçé le 5V et la masse 🙂  (les piste sont pas prévue pour du 1260 oc , déja du 1260 de base c’est limite 🙁  )

 

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#329488 Répondre à : probleme a1200 B1260 80 mhz
 le 28/05/2019 à 21:51


garou

Participant
  • Messages : 405

tout passe par le connecteur 150 pin

j ai pris plusieur alim et j ai mesure la tension au borne du regulateur

c est alim a500 origine la mieux car le 5v debit 4.5 A

ce qui me donne 4.97 entre et sortie toujours 3.29 v elle augmente pas pour autant

alors que alim que j utilisais 4.82 v et 3.29v

l un ou l autre toujours autant de balayage sur l ecran.

le cpu refroidit bien j ai mis un radiateur. et c est 68060 prevu pour monter a 100mhz.

non il n a aucun soucis de fonctionnement aucun bug mais c est desagreable de voir ses parasites a chaque lecture ou transfert de fichier.

je vais essaye pour le fils 1mm²


13 sujets de 1 à 13 (sur un total de 13)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · indivision mk2cr il y a 59 minutes
 · Echange 6128 Plus & 464 Plus / Amiga1200 il y a 1 heure et 1 minute
 · Dans le cerveau de Bill Gates il y a 1 heure et 43 minutes
 · Infos sur la Vampire (suite) il y a 1 heure et 45 minutes
 · Vidéo de l'Amiga Camping 2019 il y a 3 heures et 10 minutes
 · Cherche Amiga 1200 :-) whdload il y a 3 heures et 23 minutes
 · Connecteur IDE Amiga 1200 il y a 4 heures et 21 minutes
 · [VENDS] Pièces pour ordinateur pc il y a 5 heures et 34 minutes
 · Ami2PC Amiga USB transfer tool PREORDER il y a 8 heures et 22 minutes
 · MorphOS au quotidien il y a 15 heures et 6 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!