probleme: massstorage+trance

6 sujets de 1 à 6 (sur un total de 6)

  • adrenochrome

    • Messages : 454
    #4568

    j’utilise la derniere version de poseidon pour morphos avec le driver massstorage de la derniere version 68k, celui ci fonctionne admirablement bien au quotidien mais je me suis appercu qu’apres avoir lance trance(la derniere version egalement) mes periphs massstorage ne voulaient plus se mounter

    quelqu’un a deja constate ce probleme ? (ou d’autres soucis avec trance)

    sinisrus

    • Messages : 2330
    #80256

    repasse à la version d’origine? pour voir

    Admin

    BatteMan

    • Messages : 5852
    #80257

    adrenochrome : Et pourquoi mixer les versions de Poseidon ? Tu utilises un Peg ou MOS PUP ?

    Mon conseil serait de rester avec les pilotes qui vont avec la bonne version, ou alors (ce que je faisais avant avec la hid.device pour mon clavier…), d’utiliser des pilotes antérieures mais pas plus récent.

    /me utilise la version 3.3 qui va bien.

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    adrenochrome

    • Messages : 454
    #80258

    parceque la version 68k est plus recente (il y en a meme une qui vient encore de sortir, j’utilise l’avant derniere 68k donc entre 3.3 et 3.6, je suis malheureusement pas devant ma machine en ce moment) et que j’ai lutte pour faire fonctionner mon iriver (je sais pas si ce sont les parametrages ou bien le driver massstorage mais maintenant il fonctionne)

    Admin

    BatteMan

    • Messages : 5852
    #80259

    Adrenochrome : Ah… Forcément… La meilleure solution reste d’attendre la 3.6 pour MorphOS… Mais bon… Le mélangeage de pilotes et de versions n’est jamais conseillé, en voilà le résultat.

    Chris Hodges a dit qu’il allait bosser pour sortir une version MOS sous peu, reste plus qu’à croiser les doigts (pour qu’elle sorte avec MOS >1.4.5 ou qu’il nous sorte un PoseidonRomUpdate 3.6).

    /me ne voit pas trop comment résoudre ce problème.

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    adrenochrome

    • Messages : 454
    #80260

    j’en veut pas a poseidon, il me convient parfaitement

    par contre j’ai quelques doutes sur l’emul 68k jitee, c’est pas normal qu’elle ne produise pas les memes resultat que l’emul 68k statique pour un meme code (faudrait que je refasse des tests avec imagine qui lui montrait des differences encore plus flagrantes au nioveau du rendu avec les deux types d’emulation)

6 sujets de 1 à 6 (sur un total de 6)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général probleme: massstorage+trance

Do NOT follow this link or you will be banned from the site!