Problème d’USB avec carte ZZ9000

7 sujets de 1 à 7 (sur un total de 7)

  • Depanneur06

    • Messages : 767
    #354995

    Salut a tous !
    J’ai un gros soucis depuis l’installation avec cette carte ZZ9000.
    J’avais jamais teste’ sa porte USB avant : hier j’ai voulu essayer avec une cle’ usb 2Gb en Fat32, mais avec le comand Mountdos ZZ9000USBStorage.device fat95 mount et j’ai en retour un message erreur « device io-error $1e »
    Il me fait le meme message sans cle’ insere’: erreur interne ou mauvaise configuration ?
    La partie video marche par contre.
    Le systeme est un basique 3.1 avec rom 3.1 sur un A4000 + buster11

    Si vous avez des infos sont les bienvenues !

    Marco

    A2000 + Vampire V2 500
    A4000TX + A3660 + ZZ9000 + Prelude + Roms 3.1.4

    __sam__

    • Messages : 2776
    #354996

    A lire l’article: https://www.amigafrance.com/forums/topic/zz9000-la-carte-graphique-zorro-ultime/, J’ai l’impression que la partie USB est réservée « au service » pour l’instant (flasher le fpga je pense).

    Ici, ils ont l’air de dire qu’il faut un driver Poséidon et que de toute façon ils ont des soucis avec l’usb et (indépendamment) la surchauffe (mais bon on approche de l’hiver).

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Depanneur06

    • Messages : 767
    #354998

    Merci Sam pour les infos!
    Un peu decu de ces promesses de cette carte: pas de usb et en plus faut couper une piste….

    A2000 + Vampire V2 500
    A4000TX + A3660 + ZZ9000 + Prelude + Roms 3.1.4

    Get27

    • Messages : 2872
    #355121

    Salut,

    au départ, c’était un port USB « service » mais depuis le firmware 1.5, il est utilisable.
    https://source.mntmn.com/MNT/zz9000-firmware/releases

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    Depanneur06

    • Messages : 767
    #355143

    Peut etre un issue: j’ai reussi a lire une vieille cle’ usb de 1gb .
    Dans la documentation de cette carte on explique bien d’utiliser des cles usb maxi 4gb: j’en ai utilise’ avec 4gb et 2gb, que dalle et la, avec un seul gb ca passe.
    Le bios c’est un 1.7
    Un plus c’etait de mettre un connecteur pour y brancher un connecteur deporte’ pour l’USB .

    A2000 + Vampire V2 500
    A4000TX + A3660 + ZZ9000 + Prelude + Roms 3.1.4

    Catmil

    • Messages : 946
    #358179

    J’ai une ZZ9000 révision R-2 depuis 8 mois et l’avais laissée de côté car mes premiers essais n’étaient pas convaincants.
    Le post récent de dépanneur06 m’a incité à la ressortir.
    Oui, sur la R-2 il y a une piste à couper. Pas bien difficile, il faut un cutter fin, une bonne loupe, un peu de patience. Ensuite vérifier avec un multimètre si la coupure est bien effectuée ou avec le logiciel ZZtop qui mesure la tension (on doit voir 1,8V au lieu de 3V avant coupure).
    Puis télécharger le dernier firmware sur le site de MNT, en l’occurrence le 1.8, fichier boot.bin à mettre tout simplement sur la micro SD fournie avec la carte.
    Ensuite, se procurer P96 de icomp sur leur site, environ 10€. J’étais auparavant avec Picasso96 d’Aminet et je pense que ce n’était pas l’idéal (comme j’ai additionné plusieurs actions, je ne sais pas dire laquelle a été la plus efficace au final).
    Une fois la carte remise en place, P96 et ZZ9000Installer installés, les essais s’avèrent maintenant globalement très concluants.

    Capacités graphiques :
    En 16/9, la carte monte à 1920×1080, testé sur un moniteur IIyama en HDMI, en 4/3 à 1280×1024. Personnellement je préfère utiliser un moniteur de 19 pouces en 4/3 à 1024×768. Au-dessus je trouve les icônes du Workbench trop petites à mon goût.
    La sortie est en HDMI et rien n’empêche d’utiliser un moniteur en DVI avec un câble vidéo HDMI/DVI, c’est mon cas.
    Le plus de cette carte est d’intégrer un scandoubler flicker-fixer associé à un passthrough, ainsi toutes les résolutions natives de l’Amiga passent sur le même moniteur que les résolutions ZZ9000.
    L’image est vraiment excellente dans tous les cas. Sur les jeux avec scrolling vertical, comme les flippers, ou les démos, je ne constate aucune saccade, contrairement à ce qu’on observe avec une Indivision en 60Hz, qu’il faut forcer à 50Hz pour retrouver la fluidité. Ici, même configurée en 60 Hz, la ZZ9000 reste fluide.

    USB :
    Je rejoins dépanneur06, la compatibilité avec les clés USB n’est pas parfaite. Je n’ai pas réussi à faire fonctionner des clés USB de 4Gb (2 clés testées) et au-delà, mais la notice précise bien la limite des 4Gb. Parmi les clés de capacités inférieures que j’ai testées, certaines ne fonctionnent pas. Sur 6 clés inférieures à 4Gb à ma disposition, 4 fonctionnent, 128Mb, 256Mb, 1Gb, 2Gb. En faisant les fonds de tiroir, on arrive à s’en sortir.
    L’inconvénient actuel de la ZZ9000 est de ne pas accepter l’insertion à chaud d’une clé USB. Il faut rebooter et entrer une commande à la main pour monter la carte. Peut-être qu’une évolution du firmware améliorera ce point. Au final ça permet de transférer des données, c’est le principal.

    Mémoire :
    Surprise de taille avec le firmware 1.8, c’est que la carte ajoute 256Mb de fast RAM autoconfig, dès lors qu’elle est placée dans un Amiga en Zorro III. A4000 dans mon cas, mais je crois que l’A3000 est aussi en Zorro III si je ne me trompe. Je ne crois pas que c’était annoncé par MNT à l’origine, c’est vraiment une très bonne surprise.

    Ethernet :
    Je n’ai pas encore testé.

    Autres points positifs, à mon avis :
    Une seule carte dans l’Amiga au lieu de plusieurs , qui regroupe carte graphique, scandoubler flicker-fixer et passtrough, fast RAM, USB, Ethernet.
    Echauffement très faible comparé aux cartes d’extension plus anciennes. Par exemple, une Cybervision64 chauffe beaucoup.
    La ZZ9000 n’ajoute pas de délai au démarrage contrairement à une Deneb USB ou une Indivision AGA. Le 4000 (040 de base) affiche le Workbench en 15 secondes à la mise sous tension.
    Support en ligne et probablement des évolutions à venir.

    AGA only : 1200 4000

    Depanneur06

    • Messages : 767
    #358182

    @Catmil
    Oui, apres la maj de du firmware 1.8 et le hack a faire sur la rev.2 , j’ai reussi a bien exploiter les performances USB de cette carte.
    La comande de ligne je l’ai ajouter au startup e ca marche bien.
    Moi aussi je n’ai pas encore teste’ la porte ethernet.

    A2000 + Vampire V2 500
    A4000TX + A3660 + ZZ9000 + Prelude + Roms 3.1.4

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Problème d’USB avec carte ZZ9000

Amiga Impact