[RECH] RPI

15 sujets de 1 à 15 (sur un total de 22)

  • 1
  • 2
  • Giants

    • Messages : 4652
    #364069

    Slt !

    Je recherche une PI ZERO
    Test OK et sortie HDMI OK
    Si quelqu’un à…pour un échange ou un service ou un truc du genre.

    Merci.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    stephbb75

    • Messages : 403
    #364071

    Salut,

    Je recherche une PI ZERO

    Heuuu à 4 – 5 € le Pi Zero sur Ali …
    10 – 15 € sur les site français…

    A Moins que se soit une envie très présente 🙂

    Anonyme

    • Messages : 98
    #364073

    Des Pi-Zero à 4-5€ sur Ali, et 10-15 en France, je veux bien que tu donnes tes adresses 🙂

    Giants

    • Messages : 4652
    #364077

    Même remarque que MrRed 🙂

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    GothDevil

    • Messages : 1127
    #364078

    Je viens d’acheter un PIZero chez Reichelt en Allemagne (un max par personne) et j’ai payé 15€ : https://www.reichelt.de/be/fr/raspberry-pi-zero-v-1-3-1-ghz-ram-512-mo-rasp-pi-zero-p256439.html?r=1

    Reçu chez moi en Belgique en 3 jours

    Par contre 4-5€ sur ALi ?? Si tu as un lien….. car là je demande à voir aussi

    stephbb75

    • Messages : 403
    #364080

    Salut,

    Même adresse que GothDevil, …
    https://www.kiwi-electronics.nl/nl/raspberry-pi-zero-2-w-10770?language=nl-nl&currency=EUR

    Oui pour 4€ c’est le Pico, désolé, mal vue 😉

    Giants

    • Messages : 4652
    #364081

    @stephbb75 : ton lien c’est pour la PI zero 2 qui est à 20€
    Si tu recherches la pi normal (1.3), elle est effectivement donnée sur le site à 5.73€ mais Not In Stock.
    et ce n’est pas en France, il faut ajouter àe ce prix les taxes et la TVA.

    @GothDevil
    Ton lien est bon, elle est bien à 14.54 mais il faut compter les FDP soir 6.95€ Brut pour la France et 3.58€de taxe.

    Tout ça parce que j’ai eu le malheur de connecter un câble adapt sur mes RPI…
    Avant la connexion avec ce foutu câble, tout marchait bien en HDMI.
    Maintenant… plus de sortie en HDMI, écran noir.
    Et peu importe la TV utilisé et/ou la résolution (je crois avoir tout essayé dans le fichier config.txt)
    rien n’y fait… écran noir de noir de noir.

    a part…. sur mon écran PC ou la, ça fonctionne peu importe la résolution/freq choisie.
    Aller comprendre…

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    stephbb75

    • Messages : 403
    #364082

    Salut Giants

    Tu a brancher un câble quoi ?

    Je ne connais vraiment pas le HDMI mais j’ai vue cela (en fin de page)
    https://blog.eavs-groupe.com/guides-et-dossiers/guide-hdmi-comprendre-ledid-et-le-hdcp-pour-eviter-lecran-noir/

    C’est bon signe ci cela fonctionne sur un écran !

    Juste une remarque (cela m’est arrivé, j’ai chercher un bout de temps, je pensais que l’Amiga était HS !!), a tu bien mis la bonne entrée sur la TV ?
    Oui c’est con mais arrive 😉

    Steph

    Anonyme

    • Messages : 98
    #364083

    Si c’est pour mettre sur un RGB2HDMI tu peux désormais utiliser Un RPI Zero 2 , les dernières builds le supporte.

    https://github.com/hoglet67/RGBtoHDMI/releases

    Official Support for Pi Zero 2 W
    Fixes/improvements for Pi 1/2/3/4 (unsupported but should work)

    Giants

    • Messages : 4652
    #364087

    @MrRed : Bon à savoir mais mon but est de dépenser le moins d’argent.


    @stephbb75
    :
    Rpi Zero 1.3 + OS le tout connecté via un mini dongle.
    Mini HDMI d’un coté et HDMI A femelle de l’autre (2 cm le truc)
    Câble hdmi standard connecté ensuite sur le port1 de ma TV et sur le dongle.
    PowerOn du Rpi zero = Affichage sur mon ecran en entrée HDMI.

    On enlève le mini dongle, on passe par ça : https://www.amazon.fr/gp/product/B08Q7QGW52
    Qui est théoriquement la même chose en plus long.
    On branche le même câble qu’avant venant de ma TV dessus, on allume le tout et… RIEN, écran noir.

    Je déconnecte le câble, je reboot le tout.
    Je me connecte en SHH, ok, la bête fonctionne.
    Je bricole à l’arrache la sortie composite, ok, la sortie vidéo fonctionne.
    Je check les câbles (que je n’ai pas touché), RAS
    J’essaye tout plein de truc a modifier dans le fichier config.txt…. que dalle, ecran noir.
    Sortie HDMI bouzillé par se câble ??? merde…

    Je débranche mon câble HDMI qui vient de la télé a l’adaptateur en question la, acheté (voir lien juste au dessus).
    Donc câble/adaptateur toujours connecté sur la RPI mais cette fois-ci, je connecte mon câble HDMI de mon moniteur, je swap sur HDMI2 sur celui-ci (bien sûr on reboot le tout).
    et…… ça marche…..

    Sur la clée USB, je n’ai RIEN touché entre le moment où sa marche et ça marche pas.
    Le seul moment c’est, la connexion de ce foutu câble/adaptateur.
    On pourrait pensé que la sortie HDMI est morte mais non… ça marche sur mon écran PC.
    Alors pourquoi ça ne fonctionne maintenant, d’un seul coup, QUE sur mon écran PC… alors la…
    sans toucher aucun fichier de conf sur la carte sd…..à comprends po.

    J’ai essayé de forcé la résolution et fréquence, genre 640×480 en 60Hz (écran noir), 720×480 en 60Hz (écran noir)
    etc, etc…

    Comme si, la sortie HDMI était bloqué dans un mode chelou.
    Et conf enregistré PAS dans la carte SD.

    Si je me relie je dis que c’est pas possible…. mais c’est pourtant point par point ce que j’ai.
    J’ai ouvert un thread ici

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    stephbb75

    • Messages : 403
    #364089

    Problème sur ta TV ?

    Mod

    Amigars

    • Messages : 1471
    #364090

    As-tu essayé de repartir de zéro avec une carte micro SD reinstallée avec un RPI OS tout neuf ? A voir aussi s’il n’est pas nécessaire de reflasher le firmware, quite à forcer cette update.

    Je te dis ça car il y a qq temps j’avais fait un rollback de firmware sur un Pi1 (pour faire fonctionner le GPIO avec un vieux bout de code) et j’avais plus de signal HDMI (SSH ok heureusement, pour reflasher) car RPI OS était trop récent et le driver Videocore de la carte SD ne marchait plus sur le vieux Kernel Linux.

    Only AMIGA makes it possible !

    Giants

    • Messages : 4652
    #364092

    @stephbb75 : Bein elle fonctionne toujours si je connecte ce câble sur la sortie de mon PC…
    Et puis les RPI ne fonctionnent plus sur ma TV de ma chambre, ni sur ma TV de salon (plasma Full HD).
    C’est….étrange.


    @Amigars
    : Oui, deux cartes SD fraichement installé avec une raspbian.
    Pas mieux…
    Pareille pour le firmware, j’y ai aussi pensé et fait ça hier soir, ça n’a rien changé.

    Non seulement il n’y a rien de logique dans ce blocage mais du coup ça me fait réellement ch.. de devoir dépenser 20€ pour l’achat d’une RPI zero pour faire des tests.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Giants

    • Messages : 4652
    #364096

    Bon…. nouvelle installation avec
    2022-01-28-raspios-bullseye-armhf-full

    Tout jolie, tout beau en sortie HDMI sur mon moniteur samsung
    et toujours rien du tout sur ma TV panasonic.

    Je jettes l’éponge.
    Reste plus qu’à trouver une rpi Zero pour pas grand chose
    ou tout simplement abandonner l’idée et passer à autre chose.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    stephbb75

    • Messages : 403
    #364102

    Regarde sur le bon coin, on sais jamais 😉

15 sujets de 1 à 15 (sur un total de 22)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Petites Annonces [RECH] RPI

Amiga Impact