Reconnaître lecteur cd sur a4000

3 sujets de 1 à 3 (sur un total de 3)

  • sid74

    • Messages : 141
    #5319

    Bonjour et bonne année,

    j’ai un petit problème pour bien commencer l’année:

    J’ai un a4000/030 que je viens de réinstaller, il a un lecteur cd et je n’arrive pas à le faire reconnaître par le workbench. Il a les roms 3.1. J’ai essayé idefix97 sans succés.

    Le lecteur est en slave sur la même nappe que le dd, normalement il est configuré juste, vu qu’il fonctionnait avant la réinstallation.

    Help :sweat:

    papiosaur

    • Messages : 1803
    #90249

    Salut et bonne année 2008 !!!

    Ton lecteur de Cd doit être en SLAVE et le disque dur en MASTER.

    Des fois il y a des incompatibiltés entre les 2, essaye alors de brancher le lecteur de cd-rom sur le 2ème port IDE.

    tu as bien le fichier CD0 et CD0.info dans le répertoire

    Sys:Devs/Dosdrivers ?

    Essaye de voir dans les toolstypes de l’icône CD0.info

    pour voir si il y a ACTIVATE=1

    sinon il existé un logiciel FINDCD pour vérifier l’unité (son adresse) du lecteur CD-rom. je crois qu’il se trouve sur la disquette Idefix d’ailleurs et ensuite tu vérifie que ce soit le même en lisant le fichier CD0.

    Sinon essaye avec le fichier CD0 fournie avec l’AmigaOS.

    Bon courage

    www.amigang-store.com

    sid74

    • Messages : 141
    #90250

    Je suis arriver à le faire fonctionner, mais je ne sais pas comment…

    Merci

3 sujets de 1 à 3 (sur un total de 3)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Reconnaître lecteur cd sur a4000

Amiga Impact