| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Reconstitution d’un A1200

Accueil Forums AmigaOS, MorphOS et AROS Matériel Reconstitution d'un A1200

Ce sujet a 16 réponses, 7 participants et a été mis à jour par  Giants, il y a 1 semaine et 5 jours.

2 sujets de 16 à 17 (sur un total de 17)
1 2

Auteur Messages   
#319392 Répondre à : Reconstitution d’un A1200
 le 04/12/2018 à 16:49


logo

Participant
  • Messages : 1706

Merci à tous pour vos réponses.

« Perso j’aurais commencer par nettoyer la carte, la vérifier au niveau pistes composants minutieusement. (à l’œil donc). »

Rien vu de spécial, mais je suis pas calé en électronique.

« Enlever le Kickstart et regarder/nettoyer le support et les 2 roms. »

Déjà fait sans résultat.

« Ensuite connecter le tout en composite. »

Déjà fait sans résultat.

« Connecter une souris, appuyer sur les deux boutons et allumer l’amiga. »

Déjà fait sur proposition de Slingshot, sans résultat.

« Pense aussi a vérifier les tension de l’alim tu doit avoir +12v -12v et +5v avec +- 5% et stable »

Je n’ai pas de Voltmètre et l’alim utilisée semble fonctionner parfaitement sur un A500. Néanmoins, je vais quand même tenter de tester sur une autre alim, on ne sait jamais…

 

 

 

 

  • Cette réponse a été modifiée le il y a 1 semaine et 5 jours par  logo.
  • Cette réponse a été modifiée le il y a 1 semaine et 5 jours par  logo.

Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
Mist FPGA (68020_7.10 SysInfo MIPS AGA)
A1200 en cours de résurrection 😉
A500 Kickstart 1.3

#319404 Répondre à : Reconstitution d’un A1200
 le 04/12/2018 à 20:20


Giants

Participant
  • Messages : 1462

OK.
donc maintenant il faut passer à une étude du problème ‘techniquement’.
Il faut bien sûr avoir des compétences en électronique et dépannage ainsi que la matériel pour tester.
sinon… Passer par quelqu’un qui a tout ça 🙂

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc


2 sujets de 16 à 17 (sur un total de 17)
1 2

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · Manu fait son tour de France à pied et en chanson il y a 5 heures et 52 minutes
 · The Chaos Engine en 3D il y a 6 heures et 3 minutes
 · J-xx il y a 8 heures et 34 minutes
 · Amiga et iPhone il y a 8 heures et 38 minutes
 · [VENDS] jeux c64 +bouton reset il y a 12 heures et 6 minutes
 · [A1200] Problème de résolution sur une TV 24 pouces il y a 12 heures et 19 minutes
 · Le fil des vidéos il y a 17 heures
 · [TROUVÉ] Amstrad CPC 6128+ il y a 1 jour et 12 heures
 · C64 Mini neufs 20€ il y a 1 jour et 15 heures
 · [VENDU] Amiga 500 et divers objets autour il y a 1 jour et 20 heures





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!