Scanmagic dce interne A1200

5 sujets de 16 à 20 (sur un total de 20)

  • 1
  • 2
  • Séb10120

    • Messages : 752
    #206802

    Oui le pin 12 ne sert à rien sur un connecteur vga

    Amiga 1200 -blizzard [email protected]+Voodoo 3 +64Mo+ SB128 + fastIDE +Spider usb et indivision Mk2.
    MAC G4 (morphos)
    Amiga 1200 Blizzard ppc 333mhz et [email protected] (en panne)
    Amiga 500+512ko en chipRam (En panne)
    Amiga 2000 ks 1,3 / 3.1 68030 16 Mo
    Rasperry Pi 3 et 4
    Vampire V2 et V4
    Amstrad 6128

    sayasupacrew

    • Messages : 3890
    #223612

    bonjour,

    je vais peut être moi aussi, acquérir un scanmagic DCE, j’aurais voulu vous posé une question, est il possible de l’installé sur un 1200 de base en sachant qu’il y a déjà un disque dure sur le caddy ?

    parceque, je vois pas trop comment m’y prendre.

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    peg17

    • Messages : 53
    #224137

    Salut 😉
    Merci pour les schémas, je confirme chez moi c’est le deuxième qui est bon (juste une différence la pin 4 du scan magic vers la pin 12 du port vga et non pas 14).
    Le scan doubleur fonctionne bien, par contre j’ai des traits verticaux transparents en fond d’image…. problème de fréquence du moniteur ou mauvaise masse ??

    @ Saya : le scan doubleur loge sous le caddy du disque dur, j’ai juste mis une feuille de papier pour isoler au cas où… je vérifierai si çà chauffe mais je ne pense pas.

    Peg4a

    sayasupacrew

    • Messages : 3890
    #224238

    oui, j’ai procèdés a son installation, donc sur un amiga 1200 en desktop, je suis pas convaincu de passé a l’étape de la mise sous tension, d’ailleurs j’ai un peu peur.

    depuis avoir mis le SCDB, j’ai le caddy qui s’élève un peu, depuis le clavier se remet pas comme avant dans la coque. (hum… ça me plais pas trop)

    merci de ton conseille Peg17, si vous avez passer par ce type d’éxtention, auriez vous des idées a me conseillé.

    Sy

    Peg17: comment as tu fais pour le connecteur vga ?

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    peg17

    • Messages : 53
    #224239

    salut Saya 🙂

    J’ai pris un connecteur db15 sur une carte graphique hs (avec une nappe) et j’ai soudé les fils. Un trou sur la plaque d’extension à droite de la coque et voilà…

    Le scan doubleur fonctionne bien mais j’aurais du prendre une version flicker fixer ou mieux l’indivision car le 50 hertz sur un lcd donne des lignes verticales (pas sur un bon vieux crt).

     

    Peg4A

5 sujets de 16 à 20 (sur un total de 20)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Scanmagic dce interne A1200

Do NOT follow this link or you will be banned from the site!