Se lancer dans l’aventure Morphos Powerup

15 sujets de 1 à 15 (sur un total de 19)

  • 1
  • 2
  • titivins

    • Messages : 128
    #2497

    Ca y est je veux me lancer dans l’install de Morphos sur un 1200 !

    je suis tout excité de le voir tourner mais j’ai déjà des questions qui me turlupinent !

    Déjà comment on grave morphos sur cd à partir d’un pc car quand j’essaie, je me retrouve avec des fichiers en 8.3, donc les noms des fichiers sont tronqués…argh, ça commence mal !!!

    De plus j’arrive pas a faire reconnaitre mon 2eme disque dur sur le controleur secondaire de mon quadrupleur ide, il y a une combine hormis le cavalier ?

    merci d’avance pour les infos ! X-D

    leo

    • Messages : 3544
    #49587

    Tu graves l’iso avec n’importe quel soft de gravure. Si le PC affiche le contenu du CD en 8.3, c’est pas grave: sur l’Amiga ca sera correctement lu (c’est le cas ici).

    Pour le 2ème disque dur je passe mon tour :)

    @+,

    Léo.

    titivins

    • Messages : 128
    #49588

    Ah oui ok ça marche pour le nom des fichiers.

    Par contre quand je copie le contenu du cd sur une partoche de mon 1er disque dur, le wb3.9 me donne des messages d’erreurs du genre :

     » erreur durant la copie de << apps >>, l’objet est de type incorrect.

    Supprimer l’objet incomplet ? »

    J’ai pourtant gravé plusieurs fois le cd mais j’ai toujours le même problème !

    De plus j’ai voulu ajouter un 2eme disque dur de 6 go sur le controleur secondaire de mon idemux de chez ateo, mais je n’arrive pas à le faire détecter en même temps que le 1er disque dur et le lecteur cds.

    Pour info, je suis en 3.1 et le 6go est partitionné en 4 et 2 go

    Si je le met tout seul sur le 1er controleur, il marche très bien…

    J’ai peut être homis quelque chose genre un paramètre à mettre du type priorité, ou mon idemux déconne…. argh.

    Please help me ….. :'( :'(

    K-L

    • Messages : 2430
    #49589

    Si tu essaie de copier via la Workbench, essaie avec autre chose (Filer par exemple).

    Niffo

    • Messages : 604
    #49590

    A ma connaissance, le secondaire des quadrupleurs ne peut pas être vu sans IdeFix donc …

    Idem avec un FastATA : le secondaire n’est pas vu sans le driver FastATA.

    Donc en gros, il faut faire une croix sur le secondaire sous MOS PowerUP.

    /me aimerait qu’on le fasse mentir.

    titivins

    • Messages : 128
    #49591

    Argh !

    Par contre l’amiga devrait détecter les deux disques dur en même temps si je les branche sur le controleur primaire ou pas ?

    Sinon c’est clair que c’est balo ….

    Vous avez fait comment vous ? un seul dd partitionné avec la 1ere partition pour le wb et l’autre pour morphos ?

    Niffo

    • Messages : 604
    #49592

    Oui, sur le primaire, il devrait voir le master et le slave.

    Personnellement, le secondaire ne me sert que pour l’OS3.9 qui contient le driver FastATA.

    CLS2086

    • Messages : 3290
    #49593

    Là mon gars tu as déjà un problème de PC, car pour afficher en 8+3 faut être resté sous DOS et pas avoir mieux win3.11 ou 9x avec un drivers sous DOS du CDROM.

    pour graver, suffit de choisir juste le .ISO comme « image ». Ton soft doit le graver sans rien te demander de plus (nero : ahead.de).

    Le quadrupleur Winner/DCE CDROM interface v2 qui est monté chez moi fonctionne avec MOS avec je vois bien le DVD monté dessus en secondaire.

    Sur le miga, t’as pris quel FS ??

    t’as pas graver ton ISO comme un bourrin à 50x ??

    concernant le reste, regarde mes essais passés et expliquer sur le forum ;-)

    Niffo

    • Messages : 604
    #49594

    Non, c’est normal qu’il voit les noms de fichier en 8+3 sur un PC ;)

    CLS2086

    • Messages : 3290
    #49595

    Méchant niffo ;)

    même sous certains « DOS » je vois les noms longs.

    je pense qu’il a pêut être coché dans le panneau de config/systeme/dernier onglet un truc sur la compatilité 16/32 bits ;-) ou désactiver l’UTF….

    darky

    • Messages : 648
    #49596

    Il faut utiliser amicdfs pour avoir les noms corrects.

    Niffo

    • Messages : 604
    #49597

    Je ne plaisante pas. Si tu mets le CD (je parle de celui de MOS) dans un WinXP et que tu ouvres le poste de travail, tu auras les noms en 8+3

    (iso gravé avec nero)

    Anonyme

    • Messages : 611
    #49598

    moi j’ai eu le même problème, et je peux te dire que même l’amiga voit les fichiers en 8+3. Pour ma part j’ai copié l’iso sur l’amiga directement et je l’ai montée sur le bureau. J’ai par contre aussi l’erreur de copie par le wb, comme toi.

    Et mos ne démarre toujours pas chez moi :-)

    guibrush

    CLS2086

    • Messages : 3290
    #49599

    Bizarre vos bazars !

    Win2000 ok

    A1200+Quad DCE+idefix et même en SCSI automount Ok …

    Anonyme

    • Messages : 2976
    #49600

    Les noms longs marchent tres bien ici aussi bien sous xp que 98…

15 sujets de 1 à 15 (sur un total de 19)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Se lancer dans l’aventure Morphos Powerup

Amiga Impact