Souci d'affichage C64

6 sujets de 16 à 21 (sur un total de 21)

  • 1
  • 2
  • Anonyme

    • Messages : 431
    #186806

    Regardes dans la boitier RF dand ton C64 s’il n’y a rien de suspect.
    La mémoire (une ou plusieurs puces), la puce PLA, la ROM pourraient être également la cause de tes soucis.

    X-cAlibur

    • Messages : 339
    #186810

    Non, non, rien de suspect à l’oeil.

    Quant à savoir si c’est un C64 II, je ne peux pas dire, la carcasse est celle d’un C64 classique. Plus ça va, plus je penche pour l’alim 🙁

    Merci de toutes vos réponses.

    Anonyme

    • Messages : 971
    #186823

    Message supprimé à la demande de son auteur

    X-cAlibur

    • Messages : 339
    #186946

    ‘Lo,

    Le PLA et le SID sont effectivement chauds, mais pas brûlants. Les autres puces non. Mais ces deux la sont soudés chez moi, pas gagné pour inverser et tester 🙁

    +++

    Anonyme

    • Messages : 431
    #186957

    Si tu veux trouver la panne par élimination, dessoudes toutes les RAM et soudes des support DIP. Faire tes tests avec des nouvelles puces RAM. Si ça ne donne toujours rien, les doutes se porteront sur le PLA.

    X-cAlibur

    • Messages : 339
    #186959

    Oui mais j’ai lu que ça pouvait venir de l’alim aussi, je vais tenter d’en trouver une pour faire le test avant de faire le sauvage au fer à souder 🙂

     

6 sujets de 16 à 21 (sur un total de 21)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Souci d'affichage C64

Amiga Impact