Revenir à Création

TVPaint

Forums AmigaOS, MorphOS et AROS Création TVPaint

15 sujets de 16 à 30 (sur un total de 49)
  • Auteur
    Messages
  • #15445
    alchimie-4
    Participant
    • Messages : 83

    on oublie ça pour l’Alchimie et autres amiga bouffe :-(

    #15446
    anonyme
    • Messages : 8165
    #15447
    e-phase
    Participant
    • Messages : 79

    hello TLM …

    [mode joke ]

    Tient, on parles de TV Paint ici … Mmmm interessant

    [/mode joke]

    En parlant plus serieusement, je suis pres a montrer deux trois chtite choses sour TV paint , mais je ne suis juste un peu initié … j’ai fait en tout et pour tout 3 graph sous ce logiciel … et si je ne l’ai pas devant moi, sur l’écran, je suis incapable d’expliquer …

    Enfin tout ca pour dire que je suis pret donner 2, 3 chtit truc koi… mais je ne serais malheureusement ni la au NASS ( coz Euskal ) ni a l’Alchimie ( coz trop loin) ….. a quand une amigabouffe dans le SO …

    sinon il y a FoxOne, je pense que ca peut l’interesser … entre 2 partie de quake au pruneaux

    #15448
    fenrix
    Participant
    • Messages : 2538

    Hello

    Cette idée d’un site avec des tutoriels de logiciels de dessin me plait. Je suis pret à mettre la main à la pate pour le site (HTML). Mais il faudrait des articles d’abord. Qui s’y colle?

    On pourrait certainement récupérer des articles de fanzines voire de magazines aussi. En demandant gentiment a leurs auteurs bien entendu :)

    Pendant que j’y pense il existe des tutoriaux pour TVPaint non? sur le site ou est l’archive?

    #15449
    logo
    Participant
    • Messages : 1783

    Merci Adam pour ta réponse, à chaque fois ça me fait le coup.

    Je savais que c’était simple mais je ne pense jamais au double clic gauche, j’ai joué avec le clic droit.

    Pour ma deuxième question je vais essayer d’être un peu plus clair :

    Exemple 1

    Je dessine un cercle plein (un disque : double clic gauche ;-)) d’une taille et d’une couleur quelconque (c1). J’utilise ensuite le pot de peinture en cliquant sur la surface de ce disque en ayant pris soin de sélectionner une autre couleur (c2) avant.

    Résultat : le disque prend la couleur C2. Comportement normal comme tous les autres logiciels de dessin.

    Exemple 2

    Je dessine un cercle vide (seul le contour apparait, le centre reste de la couleur du fond : blanc par défaut) d’une taille et d’une couleur quelconque (c1).

    J’utilise ensuite le pot de peinture en cliquant au centre de ce cercle, donc dans la partie restée blanche contenue par le cercle.

    Résultat : il ne se passe rien sous TVPaint. Avec tous les autres logiciels que je connais, l’intérieur blanc aurait pris la couleur C1, et j’aurais donc maintenant un disque.

    Je croyais que la solution était dans les modes (bouton droit) de l’outil, mais non, ça doit se faire autrement.

    Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
    Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
    WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
    Mist FPGA (68020_7.10 SysInfo MIPS AGA)
    A1200 en cours de résurrection 😉
    A500 Kickstart 1.3

    #15450
    anonyme
    • Messages : 8165

    @Logo:

    pour ton deuxieme probléme:

    click droit sur bouton de remplissage (pot de peinture)

    mettre remplissage en couleur + densité

    (j’imagine que tu as touché à ça et mis densité seule)

    désolé j’ai la version française, mais tu devrais trouver.

    a+

    #15451
    e-phase
    Participant
    • Messages : 79

    bon j’ai trouvé ton probleme ….. reprenon notre cercle … nous alons cree un cercle avec juste un contour de couleur rouge … ( 1 seul clic sur le cercle )

    Nous alons ensuite faire un clic droit sur l’outil pot de peinture. la, une fenete apparait intitulée « réglages », dans la section « remplissage » tu choisit le mode de ton pot de peinture tu a :

    couleur seule : ce mode te permet de remplis un endroit avec juste la couleur choisit, c’est celui qui pourrait t’interesser.

    pour le reste, il faut que j’essaye… donc j’en dirais plus dans un autre post

    #15452
    anonyme
    • Messages : 8165

    @ephase tu sors :D

    #15453
    logo
    Participant
    • Messages : 1783

    @Sas

    Et non, ou alors ma version est buggée, mais C vrai que ça semble logique. Si je fais ça, l’ensemble de la page devient de la couleur sélectionnée, et je me retrouve avec un magnifique monochrome.

    Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
    Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
    WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
    Mist FPGA (68020_7.10 SysInfo MIPS AGA)
    A1200 en cours de résurrection 😉
    A500 Kickstart 1.3

    #15454
    anonyme
    • Messages : 8165

    gneu ????

    c’est pas possible

    ou alors tu remplis le cercle sur un autre layer

    ou ton Tvpaint est totalement explosé (mais ça me parait étrange)

    au fait pour info: ta couleur de page (reglé en blanc chez toi) n’est pas une couleur mais de l’alpha 0

    #15455
    logo
    Participant
    • Messages : 1783

    au fait pour info: ta couleur de page (reglé en blanc chez toi) n’est pas une couleur mais de l’alpha 0

    Je sais, et je me suis demandé si le problème ne venait pas de là, alors G recouvert par une couleur et G refais le test du cercle, pour le même résultat.

    Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
    Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
    WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
    Mist FPGA (68020_7.10 SysInfo MIPS AGA)
    A1200 en cours de résurrection 😉
    A500 Kickstart 1.3

    #15456
    anonyme
    • Messages : 8165

    tiens fait une install fraiche de Tvpaint desfois que ta version serait pourrie (mais quelque chose me dit que tu fais le remplissage de cercle sur un autre layer ;)

    http://www.amigau.com/c-graphics/tvpaint.htm

    (elwood, si tu nous lis, regarde une version enregistré non warez !)

    c’est la version anglaise, au besoin je peux te fournir l’exec localisé.

    #15457
    logo
    Participant
    • Messages : 1783

    Impossible, je n’ai que le layer b d’activé et l’outil pot de peinture ne semble pas permettre de choisir le layer concerné pour son action.

    Merci pour ton aide, je télécharge de suite, et j’essaye ça demain matin.

    L’archive fait 1 Mo de plus que la mienne, alors peut-être…

    Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
    Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
    WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
    Mist FPGA (68020_7.10 SysInfo MIPS AGA)
    A1200 en cours de résurrection 😉
    A500 Kickstart 1.3

    #15458
    Tiki
    Participant
    • Messages : 1404

    Tout d’accord avec SAS.

    J’ai eu l’immense honneur d’une demonstration perso de la part de Pixel Art. Et bien lorsque j’ai essayé de refaire, je n’ai reussi a rien.

    Alors un tuto comme on peut en trouver dans obligement, et bien ca ne serait pas mal du tout

    Tiki

    #15459
    BatteMan
    Admin bbPress
    • Messages : 5684

    Sas, E-Phase et Logo : Hum, j’avais donné l’explication quinze posts avant, mais c’est pas grave… :-D

    /me remarque que personne lit ses posts… :-?

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

15 sujets de 16 à 30 (sur un total de 49)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Création TVPaint

Do NOT follow this link or you will be banned from the site!