Valeur fusible alimentation AMIGA 600

15 sujets de 1 à 15 (sur un total de 19)

  • 1
  • 2
  • guillaume

    • Messages : 16
    #327996

    Bonjour à tous,

    Voila, j’ai décidé d’essayer de réparer mon alimentation d’amiga 600 (référence391029-03).

    Je l’avais mis de côté et je viens de remarquer que j’avais enlever le fusible…. et maintenant je ne connais pas la valeur du fusible que je dois mettre à la place.

    Quelqu’un aurait-il la réponse?

    Merci d’avance

    GothDevil

    • Messages : 958
    #327997

    Bonjour Guillaume,

    1A/250V temporisé.

    guillaume

    • Messages : 16
    #328004

    Merci, c ‘est super

    Get27

    • Messages : 2872
    #328037

    Modèle : 391029-03 « made in Philippines »
    Dimensions L x l x h :</b> 14,5 x 8,8 x 6,5 cm
    Poids : 1,7 kg
    Couleur : blanche

    Consommation sur 220V : 300 mA

    Puissance restituée : 22.2 W
    +5V : 3.0 A
    +12V : 0.5 A
    -12V : 0.1 A

    Heu, 300mA en conso et 1A temporisé en fusible ?

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    GothDevil

    • Messages : 958
    #328038

    @Get27,

    les 3A c’est sur le 5V, le fusible n’est pas sur cette ligne là

    Get27

    • Messages : 2872
    #328048

    Le fusible est où ? sur le 220V.
    La consommation du 220V => 300mA donc 0,3A
    C’est pourquoi il est étonnant d’avoir un fusible 3.3x supérieur à la conso et en + temporisé.

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    GothDevil

    • Messages : 958
    #328049

    Tu n’as pas tort Get27, j’ai un fusible de T1A sur une de mes alims (et rien d’inscrit sur le PCB) donc suite à ton raisonnement j’ai regardé sur le net et ai vu un PCB avec marqué dessus T300mA, ce qui a du sens vu que c’est sur le 220V et rejoint tes conclusions.

    Je vérifierai sur une autre que j’ai par curiosité.

    Doctoritchy

    • Messages : 923
    #328054

    résultat théorique , mais les alim amiga il y en as plus de 20 type différent

    apres 1amp peu etre mis pour 300ma consommé , mais en rapide 🙂

    pour eviter les soucis un rapide de 500ma pour evité qu’il ne saute en cas de pic de courant a l’allumage 🙂

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    Get27

    • Messages : 2872
    #328059

    pourquoi pas un 50A rapide alors ?
    non mais sérieux…

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    Doctoritchy

    • Messages : 923
    #328076

    si l’alim consomme 300ma en continus effectif , il faut toujours de la marge pour les pic a la mise sous tension , et encore plus si on est proche de la charge max de l’alim 😉 ,donc un 500ma 😉

    certaine alim amiga sont plus puissante donc demande plus de courant d’entrée , et d’autre sont bi tension ( et en 115V il faut 2fois plus de courant en entrée ! ) apres un fusible de 1ampere protegeras des court circuit  c’est la seule vocation du fusible , en cas de surcharge en courant l’alim s’auto coupe si c’est une bonne alim (mais encore une fois il y as plus de 20 type de pcb et de régulation d’alim amiga , 22 répértoriée par mes soin pour l’instant 🙂 )

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    Get27

    • Messages : 2872
    #328092

    Pour les pics, c’est pourquoi il est temporisé.
    Pour la conso, c’est du maxi + marge de sécu.
    On parle d’une alimentation Amiga bien précise.
    Bref fin du débat inutile.

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    Mandrake

    • Messages : 1543
    #328093

    Sur le C64 aussi c’est du temporisé

    J’ai deux trois boîtes je pense que c’est le même ampèrage

    Je regarde en  rentrant des Landes.

     

     

    Amiga 500 + 512K + Gotek + HC508 rev4a
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Commodore 64 + S2DIEC + Tapuino + Easy Flash
    The C64 Maxi
    Ti-99/4A + PeBox
    Ti-99/4A + NanoPeb (CF7+)
    Juke-box Rock-ola Max 477

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    GothDevil

    • Messages : 958
    #328098

    @Get27,

    Là pour le coup je suis pas d’accord avec toi c’est loin d’être un débat inutile. Le but est de partager ce qu’on sait non ? ou ce qu’on a vu.  Tes arguments sont très justes, ceux de Doc le sont d’autant plus, il y rien d’inutile là dedans si ce n’est que aider à comprendre et donner des réponses qui peuvent êtres différentes. Et si quelqu’un se trompe ça sert à rien de le descendre ou de dénigrer ses dires. Celà dit j’ai eu un T1A sur mon alim A500, en regardant sur le net, il y a du T300mA, si on regarde les specs de l’alim, l’alim est bien protégé en cas de CC ou surchauffe, autrement que par le fusible. Le fusible certes doit avoir une valeur cohérente mais est là dans le cas présent d’un point de vue normatif comme le demande CE, VDE, UL etc. Alors qu’il soit de T0.3A ou F1.0A je pense pas que ça change la donne, faudrait avoir la courbe des fusibles en tenant compte de la température etc… L’alimentation est quand même protégée en cas de surcharge, température etc.

    Une alim Amiga 500 dont le fuse est T0.3A

    La spec de l’alim

    Cliquer pour accéder à A500_Power_Supply_Specification.pdf

     

     

    Anonyme

    • Messages : 4096
    #328101

    Mais non voyons, un bon bout de papier alu torsadé et hop !

    Mandrake

    • Messages : 1543
    #328105

    Mais non voyons, un bon bout de papier alu torsadé et hop !

    un grand  classique  et puis un jour feu d’artifices garantie 😈

    Amiga 500 + 512K + Gotek + HC508 rev4a
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Commodore 64 + S2DIEC + Tapuino + Easy Flash
    The C64 Maxi
    Ti-99/4A + PeBox
    Ti-99/4A + NanoPeb (CF7+)
    Juke-box Rock-ola Max 477

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

15 sujets de 1 à 15 (sur un total de 19)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Valeur fusible alimentation AMIGA 600

Amiga Impact