Vampire et Phoenix Core

15 sujets de 31 à 45 (sur un total de 1,122)

  • Mod

    amigaouf

    • Messages : 1761
    #224790

    Alors voila tester le new core ben je sais pas si s est chez moi qui ai uj bug mais le souris déconne elle selectionne pas (soucis avec le clique droit.. J’ai rajouter les lignes dans la startup et les fichiers dans c … une idée du soucis…
    ma config amiga 600 +a604 +indivision ECS

    huggyone76

    • Messages : 2124
    #224796

    Sur mon 600 j’ai une MP602A (1 Mo de chip) et la Vampire 600, rien d’autre. Du coup je ne saurai te dire s’il y a une influence de ton indivision (mais je ne pense pas, j’ai cru lire que c’était compatible)… Par contre, quelle révision de carte-mère ? J’ai une 2D et il me semble qu’il y avait des soucis sur les 1.5. A part ça… j’vois pas ! T’as pris le dernier core en « 75 MHz » ?

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Mod

    amigaouf

    • Messages : 1761
    #224825

    J ai mis la 1912 sur le site de l apollo core.. j avais pas ce soucis avec le core v.1 de majsta.

    edit: visiblement un soucis de syncro avec je « sais plus quel puce » …

    Mod

    amigaouf

    • Messages : 1761
    #224881

    Problème resolu en fait cela venais d un faux contacte avec la 604 en effet en vissant le riser clocport la carte n etait pas bien connecter elle etait a quasi a 2 mm du fond voila mais sinon ca marche tres bien la  » libraire phoenix  » est obligatoir sinon le system fige tres vite
    par contre le wb 3.9 marche toujours pas encore moin que la version 1.0 de majsta du core.
    sysinfo crache et which amiga m annonce un 68000 a 400mhz

    huggyone76

    • Messages : 2124
    #224893

    La version 1.0 n’évoluera plus et est à mon avis moins fiable (et moins rapide !) que la dernière (mets la 1.918 75MHz, c’est stable, enfin chez moi, la 83 plante encore un peu…)

    Sysinfo, c’est comme toi, il ne fonctionne pas. WhichAmiga, pas testé (AIBB m’annonce un 68000 à 301 MHz je crois). 3.9 pas testé (mais c’est encore un autre problème). Déjà un 3.1 qui fonctionne à bonne vitesse, c’est plutôt agréable (ça doit être ma machine qui affiche le plus rapidement les répertoires !!!). En tout cas ça ne me tente pas le 3.9… je l’ai sur mon 1200/060/BPPC, ça me suffit ! 🙂

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Foul

    • Messages : 733
    #224900

    Faut forcément la rom 3.1 ? J’ai la rom 2.05, j’ai flashé la Vampire hier et pas d’affichage…

    Mod

    amigaouf

    • Messages : 1761
    #224902

    Tu as trouver ou les autres versions ??

    huggyone76

    • Messages : 2124
    #224903

    Les dernières versions sont « KS 3.1 only », donc oui Foul, il te faut la ROM 3.1.


    @amigaouf
    , ici pour les derniers cores :

    http://www.apollo-core.com/knowledge.php?b=6&note=2547&z=UuSZK6

     

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Foul

    • Messages : 733
    #224906

    oki, 27C400 in progress for test 😉

    edit: yes ça marche ! plut qu’à commander une Rom 3.1 pour le petit 600 😉

    huggyone76

    • Messages : 2124
    #224907

    😀 Bon, j’avoue que je ne m’étais pas posé la question, avoir la ROM 3.1 sur mon 600 ça doit être l’une des premières choses que j’ai fait… Alors forcément… 😉

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Mod

    amigaouf

    • Messages : 1761
    #224919

    J aime bien l idée d avoir un processeur a 400mhz 😉 dommage d avoir un core a 75mhz

    flype

    • Messages : 1097
    #224928

    Nouvelle update à 90mhz : v1921_90

    http://www.apollo-core.com/knowledge.php?b=6&note=2556&z=u-B0YX

    Avec des perfs dépassant sur certains aspects le 060 à 80mhz.
    Quand ils réactiveront le 2nd pipeline, certains tests seront x2.

    Cliquer pour accéder à minibench.pdf

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    huggyone76

    • Messages : 2124
    #224930

    Et bah… Je suis pas mécontent d’avoir pu trouver un 600 et une Vampire au bon moment ! 😉 Bon… je crois que je vais bientôt revendre (pas cher) un 500 et son ACA500… (ou alors j’attends une Vampire 500, j’aime pas le fait de ne pas avoir de pavé numérique… LOL !)

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Foul

    • Messages : 733
    #224941

    ptite bombe ce 600 😀 manque plus que l’AGA 😀

    huggyone76

    • Messages : 2124
    #224949

    Oui, on peut voir ça comme ça… ou alors on peut aussi se dire qu’il manque une Vampire 1200… ça me semblerait quand-même plus logique… Mais bon, en fait ils feraient mieux de refaire une machine complète, compatible, ça éviterait de retaper nos vieux tromblons ! Qui a parlé du Natami ? Qui ? DES NOMS ! 😀

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

15 sujets de 31 à 45 (sur un total de 1,122)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Vampire et Phoenix Core

Amiga Impact