Vampire et Phoenix Core

15 sujets de 16 à 30 (sur un total de 1,122)

  • flype

    • Messages : 1097
    #224711

    @amigaouf

    Oui tu peux, huggy l’a fait.

    a) avertissement
    http://www.apollo-core.com/knowledge.php?b=6&note=2540
    c’est du beta, donc attention, de préférence utiliser un disque/workbench de test pour pas risquer de perdre des données.

    b) les cores
    http://www.apollo-core.com/knowledge.php?b=6&note=2524

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    flype

    • Messages : 1097
    #224712

    @huggy

    Réponse de gunnar :
    Ce programme ‘MapRom’ fait seulement 64 octets (simple copie de la rom en fast). Une version capable de charger n’importe quel kickstart depuis le disque est possible et facile à faire.

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    huggyone76

    • Messages : 2124
    #224717

    Pour ma part j’ai eu mon 600 en même temps que la Vampire, du coup pas trop de risques, et je n’ai de toute façon aucune donnée « unique » sur mes Amiga, tout est récupérable d’une façon ou d’une autre (mes seules créations sur Amiga sont du développement et j’ai tout en double sur mon PC… ce serait pas de bol que les deux crament en même temps ! 🙂 ).


    @Amigaouf
    , oui, tu peux tenter, ça fonctionne vraiment très très bien je trouve ! En suivant les liens de flype, tu trouveras ton bonheur, mais il te faut un USB Blaster ! Méfiance d’ailleurs, le mien qui vient de Chine (pas cher du tout ! 😉 ), j’ai dû le modifier pour que le sens du câble soit correct côté USB Blaster (juste que j’ai limé le plastique, rien d’infaisable… !). Enfin bref, c’est vraiment super bon ! 😀


    @flype
    , ok pour le maprom, ça fonctionne comme sur les ACA au final…

    Ah oui, j’oubliais : Je n’ai pas relevé les mêmes résultats de bench que les concepteurs… Néanmoins, ça vole quand-même très haut !!! Peut-être une question de paramètres dans mon startup-sequence ? Et puis je n’ai pas pu mettre le même cache pour le disque dur (ça plante direct l’Amiga si j’essaie d’accéder aux dossiers si je mets le cache comme indiqué sur leur site). Sûrement un truc que je fais de travers ou des soucis sur ma CF/IDE… Mais bon, ça ne change pas que ça fonctionne quand-même superbement une fois les quelques premiers écueils passés (et j’ai pas encore mis la lib, ça peut expliquer beaucoup (énormément ?!) de choses aussi !!!! Mais ce sera pour ce soir…)

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    flype

    • Messages : 1097
    #224731

    Merci beaucoup pour ton retour.

    1/

    Le problème du Addbuffers est peut-être lié à ton filesystem.
    PFS3 est celui recommandé par la team.
    http://eab.abime.net/showthread.php?t=66561

    Et il semble que c’est corrigé dans une beta plus récente :
    http://www.apollo-core.com/bringup/apollo_mini_1913B_75.jic

    2/

    Concernant AIBB depuis la CF/PCMCIA,
    Il est recommandé de préparer une cf avec PrepCard.

    http://personal.inet.fi/surf/shk/apollo_mini_1915_90_auto_map_lib_AIBB.mp4

    http://www.easybytez.com/tohsvenb5560

    3/

    As-tu une extension de ram afin d’avoir 2Mb de chip ?
    http://amiga.amedia-computer.com/index.php/catalogue/infos/1/1/ACF_A604N#.VLPMEyuG-ao

    A noter que l’Indivision ECS a été testée et parfaitement fonctionnelle avec le phoenix core.

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    huggyone76

    • Messages : 2124
    #224740

    1) Je ne suis pas en PFS3, j’avoue (ooooooooooooooh ! 🙂 ). Bon, ça me fait un test à effectuer même si la dernière bêta corrige, ça ne devrait pas être le plus pénible.

    2) Ok ok… Je n’utilise JAMAIS PrepCard, mais pour une fois… 😀

    3) J’en avais une mais aux premiers plantages, je l’ai supprimée.

    J’en déduis deux choses :

    * Pu%$£*ain ! 30 ans d’informatique et je ne lis toujours pas les documentations ? LOL !

    * Pu%$£*ain (bis) ! J’ai toujours pas compris qu’aujourd’hui il vaut mieux lire les forums que les documentations ! re-LOL !

    😀 Merci flype !!! Bon, mais qu’est-ce que je fiche au boulot moi ? J’ai un A600 qui m’attend là et des tests à faire !!! Font ch%$er avec leurs PCs !!!! 😀

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    sinisrus

    • Messages : 2375
    #224741

    @Flype tu veux dire qui serait possible avec le cyclone 5 d’avoir l’aga voir plus sur l’amiga 600?

    flype

    • Messages : 1097
    #224744

    @sinisrus
    pt’être bien que oui 😉

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    sinisrus

    • Messages : 2375
    #224745

    ça serait …. ya pas de mot 🙂

    flype

    • Messages : 1097
    #224750

    Dans tous les cas, ce n’est certainement pas pour tout de suite.
    Majsta, lui, pour le moment il bosse sur la vampire500 pendant que Gunnar, lui, bichonne le cpu. Ils essaient de faire les choses dans l’ordre, de faire du stable, éprouvé sur 500 et 600, et pas cher. Ensuite, fort de cette expérience, ils passeront à la gamme au dessus.

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    LordDrake

    • Messages : 145
    #224764

    AGA sur le 600, ce serait le pied 😀

    flype

    • Messages : 1097
    #224765

    Moi, c’est d’un Picasso96 dont je rêve ( = beaucoup plus rapide et simple que l’aga ) pour avoir un workbench dans une résolution qui fera honneur à ce gain de vitesse.

    Pour info:
    encore une maj du core (gunnar est à forme) :
    http://www.apollo-core.com/knowledge.php?b=6&note=2547

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    Anonyme

    • Messages : 1412
    #224766

    Oui mais plus beaucoup de jeux compatible.

    Un 600 aga … Le soulevement des machines lol

    Ce serait une veritable perf .

    huggyone76

    • Messages : 2124
    #224774

    @zogobille, un exemple de jeu incompatible ? J’ai mis le core sur mon 600 et ça me semble stable (merci flype, j’ai corrigé la majorité de mes problèmes tout simplement en appelant la librairie. C’est mieux !)

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    flype

    • Messages : 1097
    #224780

    @huggy
    Cool… Sinon, zogobille explique juste quye sur un 600 (ECS) on ne peut pas faire tourner des jeux 1200 (AGA) comme Banshee, Pinball Illusions par exemple. Et çà vampire de la mort qui tue ou pas, ce n’est pas possible (sauf si le chipset AGA était intégré dans le fpga mais le fpga de la vampire est trop petit pour çà – ou alors ce serait au prix d’un cpu tout pourri).

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    huggyone76

    • Messages : 2124
    #224785

    Ah oui. 🙂 Lu trop vite, désolé ! 😉

    Je me demandais pour les résultats des benchs de l’équipe Apollo, mais j’ai compris avec les derniers cores… J’ai testé en « 75 MHz » puis en « 83 MHz » et c’est simplement que leurs résultats sont en « 90 MHz », ce qui n’est pas encore – du moins sur ma machine – exploitable. Mais on retrouve bien la proportion des valeurs. Aujourd’hui, si on se base sur ces tests synthétiques, ma Vampire 600 à 83 MHz survole le 68060 à 50 MHz… Ce qui n’est déjà pas si mal !!! (ok, mon 68060 à 66 MHz sur mon A1200 est toujours au-dessus, mais bon… je l’ai pas eu au même tarif !). Je suis épaté par le boulot effectué sur ce FPGA !

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

15 sujets de 16 à 30 (sur un total de 1,122)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Vampire et Phoenix Core

Amiga Impact