Revenir à Général

Vmwaros 1.0.1 et 10.0.2

Forums AmigaOS, MorphOS et AROS Général Vmwaros 1.0.1 et 10.0.2

15 sujets de 1 à 15 (sur un total de 21)
  • Auteur
    Messages
  • #6845
    ness62
    Participant
    • Messages : 815

    J’ai installé Vmwaros sur une partition virtuelle de 1.8Go et sous qemu manager (telechargement pour Windouz) et ceci a partir de l’iso .Y a un truc que je pige pas trop .

    L’iso fait a peu près 900 Mo et une fois installé il n’y a que environ 220 Mo .J’ai du rater un wagon quelque part ,pourtant j’ai bien tout coché.

    Une idée sur ce coup là?

    Je me suis dit que sous une Partition virtuelle cela aurait été plus rapide qu’en boot liveCd ,mais non c’est l’inverse .Ceci n’est pas bien grave puisque je test

    C’est cool quand même ,non?

    screenshot1

    ça j’ai pas trop compris ,les menus du Workbench en Français

    screenshot2

    #109625
    Anonyme
    • Messages : 2976

    Ils sont pas finis de traduire moi je l’ai installer en natif sur un p3 ca tourne nickel et c’est pas moche du tout. J’ai meme tester mplayer qui marche pas trop mal sur ce genre de matos :-)

    #109626
    Daff
    Participant
    • Messages : 1772

    Craf : tu pourrais nous faire un article dessus ? (pas de tuto mais plutot un test pour savoir ou en est AROS)

    #109627
    ness62
    Participant
    • Messages : 815

    @Craf , ok ,merci pour l’info .

    Je dois récupérer un disque dur et l’installer sur mon PIII également . Comme j’ai PureOs dessus je vais devoir lancer Aros a partir du grub de PureOs est là c’est ma bête noir ,mais bon…..

    Je vois qu’il fonctionne bien sous ton P3 et cela me fait plaisir ,je vais avoir moins d’appréhenssion ;-)

    Je demande si le catalogue français de starmenu du monde classic peut fonctionner sous AROs .

    #109628
    sinisrus
    Participant
    • Messages : 2319

    moi je vien de tester chez moi sur un 1.4ghz ça rame du cul grave

    #109629
    ness62
    Participant
    • Messages : 815

    moi je vien de tester chez moi sur un 1.4ghz ça rame du cul grave

    je pense que tu veux dire en virtualisation avec le cd live ?

    En fait c’est assé chiant par rapport a une distro linux qui est nettement plus rapide dans ce domaine .

    Allez savoir pourquoi car moi j’en sais fichtre rien.

    Est-ce qemu? le coupable

    ou alors faire un essai sous Vmware .

    #109630
    Anonyme
    • Messages : 2976

    Ben en virtualaisation ca depend sur mon mac il tourne bien apres sur le p3 c’est pas une foudre mais franchement ca gere bien et tres stable dans l’ensemble.

    Pour l’article dis moi ce que tu veux comme genre d’article car niveau evolution c’est pas encore utilisable au quotidien sur toute machine a moins de respecter la machine type (materiel supporter sous aros)

    #109631
    Daff
    Participant
    • Messages : 1772

    Craf : quelque chose de relativement simple, un article qui présente AROS pour celui qui ne connait pas :

    – Où le télécharger, quelle(s) config(s) faut-il ?

    – Comment l’installer ? C’est quoi une virtualisation ?

    – Présentation rapide d’AROS et des quelques logiciels dispo dans la distro.

    – Ton avis sur cela (vitesse, stabilité, ce qui va bien, ce qui est revoir en priorité,…).

    – Un mot de conclusion.

    #109632
    ness62
    Participant
    • Messages : 815

    Histoire de pousser un peu plus le Fun ,j’ai essayé l’installation sous qemu/linux ,ben vous n’allez pas me croire, j’ai des blocs d’erreurs dans la partition virtuelle 😮 et le père ness se retrouve avec un AROS:Busy .Deuxième tentative et c’est idem.

    J’ai la poisseeeeeeeee c’est pas possible. :-(

    >Ness62,Allez! au repos ness

    >ness, quoi qui dit l’autre là

    >ness62 , ben vui ,t’es pas foutu de faire çà convenablement

    >ness, je t’ai rien demandé a toi le vieux plouc

    >ness62, ben cela fait 1 an que t’essaye de le mettre sur une partoche

    >ness, et alorssssss! c’est pas donné a tout le monde d’avoir un cerveau intelligent

    >ness62, ben prend de l’EPO hé neuneu .

    MODO! MODO! y a le 62 qui débloque de la cafetière.

    Bon ben je me casse vite fait .

    #109633
    paolone
    Participant
    • Messages : 3

    ness62 a écrit :

    L’iso fait a peu près 900 Mo et une fois installé il n’y a que environ 220 Mo .J’ai du rater un wagon quelque part ,pourtant j’ai bien tout coché.

    Une idée sur ce coup là?

    Sorry for answering in English. However, from your screenshots I can see you haven’t created the work: partition on your hard driver, which is bad. Looking at your drawers in screen 1, it seems you’re completely lacking of the Development dir.

    Please, try again letting AROS create its TWO partitions, and follow instructions in the provided « quick manual » of VmwAROS (in PDF). Thank you for your interest in VmwAROS, and regards

    #109634
    ness62
    Participant
    • Messages : 815

    @paolone

    Welcome to AmigaImpact.

    ok, I will create two partitions.

    Thank you for the information.

    Thank you for your interest in VmwAROS, and regards

    Vmwaros has a very good development.

    Special mention dedicated,

    Craf, thank you for his help in French AROS

    @sinisrus

    J’ai essayé Vmwaros sous Vmware ,il est beaucoup plus rapide que sous qemu ,cherchez l’erreur!

    #109635
    farvardin
    Participant
    • Messages : 121

    avez vous réussi à le faire tourner avec virtualbox ? (version image disque)

    Moi cela bloque directement à l’écran « booting… »

    avec qemu cela passe cet écran, cela prend la résolution choisie, mais après l’écran reste noir.

    [edit] Du coup j’ai téléchargé la version iso, et cela passe bien avec qemu, mais toujours pas avec virtualbox

    Ma musique chiptune : https://soundcloud.com/garvalf

    #109636
    corto
    Participant
    • Messages : 1128

    ness62 a écrit :

    J’ai essayé Vmwaros sous Vmware ,il est beaucoup plus rapide que sous qemu ,cherchez l’erreur!

    De quelle erreur parles-tu ? Tu aurais pensé que QEMU était plus rapide ?

    Il faut que je réessaie VMwaros …

    farvardin : Désolé, pas essayé sous VirtualBox qui a l’air très bon et est simple à installer/utiliser.

    #109637
    ness62
    Participant
    • Messages : 815

    De quelle erreur parles-tu ? Tu aurais pensé que QEMU était plus rapide ?

    Je ne cherche pas la rapidité puisque ce n’est qu’un test ,mais je demande pourquoi c’est beaucoup moins rapide sous qemu que Vmware .L’un est-il mieux programmé que l’autre?

    #109638
    leo
    Participant
    • Messages : 3500

    J’ai essayé Vmwaros sous Vmware ,il est beaucoup plus rapide que sous qemu ,cherchez l’erreur!

    L’un est un émulateur, l’autre est un système de virtualisation. Autrement dit, QEmu émule le fonctionnement du processeur, alors que VMWare ne l’émule pas et l’utilise « directement » (en fait c’est plus complexe, mais en gros c’est ça). VMWare est donc très proche de la vitesse native de ton ordi. Contrairement à QEmu.

    Edit: VMWare fonctionne du coup seulement sur certains systèmes (la plupart en fait: Win, Linux & Mac), chaque système ayant différents mécanismes permettant cette virtualisation, et seulement sur x86. QEmu est lui portable beaucoup plus facilement, et fonctionne sur x86, PPC,..

15 sujets de 1 à 15 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Vmwaros 1.0.1 et 10.0.2

Do NOT follow this link or you will be banned from the site!