| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Amigars Illustration du profil de k1200rs21 Illustration du profil de logo Illustration du profil de EdVirus Illustration du profil de tartineochoco24 Illustration du profil de serge Illustration du profil de Monsieur-Belett




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   AWeb APL Lite 3.5 beta 5
   | 7 février 2005 | Logiciels,

aweb

Une nouvelle version beta de AWeb APL est disponible.
Cette version corrige principalement des bugs javascripts et la lecture/sauvegarde des préférences dans la version 68k.

Télécharger:
AWeb3.5.05b68k_20050125.lha (AmigaOS3.x) [1.9 Mo]
AWeb3.5.05bos4_20050125.lha (AmigaOS4) [2.7 Mo]




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
falcon1 Posté le 7 février 2005



Ca c’est de la discrimination !!!!!

Téléchargement de la version MorphOS ICI sur le site d’AWeb.

Non mais ! 😛 😎

Morale de l’histoire : ne pas balancer les news d’AW.net sans creuser un peu autour 😀



thefab Posté le 7 février 2005



[edit] et puis zut



falcon1 Posté le 7 février 2005



@TheFab

LOL 😀



anonyme Posté le 7 février 2005



Salut !

http://powernico.free.fr/MorphOS/AWeb3.5.05bMorphOS_20050206.lha

Ne me demandez pas si ca inclue le fix pour le JS, je sais pas :-).
Il y plein de fork différent sur leur CVS.

Je travail toujours avec le tarball téléchargeable sur le site.

Bye



anonyme Posté le 7 février 2005



@ falcon1
ok, je suis pas allé dans la section download.
Mais sur la page d’accueil http://aweb.sunsite.dk tu vois une quelconque mention de mise à jour pour Morphos ?? Moi, j’en vois pas.
Si Morphos avait été cité dans la mise à jour Beta 5, je l’aurais égallement fait.



anonyme Posté le 7 février 2005



cette version fonctionne ?
on peut esperrer depassé la fenetre d’acceuil ?
non, je demande parceque j’ai pas envie de planter ou recuperrer des morceaux de la version 68K…



anonyme Posté le 7 février 2005



@Sas: récuperer des modules 68k est la meilleur façon de planter 🙂



ACE Posté le 7 février 2005



moi je vais defendre AA car je le connais meme si il aime pas mos (en fait ca pas qu’il aime pas c que les mosiens se sont tellement moque de lui avant que maintenant…) en fait il a pas fait exprès. je ne veu cepandant pas creer une polemique mais quand openttd 0.3.6 mos est sortit personne n’as fouillé pour voir si la version os4 existait. voila mais ca arrive… c pas grave



jah Posté le 7 février 2005



de toute facon ya pas de doc valable pour l’installation sur morphos, au resultat ca plante tot ou tard mais bien plus tot que v ca c certain
aweb est pas pres de monter dans mon estime



anonyme Posté le 7 février 2005



@jah: RTFM 🙂

Si tu as deja ClassAct installé, tu décompresse l’archive quelqe part,
et voila :-).

Sinon, tu as un joli script qui install ClassAct pour toi dans le
répertoire d’AWeb.

Bye



anonyme Posté le 8 février 2005



@ACE

Je suis mosien et j’ai diffusé sur AI la news concernant la version AmigaOS4 de OpenTTD 0.3.6…

C’est pas juste… mais bon c’est comme ca 😎



Sergio Posté le 8 février 2005



on peut esperrer depassé la fenetre d’acceuil ?

Installer topaz et times en 11pts peut aider.
Moi mon probleme c’est que des que je fasi quoi que ce soit dans le menu, celui-ci devient indisponible…

Serge



anonyme Posté le 8 février 2005



en fait je me suis un peu emballé, en effet on arrive même pas à la fenétre d’acceil, XAD/voodooX n’arrive pas à désarchiver 😀
Aweb is dead…



jah Posté le 8 février 2005



l’archive de falcon n’en est pas une
celle de nico … installée, je clique sur l’icone et boom ca hit et c
fini, je ne vois pas une seule fenetre (oui j’ai bien installé
classact3.3, au passage si on lance le script une 2eme fois il se
bloque, surement un « force » manquant dans la decompression qui doit
se mettre a poser des questions sur l’ecrasement)

celle la avait l’air de marcher un peu mieu si on excepte l’installeur
qui veut os4
http://aweb.sunsite.dk/files/builds/aweb3.5.04b_morphos_20041216.lha



Toumak Posté le 8 février 2005



Chez moi ça se lance sans probleme et je peux surfer.
Mais je n’arrive pas à afficher toutes les images. Il manque certains GIF les JPG et les PNG.
Nico? une astuce?



stan Posté le 9 février 2005



Bon ok, je garde ma 3.5.04 68k qui plante de temps en temps 🙂

Toumak, il semblerait que tes plugins GIF/JPEG/PNG soient mal ou pas installés, et/ou que la configuration des types MIME soit foirée. Tu peux essayer d’aller dans les préférences du navigateur, au dernier onglet, et choisir « Interne » comme action pour les lignes IMAGE/GIF, IMAGE/JPEG et IMAGE/PNG. Ça utilisera les datatypes.



anonyme Posté le 9 février 2005



Pourquoi continuer à supporter (dans les deux sens du terme) cette daube infâme d’aweb? 🙁



thefab Posté le 9 février 2005



parce que c’est l’unique browser free? 😛



jah Posté le 10 février 2005



non il y a aussi amosaic 🙂








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!