Source de Quake 3 GPL

Le code source complet de Quake 3 a été rendu public sous licence GPL le 19/08/2005, et les sources de la version 1.32b peuvent être maintenant téléchargés à partir du site idsoftware.com, de chez 3D Downloads et depuis icculus.org.

Source : pegasos.org

(14 commentaires)

Passer au formulaire de commentaire

    • pipo on 22 août 2005 at 12 h 59 min

    C’est bien ya la vidéo…

    et l’exe ? ou est-il ?

    • on 22 août 2005 at 13 h 40 min

    A ton avis ? Il requiert divers composants de MOS 1.5, composants qui ne vont pas être filés comme ça avant la sortie de ce dernier, car, hé bien, ça fera un argument de moins pour l’acheter…

    • henes on 23 août 2005 at 0 h 36 min

    Des applis ne passent plus ?
    STP, fais un bugreport complet sur la ML quand elle sera revenue.
    Sinon, il n’y a guère de chance que ton problème soit corrigé dans un 1.4.6

    • anonyme on 23 août 2005 at 1 h 40 min
      Author

    je n’ai eu aucune imcompatibilité du passage de 1.4.3 à 1.4.5…
    j’au un voodoo, snes9x passe toujours parfaitement, Q1 aussi, Q2 aussi, railroad aussi.

    à mon avis tu as un probléme.

    • on 23 août 2005 at 8 h 50 min

    Logo : Essayé ici avec 2 radeon différentes et aucun soucis non plus, c’est étrange… Il faut vraiment que tu enquêtes et rapporte les bugs…

    Sinon, certains éléments imporatnts ne sont pas finalisés – je pense à Ambient, à tinyGL… Même s’ils marchent déjà pas mal, ils sont pas 100% irréprochables, et quand on vise une sortie commerciale, on ne peut pas se permettre de sortir un truc pas impeccable.

    Et MUI4, il est toujours beta. Et Poseidon 3, est-il fini ?

    Maintenant y’a peut-être d’autres problèmes mais rien de majeur à priori, et on voit bien que les développeurs centraux bossent.

    Ca m’embête pas plus que ça d’attendre, mais pour certains qui commencent à en avoir marre ce serait bien quand même 🙂

    • anonyme on 23 août 2005 at 14 h 56 min
      Author

    l’auteur (enfin le porteur) c’est fab, demande lui ;))
    moi j’ai pas mis à jour mon snes9x depuis 3 plombes

    • on 23 août 2005 at 16 h 47 min

    Logo : ah, snes9x marche chez toi ? J’avais cru que non, et donc, j’ai pas testé Quake ni Quake 2, d’ailleurs je sais même pas où trouver des versions software 🙂 Tu utilises lesquelles ? Y’a que ça qui déconne ? Ici pas de soucis, pas de plantage. (sauf quand c’est moi qui les provoque ou avec le MUI4 alpha que j’ai viré 🙂

    • jchap on 26 août 2005 at 16 h 49 min

    Logo: J’ai pas de soucis avec Peg 2 + MOS 1.4.5 + Radeon 7500 AGP + Quake 1. Je n’ai pas le 2 par contre

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!