| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Eggman Illustration du profil de Durniplot Illustration du profil de Jeeg Illustration du profil de BatteMan




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   NetBSD 3.0 pour Classic
   | 5 janvier 2006 | Logiciels

logiciels

Juste avant noël la version 3.0 du système d’exploitation NetBSD a été rendue disponible pour Amiga Classic. NetBSD est similaire à Unix et est distribué sous licence open source le rendant facilement portable. 53 plateformes sont actuellement supportées de même que l’Amiga/68k et le DraCo.

NetBSD/Amiga nécessite un MMU ainsi qu’un processeur 68020 au minimum et 8 Mo de mémoire Fast. La liste des changement de cette version 3.0 peut être trouvée dans le ChangeLog.

Page de téléchargement : ftp://ftp.NetBSD.org/pub/NetBSD/NetBSD-3.0/amiga




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
Xanxi Posté le 5 janvier 2006



Ca vaut le coup d’utiliser ca vous pensez?



Amitoo Posté le 5 janvier 2006



Ca dépend, ca permet d’avoir des sprites sous Apache ? 😀

/Je sors



corto Posté le 5 janvier 2006



Pour moi, c’est anecdotique. C’est toujours bien que l’Amiga soit mentionné mais utiliser UNIX sur un classic … il faut en vouloir !



nagame Posté le 6 janvier 2006



Est ce quelqu’un se rappelle de la méthode qui permettait de démarrer Linux (ou BSD ?) depuis un AmigaOs ?

Si je me rappelle bien: on devait créer un disque-fichier sur lequel résider Linux et on démarrais le tout par un script…



elwood Posté le 6 janvier 2006



c’est ce que je me rappèle aussi. Le script devait lancer un mini-noyau sur lequel l’Amiga démarre.



sinisrus Posté le 6 janvier 2006



c’est bien de faire des portage que personne ne sais utiliser :-\ moi je veux bien l’installer mais faudrai une tite doc française








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!