| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Maxit Illustration du profil de __sam__ Illustration du profil de dav Illustration du profil de infinity1200 Illustration du profil de hivernaal Illustration du profil de HamsterManiac




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   Scalos 41.3 alpha pour AmigaOS4 disponible
   | 5 avril 2006 | Logiciels

logiciels

Scalos, le remplacement de workbench bien connu arrive dans une version alpha pour AmigaOS4.

Ces fonctionnalités sont les mêmes que pour les autres versions, et utilise bien évidemment MUI.

Télécharger : ScalosAlpha_41.3_OS4.lha (AmigaOS4) [2,4 Mo]




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
freaks Posté le 7 avril 2006



il reconnait pas les partition sfs on dirait..
est ce que c parce qu’il est en tant que module sous os4 et qu’il n’a rien dans L: ?

vu que toutes mes partitions sont en sfs, scalos n’accede a rien du tout, c dommage..



centaurz Posté le 8 avril 2006



Chez moi toutes les partitions SFS marchent sans pb, sauf que l’icône disk.info n’est pas reconnu (c’est des disquettes toutes moches ;-)), c’est bizarre ton truc, d’autant plus que c’est le DOS qui doit gérer ça tt seul. Qu’est ce qui se passe quand tu clique sur un disque dur en SFS ?
Par contre, impossible de trouver la classe MUI Pophotkey sur aminet (utilisée par les prefs de Scalos), c’est une classe spécifique à Morphos ?



crisot Posté le 8 avril 2006



centaurz: Tu aurais pas des icones PNG par hazard? Met PowerIcons plus haut dans ta S-S et tu aura pu les vilaines disquettes.



centaurz Posté le 8 avril 2006



@crisot
Ouaip, c’est bien des icônes PNG mais Scalos les supporte en natif alors ça m’étonnerait que ce soit Powericons. D’ailleurs, j’ai essayé sans le patch et tous les icônes s’affichent correctement sauf celles des volumes. ça marche même mieux, ya pas de Grim Reaper à la sortie 🙂



freaks Posté le 10 avril 2006



ah ouais tiens, ca marche..avec sfs
cool 🙂








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!