| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de TameBest






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   SabreMSN débarque sous OS3.x
   | 17 juin 2008 | Logiciels

logiciels

SabreMSN est un nouveau client MSN que l’on doit à James ‘jahc’ Carroll. Alors qu’il vient de passer à la version alpha 20, ce client débarque également en version AmigaOS 3.x, et ceci après à peine deux petits mois de développement.

Cette version alpha 20 pour AmigaOS3.x, tout comme la version AmigaOS 4.0, gère les transferts de fichiers, les émoticones, la notification « l’utilisateur est en train de taper », les alertes sonores, la conversion UTF8 et les alertes (la fenêtre se secoue comme avec le MSN de Microsoft).

Pour fonctionner, il vous faudra avoir installé MUI 3.8, la NList.mcc, la codesets.library, AmiSSL v3 et les datatypes gif/png/jpg.

Télécharger :




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
whaka Posté le 18 juin 2008



je viens d’essayer sur mon 3060, ça ce connecte bien, mais apres avoir listé les contacts il plante et fait rebooter la machine.
j’ai suivi les indications de l’auteur dans son readme, rien n’y fait, mais ça à l’air prometteur en tout cas 🙂



BatteMan Posté le 18 juin 2008



Sous MorphOS/Pegasos, il n’arrive pas à passer la connexion SSL RC4-MD5… Et j’ai bien AmiSSL v3. Je capte pas trop.


/me attendra la version MorphOS en utilisant PolyGlot 0.46 du coup 😉



EINHERJAR Posté le 18 juin 2008



Yeah ça c’est de la bonne nouvelle !

/me va tester ça dès que possible



mrodfr Posté le 19 juin 2008



salut,

marche bien sabreMSN 68k avec un gars sur live messenger sur PC (texte et emoticones).

le transfert de fichier ne focntionne pas pour l’instant.



whaka Posté le 26 juin 2008



il y-a eu des màj depuis, dont une aujourd’hui même, maintenant il fonctionne tres bien chez moi, parcontre l’envoi de fichier n’est toujours pas utilisable








Haut de page 

Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!