GrafX 2.0 : Un DPaint-like

Nos amis polonais de LukySoft annoncent la disponibilité de GrafX2, le logiciel de dessin bitmap « à la DPaint » pour toutes sortes de plate-formes dont AmigaOS 3.x et 4.x, MorphOS et AROS mais aussi BeOS, SkyOS, MacOS, Windows.

Ce logiciel est open-source et les différentes versions sont téléchargeables sur le site officiel.

Site internet : http://code.google.com/p/grafx2/

(12 commentaires)

Passer au formulaire de commentaire

    • on 11 mai 2009 at 10 h 26 min

    Whaoouhh, AMIGA OS4 et OS3, BeOS, SkyOS, MorphosOS, Windows, MacOS, AROS…
    Zont pas chômés les Polonais.
    Je vais le télécharger et tenter de le tester sur mes AMIGA.

    • mrodfr on 11 mai 2009 at 10 h 40 min

    salut,

    faut des libs additionnels SDL sous AOS3. le site ou elles sont est down depuis la semaine derniere (megacz).

    sion c’est pulkomandy qui s’occupe de cela. voir certains threads sur ce sujet sur AI.

  1. @mrodfr : tu as testé sur sam ? qu’est ce que ça donne ?

    • mrodfr on 11 mai 2009 at 11 h 31 min

    non, non, pas testé ce prg jusqu’a maintenant sur aos3 ou 4.

    • serge on 11 mai 2009 at 12 h 52 min

    Je trouve l’idée assez jolie d’avoir un sont qui fonctionne sur toutes les incarnations de l’Amiga, mais j’aurais préféré voir un logiciel du genre Pixel au lieu d’une antiquité datant de l’époque de MSDOS et loin d’égaler Dpaint

  2. la 00b99 est dispo depuis un moment déjà sous os4.1

  3. Le version mos fonctionne mais franchement, ça se traine trop pour être utilisable :,(

    /me under [email protected]

    • Methos on 11 mai 2009 at 20 h 55 min

    Pour ma part, je n’ai pas encore testé, que ce soit sur Peg 2 ou sur Classic… Mais il me tente bien ce petit logiciel ! 😉

    Methos
    qui lâche pied petit à petit…

  4. sur Morphos14, impossible de le lancé ?

  5. @saya
    vérifie les flags des différents fichiers une fois l’archive décompactée.

  6. donc grafx2 donne ceci une fois lancé

    EXECUTE: Can’t execute binary « grafx2 » as script
    object is not of required type

  7. Je viens de l’installer sur Ubuntu 9.04. Il suffit de télécharger le « .deb » ici : http://ftp.debian.org/debian/pool/main/g/grafx2/
    http://picasaweb.google.fr/lh/photo/8NzdAA45IF2XMnDaL_xxDw?feat=directlink
    a+

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!