[MOS] MorphOS 3.5.1 (maj)

L’équipe de développement de la MorphOS Team est heureuse d’annoncer la distribution publique de MorphOS 3.5. Cette version introduit le support pour les PowerMac 7,2 et inclut de nombreux correctifs et améliorations. Pour de plus amples détails, consultez la notice de distribution.

Mise à jour du 23/02/14 : L’équipe de développement de MorphOS annonce la disponibilité immédiate d’une mise à jour pour MorphOS 3.5. Tous les utilisateurs ayant rencontrés des problèmes au démarrage après l’installation de MorphOS 3.5 sont invités à installer MorphOS 3.5.1.

Les développeurs présentent leurs excuses pour les gênes occasionnées.

source : site officiel de MorphOS

Téléchargement de MorphOS 3.5.1

34 Commentaires

Passer au formulaire de commentaire

    • bigdan sur 15 février 2014 à 17 h 22 min

    Nickel… quelques bugs de fixés 😉

  1. superbe ! moi qui lachait un peu morphos ces temps ci

    et big dan président !

    • Sa sur 15 février 2014 à 19 h 14 min

    support du 7,2 c’est plus qu’une version de correction !

    • bigdan sur 15 février 2014 à 19 h 59 min

    Sa : sauf que moi je n’ai pas de Powermac G5 donc je me contente du reste ;-P

    • Sa sur 15 février 2014 à 20 h 09 min

    pareil 😉

  2. Le serveur à l’air HS, voici un autre lien :

    http://asgaard.morphos-team.net/morphos-3.5.iso

    Vive MorphOS et la MorphOS Team !!!

    • Sa sur 15 février 2014 à 22 h 05 min

    enfin si j’ai un G5 mais un 7,3, puis toujours pas trouvé de Radeon 🙁

    • Kris sur 16 février 2014 à 8 h 40 min

    le serveur est de nouveau fonctionnel 😉

    • zouzou sur 16 février 2014 à 15 h 04 min

    et toujours pas de support de la 460;(

    • sur 16 février 2014 à 15 h 15 min

    MOS 3.5 installé en mode ‘Update’ résultat : un mode débug inactif ?, ma parole ca booste ! et en + sentiment de robustesse dans cette version ! kool…

    Une petite question : pour unifier les prefs MUI Globales avec celles d’ambient : j’ai trouvé sauver les prefs… mais pas load from…

    La question de Cyclopède est la suivante : utilisez-vous toujours des prefs mui, selon l’application ?

    • Sa sur 16 février 2014 à 16 h 10 min

    sinon en supprimant le fichier pref dans System:Prefs/Env-Archive/MUI> de ambient (par exemple) j’imagine que par défaut il reprend les prefs MUI globale ? à essayer.

    Pour répondre à ta question, j’ai pris l’habitude de ne toucher qu’au prefs MUI globale, histoire d’avoir des interfaces homogènes entre mes applis.

  3. « sinon en supprimant le fichier pref dans System:Prefs/Env-Archive/MUI> de ambient (par exemple) j’imagine que par défaut il reprend les prefs MUI globale ? »

    Malheureusement ça serait trop beau 🙁 Le fichier de prefs par defaut n’existe pas, du coup dur de revenir aux prefs par défaut. Il faudrait le créer en modifiant un truc, sauvegarder et remettre comme c’était initialement puis resauvegarder. On devrait obtienir le fichier prefs par défaut.

  4. @madmin : tu peux les loader via le bouton « Settings » dans les prefs mui en haut à gauche non ? Tu devrais retrouver le nom de la préférence mui que tu as précédemment enregistré.
    Tu peux même charger un élément de tes prefs mui en faisant un clic droit sur un des items, c’est fou !

    /me n’a pas encore fait la màj, un CD, VITE !!

    • bigdan sur 17 février 2014 à 13 h 13 min

    Highlander : grave l’image de la 3.5.1 tant qu’à faire, une petite màj est dispo qui fixe les problèmes rencontrés sur certaines configs pour booter sous MorphOS 3.5 !

    Arnaud

  5. @Zouzou :

    le support des Sam460 est en cours de développement et devrait voir le jour à la fin du second trimestre 2014 au mieux, ou dans le courant du troisième trimestre 2014 au pire 😉

    Merci, Lionel et Laurent
    Amedia Computer France

    • ACE sur 17 février 2014 à 17 h 06 min

    Le dev reposant sur un seul mec. C est plutôt logique.

    • serge sur 18 février 2014 à 15 h 22 min

    perso, je trouve surper que le développement avance a bon rythme.

    Malgré tout, connaissant le niveau d’exigence de l’équipe, une chose me surprend un peu: pourquoi l’économiseur d’écran feathers reste bugué de MAJ en MAJ? Ne serait il pas plus sérieux de l’enlever le temps que le bug soit corrigé?

    Sinon, mis à part ce petit détail futile, je dis BRAVO LES GARS.

    • Sa sur 18 février 2014 à 16 h 03 min

    Si on en est à regretter la présence d’un malheureux économiseur d’écran bugué (à juste titre) c’est que MorphOS doit avoir atteint une certain maturité niveau qualité d’utilisation et stabilité 😉
    Quel chemin parcourut depuis la première version pour Pegasos (pas connu avant).
    Effectivement Bravo.

  6. @ Sa, papiosaur,

    C’est quoi cette manie de tout vouloir supprimer-modifier en trifouillant dans les archives !
    Que ce soit pour unifier les préférences d’Ambient et les préferences globales ou pour revenir au préférences par défaut, c’est quand même beaucoup plus simple d’utilisez le bouton-menu existant :

    – Ouvrez la fenêtre des préférences MUI d’Ambient et/ou celle des préférences MUI globales
    – cliquez sur le bouton-menu ‘réglages’ (en haut à gauche)
    – choisissez ‘réglage par défaut’ avant de cliquez sur le bouton ‘enregistrer’

    – vous pouvez également choisir ‘charger un exemple de réglages’ comme par exemple ‘skin ferox’ avant de cliquez sur le bouton ‘enregistrer’

    Sinon, je trouve cette nouvelle version plus stable et en plus, j’ai eu le plaisir de constaté que sur mon powerbook, le son de démarrage à enfin disparu :-))
    Par contre, je trouve un peu dommage que la version d’OWB présente dans l’archive ne soit pas la dernière sortie.

    A+ The Bucheron

    • henes sur 18 février 2014 à 23 h 59 min

    @serge

    Je crois que ce n’est pas cet économiseur d’écran qui est bugué… mais le pilote 3D utilisé par ton matériel. Voudrais-tu donc qu’il soit retiré en attendant de pouvoir être corrigé ? 🙂

    • serge sur 19 février 2014 à 8 h 15 min

    @Henes:

    je comprends donc qu’en fonction du chipset graphique l’économiseur d’écran fonctionne correctement ou pas.

    A la question : faut il enlever l’économiseur d’écran le temps que le driver soi corrigé?

    Je répondrai que ca dépend de la proportion de machines qui sont atteintes par le défaut. Si c’est une majorité des machines en circulation, alors j’aurais tendance à l’enlever. Dans le cas contraire la situation est moins évidente.

    Quoi qu’il en soit, ça ne fait pas « très clean » de laisser dans le système des composants affichant un dysfonctionnement de manière aussi flagrante, surtout que cet économiseur d’écran est particulièrement joli et que beaucoup de personnes s’attardent dessus même s’ils ne l’utilisent pas au quotidien.

    Dans tous les cas, tout ceci n’est qu’un détail 😉

  7. J’adorais utiliser Feathers sur mon Peg2 (ça me faisait penser à l’intro de FFVIII), mais depuis que je suis passé sur macmini, j’évite de choisir des économiseurs d’écran qui me prennent 100% du CPU et font chauffer mon petit bousin, boucan à la clé :,(

    Pour en revenir au sujet, MÀJ vers 3.5.1 effectuée avec succès 🙂

    • ACE sur 19 février 2014 à 9 h 56 min

    Même chose pour moi

    • Get27 sur 19 février 2014 à 19 h 06 min

    quelle misère cette mise à jour ! Entre la 3.5 qui bloque au boot et la 3.5.1 qui ne detecte pas mon hd lors du boot sur cd (hd bien détectédans le menu de boot du mac) !
    j’ai lancé macos et copier le boot.img et ça marche…
    C’est vraiment une « bugfix » cette version ou plutot une « bugmake » ?

    • Sa sur 19 février 2014 à 19 h 10 min

    marrant (enfin, façon de parler) aucun soucis ici.

  8. Je suis très satisfait de voir la qualité des débats autour de cette information. Encore une preuve de la qualité de ce système et du fair- plai des utilisateurs.
    En un seul mot: Bravo!
    😎

    • Get27 sur 23 février 2014 à 17 h 11 min

    Pour mon lecteur CDRom (en fait un graveur DVD) non détecté sous MorphOS, j’ai mis un simple lecteur de CD32x et ça marche. Il y a donc un incompatibilité avec ce modèle TOSHIBA SH-S202.
    Manip refaite plusieurs fois pour être sûr.
    Mise à jour 3.5.1 faite entièrement !

    • ACE sur 23 février 2014 à 21 h 07 min

    Chez moi mac mini g4 avec matsushita bidule. Pas de problème ça roxxx. Get27 j espère que tu as trouvé ou trouvera la solution

    • ACE sur 23 février 2014 à 21 h 07 min

    Chez moi mac mini g4 avec matsushita bidule. Pas de problème ça roxxx. Get27 j espère que tu as trouvé ou trouvera la solution

    • henes sur 23 février 2014 à 21 h 16 min

    @get27

    Et ça marchait en v3.4 ? Le 3.5 n’a eu aucune modif dans la gestion du bazarre donc ça me parait étonnant…

    • Get27 sur 23 février 2014 à 21 h 29 min

    Comme la 3.5 plantait et que le lecteur d’origine merdait, j’ai changé le lecteur et mis le graveur DVD Toshiba que j’ai rechangé par le lecteur CDRom normal qui fonctionne. Le graveur DVD fonctionne sous MacOS et Windows.

    • henes sur 23 février 2014 à 21 h 42 min

    Rien compris,désolé…
    J’aimerais juste savoir s’il y a un truc qui fonctionnait en 3.4 et qui ne fonctionne plus en 3.5.

    • ACE sur 25 février 2014 à 12 h 39 min

    Henes c le truc connecté au machin qui fait tourner le shmurtz par frottement sur le chmilblik 😉

    • Get27 sur 25 février 2014 à 14 h 56 min

    @Henes : non

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!