Revenir à Matériel

1084s-p mort :(

Forums AmigaOS, MorphOS et AROS Matériel 1084s-p mort :(

3 sujets de 31 à 33 (sur un total de 33)
  • Auteur
    Messages
  • #268341
    Cosmos
    Spéctateur
    • Messages : 657

    Compte AI de l’utilisateur Cosmos et messages supprimés à la demande de ce dernier !

    #268343
    Fuwyfun
    Participant
    • Messages : 499

    La THT reçue est toujours dans son emballage, faudrait que je pense à enfin la changer…

    Donc toujours pas réparé?
    T’es certain que ça vient de là? car le diode de devant reste allumée.
    Ou les condos comme ton tuto?
    http://leblogdecosmos.blogspot.fr/2015/10/1084s-condos.html

    EDIT : le son fonctionne au fait quand l’écran reste noir.

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK Cortex 1.05a+buzzer externe+switch DF0/DF1 - Commodore 1085S/D3

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    #268442
    david
    Participant
    • Messages : 1284

    le sifflement est caracteristique de la tht hs,il faut la changer + le transistor de pilotage juste a coté environs 35eu pour le tout

    C128Dcr
    gamegear
    amiga 1200

3 sujets de 31 à 33 (sur un total de 33)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel 1084s-p mort :(

Do NOT follow this link or you will be banned from the site!