A4000T gros problème

8 sujets de 16 à 23 (sur un total de 23)

  • 1
  • 2
  • pulp

    • Messages : 1600
    #357200

    « Mais sans la carte SCSI l’amiga ne boot pas, la LED Power et DD sont allumé, la séquence de boot me fait Noir, Gris, Gris plus sombre, et Noir.

    Je vais tenter de mettre un DD IDE pour voire ci cela permet de booter. »

    En fonctionement normal quand tu appuie sur caps lock, il s’allume, puis si tu le laisse allumer et fait un reset il doit s’éteindre.

    Quelle rom ?
    Sans disque si tu attends trente secondes tu dois voir l’écran de la rom, ou le early startup si tu appuies sur les deux boutons de la souris,

    http://obligement.free.fr/articles/routine_demarrage_amiga.php

    stephbb75

    • Messages : 188
    #357201

    Alors la suite des tests du jour.

    Sans la carte SCSI (qui a aussi le lecteur de disquette) le 4000T ne boot pas sur l’IDE, même pas l’écran de la rom, 2 boutons de la sourie ne donne rien, juste un écran noir (pourtant une partie de la séquence de démarrage se fait à l’écran)

    Si je remet la carte SCSI, le 4000T boot puis l’écran de la rom.
    Sur le early startup il ne voie pas le DD IDE (formaté et installé avec WinUAE).
    De toute façon au bout d’un moment j’ai de nouveaux le doris a un écran jaune.

    Si j’attends un peut j’ai de nouveau un boot,
    Je n’est pas de visu du DD SCSI dans la early startup, pas de boot sur le DD SCSI (j’ai même l’impression qu’il ne s’initialise pas)
    puis au bout d’un moment écran jaune.

    Cela ressemble vraiment a un problème de condensateurs, j’ai déjà vue ce phénomène sur des caméscopes, soit il faut attendre que le condo défectueux chauffe, ou quand il est chaud il plante.
    J’ai pas de bombe de froid pour tester ….

    Je continue mes rechercher….

    stephbb75

    • Messages : 188
    #357202

    Je vient de trouver les schémas électronique des carte du 4000T 🙂

    Je fait revenir mes souvenir d’électronique, donc je vais surement pas utilisé les bons mots :-O

    Sur la carte SCSI se sont les condos C200F, C200E etC200D qui ont coulé. (20210303_091607_p3)
    Sur le schéma, si mes souvenir sont bon, c’est pour évité les interférence sur l’alim (Shema1)
    Donc si au moins un des condo merde, il est normal que cela plate, il doit y avoir des parasites qui passe de l’alim sur les bus et inversement.

    Et à coté on a une diode et un fusible pour l’alim du port SCSI (5V) D200 et F200.

    Bon, pour tester les valeurs des tentions cela va pas être simple, il y a bien des points de mesure sur la carte, mais une fois monté pas simple d’y accéder.

    Il faut que je démonte la carte des ports (seul que je n’est pas défaite aujourd’hui pour voire son état), car elle a le même principe de condo …

    Il n’y a plus qu’a se lancer pour les changer ….. ou trouver qq’un qui est le matos pour le faire convenablement.

    seb132

    • Messages : 734
    #357237

    Ne le fais pas toi-même si tu ne l’as pas déjà fait avant…

    Giants

    • Messages : 4157
    #357238

    Je ne compte même plus le nbr de carte en salle état que j’ai reçu avec des personnes voulant faire le d’job eux même.
    Au final, ça rends la récupération bcp plus compliqué, voir impossible.

    Donc +10 000 à ce que viens de dire seb132

    Perso la dessus moi je fais :
    – Démontage de tout les CMS de la zone impacté.
    – Nettoyage de la carte avec nettoyant ‘normaux’.
    – Neutralisation acide avec Bicarbonate and co.
    – Check Des lignes concernées.
    – Soudage de nouveaux composants de TOUTE la zone impactée.

    Tes condo, selon ton shema, ne semblent pas obligatoires.
    Ils sont la pour nettoyer/stabiliser certaines tensions.
    Normalement, ta carte sans ses condo devraient fonctionner (même si c’est pas une bonne idée sur du moyen ou long terme)

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Giants

    • Messages : 4157
    #357241

    Après, moi je veux bien te faire ça gratos mais.
    Il faut m’envoyer ou passer me donner la carte (dans le 78)
    Compter à ta charge les FDP aller et retour
    Ainsi que quelques euro pour l’achat des composants concernées, soit de ton coté, soit du mien, au choix.

    Le mieux est de trouver quelqu’un pas loin de chez toi ceci dit.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    stephbb75

    • Messages : 188
    #357287

    Salut

    Ne le fais pas toi-même si tu ne l’as pas déjà fait avant…

    J’ai déjà fait, mais pas sur un Amiga.
    Mais je ne le ferais pas par moi même de toute façon, pas vraiment le matos pour le faire, et le 4000T je ne m’y risque pas.

    Après, moi je veux bien te faire ça gratos mais….
    …Le mieux est de trouver quelqu’un pas loin de chez toi ceci dit.

    Merci pour cette offre, mais j’ai contacté steel-alive.fr (bon contacte mails et au tel) et je vais lui envoyer les cartes du 4000T.

    Mais je garde ta proposition peut être pour autre choses 🙂

    Il faut le temps que je démonte le 4000T, l’envoie, qu’il répare, qu’il renvoie, ….
    Donc la suite un peut plus tard.

    Steph

    Giants

    • Messages : 4157
    #357332

    Blup !

    Pas de soucis, Halifax sera aussi prendre soins de ta carte, no problème.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

8 sujets de 16 à 23 (sur un total de 23)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel A4000T gros problème

Amiga Impact