A500 Rev 6A – 1Mega Chip

15 sujets de 1 à 15 (sur un total de 26)

  • 1
  • 2
  • Giants

    • Messages : 3277
    #302577

    J’ai un truc que je ne m’explique pas…
    On est d’accord que le Fat Agnus 8371 ne gere que 512Ko de chip

    Sur ma carte mere d’Amiga 500 Rev6A
    J’ai mis des supports sur les banques mémoire non soudé et y est mis des mémoires.
    J’ai modifié JP2 pour qu’il soit en contact 2-3 au lieu de 1-2
    et…

    Sous Sysinfo il me détecte 1015K ainsi que sous AdvancedAmigaAnlyzer…

    Alors que, d’origine, sans ajout de ram (donc 512Ko), il me détecte 503K.
    BREF… il me détecte bien l’augmentation de mémoire alors que… je suis en 8371

    Je croyait qu’il fallait OBLIGATOIREMENT avoir un Fat agnus > 8371

    ?????

    Et l’amiga semble bien fonctionner.
    Par contre, je boot avec un écran rouge (TRES TRES furtivement) mais sans guru, s’en suis un boot normal.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Anonyme

    • Messages : 1412
    #302582

    coucou giants,

    marrant je suis sur le même délire que toi et je me pose également la même question.

    j’ai une autre question:

    j’ai une a 501 hs dont la batterie a eu raison d’elle.

    je voudrais donc dessouder les chips de l’a501 pour mettre sur le 500 rev 6a mais est ce que les composants sont bien tous compatible entre eux (entre ceux de la 501 et ceux de la carte mère du miga) ?

    pourquoi avoir mis 512k/1mo si agnus 8371 ne gère pas 1mo ?

    Giants

    • Messages : 3277
    #302583

    Bein moi de mon coté j’ai ajouté 512 (donc le tout donne 1024) pour voir si justement il y avait vraiment besoin d’un chipset > 8371
    Car les avis sur le net, sur les forums US, sont avis partagé sur cet avis, la preuve d’ailleurs.

    Pour ta question, je ne sais pas mais sur la A501 il n’y, de mémoire (sans jeu de mot), que justement des RAM, un chipset d’horloge genre M6242B ou 62421A (compatible) et une pile, c’est tout.

    Suivant le carte accélératrice, il n’utilise pas le même circuit pour l’horloge, mais normalement ils sont tous pinout identique .

    De mémoire, je dirais que c’est le même mais je n’en suis pas sur a 100%

    Il y a un sujet sur obligement : http://amigaga.chez-alice.fr/classic/bidouilles/hack/a500_a500plus/index.htm

    Après sur une Rev6A faudrait voir le schéma (entre la 8.a1 et la 6a)
    Si c’est possible juste en ‘ajoutant’ ou faut t’il faire du montage ‘volant’.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Giants

    • Messages : 3277
    #302586

    Sur ma 6A, je n’ai aucun M6242B ou équivalent, je n’ai pas non plus de support prévus pour lui non soudé.

    Donc pour moi, la Rev6A n’a pas été prévus pour recevoir une horloge.
    Le hack est toujours possible mais devient plus compliqué, il faut adapter le schéma de l’horloge (a voir sur le schema de la 8a.1 et l’adapter pour la rev6A)

    Mais on sort du sujet 😉

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Giants

    • Messages : 3277
    #302589

    Mieux, je peux prouver que ca fonctionne, que j’ai bien 1Mega (environ de chip).
    Déja on a les info des logiciels données au dessus qui me donne environ 1Mega

    Mais j’ai essayé la démo Kefrens Deser Dream qui ne fonctionne pas avec 512K

    Bon, là c’est un DumpEcran sous WinUAE avec uniquement 512 de chip mais j’ai le même écran sous mon amiga Réel avant l’ajout de mémoire (j’ai juste eu la fleme de les enlever pour prendre une photo).

    Et avec mon ajout de mémoire ==>

    La démo se lance et fonctionne correctement jusqu’a la fin (du moins du disque 1, pas testé plus loin) 😉

     

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    JiDeWe

    • Messages : 5716
    #302595

    @giant, qua tu mis comme carte mémoire?

    si pas, essaye avec une 512 ensuite  une 1024, voir plus….;

     

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    Giants

    • Messages : 3277
    #302597

    il n’y a pas de carte d’extension car quand tu fait ce genre de manip, e port d’extension, pour la mémoire, devient inutilisable.

    Sinon connecte une carte, la mémoire de l’extension va venir empiéter sur celle que j’ai ajouté.

    D’origine sur ma carte rev 6A il y a 4 chips : SIEMENS HYB514256B-60

    Et moi j’ai ajouté 4 nouveau chips : TMS44C256-10N

    Pour un total donc de 1Mega

     

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Slater79

    • Messages : 502
    #302598

    je voudrais donc dessouder les chips de l’a501 pour mettre sur le 500 rev 6a mais est ce que les composants sont bien tous compatible entre eux (entre ceux de la 501 et ceux de la carte mère du miga) ?

    Pour l’A501, ce ne sont pas nécessairement les mêmes composants selon la révision de la carte, tu ferais mieux d’acheter un lot de composants RAM « 256k x 4 bits » sur Utsource par exemple.

     

    garou

    • Messages : 429
    #302600

    pour votre histoire j ai rajouté 512ko sur a1000, et sysinfo me dit la meme choses pourquoi ?

    car le fat 8367 sur a1000 et 8371 a500 et presque equivalent 512 de chip pas plus

    enfin compte quand vous rajouter 512 ko sur a500 ou a1000

    sysinfo le voie chip 1 mo

    mais enfin compte il y a 512chip + 512 chip slow fast

    electroniquement il y a un multiplexeur le 74f399 sur la 1000

    et integrer dans le fat 8371 patte a19

    qui dirige soit sur le cpu patte 11 soit sur le fat quand le programme demande plus de 512 chip.  patte 12

    sauf que seule la patte pour cpu est branché mais par pour le fat

    donc sysinfo indique bien grace au cpu 1 mo addresser star et end address car ce n est le fat qui verifie la plage memoires

    je ne peux pas confirmer mais si vous remplacer le fat 8371 par le 8372 vous aurez peut etre le fat qui prendra vraiment les 512 ko chip

    suplémentaire et pas seulement le cpu.

     

    pour ma gourverne j ai peut etre un moyen de reconnaitre les 512 ko de chip suplementaire par le fat 6367 du a1000 en rajoutant un circuit 74f74 en plus et le brancher sur mon circuit 74f399 sur la patte 12. en regardant le plan a1000 ce qui n est pas possible sur le a500 car ses circuit sont directement integrer dans le fat 8371.

    vous voyez la nouvelle un fat 6367 qui peut utilise vraiment 1 mo chip graphique il est deja possible de mettre 1.5 mo de slows chip, c etait prevu pour le a1000.

    j ai reussi un mettre la rom1.3 en la  branchant de fils a fils avec les boot rom l a1000 la selection du chipset  rom1.3 etait prevu en le prenant sur le pal daugas patte 9.

    Giants

    • Messages : 3277
    #302601

    Slater79, pas exactement les mêmes composants certes mais compatible, équivalent.

    Garou, tu as sans doute raison.

    Ce qui me gêne c’est que tous les softs et demo les voies en tant que 1mega de chip…étrange.

     

     

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Giants

    • Messages : 3277
    #302603

    JiDeWe : Tu veux que j’essaye quand même de mettre une extension mémoire histoire de voir ce que ça fait ?

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Slater79

    • Messages : 502
    #302616

    Slater79, pas exactement les mêmes composants certes mais compatible, équivalent.

    Ce que tu dis est exact Giants, mais autant acheter de la RAM neuve, c’est préférable et abordable. Ce que je crains avec la carte A501 H.S de Zogobille, c’est que les composants RAM soit défectueux et qu’il se tape du déssoudage fer/pompe/tresse pour rien. Si c’était le cas, ce serait encore plus gênant de souder directement cette RAM défectueuse sur sa carte REV 6A pour avoir un écran vert.

    Anonyme

    • Messages : 1412
    #302621

    @Slater79 je ne pense pas que les chips soient hs mais effectivement ca me fait plus de boulot. Je vais regarder, ca doit pas monter bien haut en prix.

    @Giants normalement le rev 6a a un 8372a

    http://amiga.resource.cx/mod/a500.html

    mais sur leurs photo c’est bien un 8371 (avec au passage un petit module, peut être une horloge)

    http://amiga.resource.cx/photos/photo2.pl?id=a500&pg=4&res=hi&lang=en

    bizarre …

    mon rev 6a:

    chip ram : siemens hyb514256b-70

    agnus 8372a

    sur une carte mère de 2000 rev 6 que j’ai sous la main:

    même jeux de composant : siemens hyb514256b-70

    agnus 8372a

    mais je ne l’amputerai pas

    l’a501.

    chip ram: panasonic mn41c4256-08

    Giants

    • Messages : 3277
    #302625

    Slater79 : Ah…. j’avais pas l’info qu’elle était HS sa carte.
    Effectivement, dans ce cas tout à fait d’accord avec toi.
    Après il y a aussi l’option monté des supports, faut juste voir si ca ne gène en rien la fermeture de l’amiga.
    perso, des que je peux… hop, support sinon trop galere le retour arrière comme tu dis.

    zogobille : Donner, do do do donner, donnner, donnnnner mOiiiii, LOL

    Tu as raisons, sur ton lien, l’image, il s’agit bien d’un module, un Addon non prévue donc sur la carte mère pour, qui vient sur l’emplacement U35, 74F244

    Faudrait voir comment est connecté l’horloge sur une carte A500 8A pour faire le parallèle avec le 74F244.
    Mais j’ai pas le schéma de la 8A…

    Peu être une module d’horloge… sais pas, d’un autre coté, je ne voie pas trop ce que ca pourrait être d’autre.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Giants

    • Messages : 3277
    #302641

    Bon… pas une bonne idée (comme j’avais prévue), le test avec un ajout en plus de ce que j’ai fait, d’une carte d’extension…

    Me suis fait une frayeur avec des barres de couleurs au boot…

    Ouf, la carte déconnecté et 45s de vidage de condo et tout est revenue comme avant.

    Putain sur ce coup, j’en menais pas large.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

15 sujets de 1 à 15 (sur un total de 26)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel A500 Rev 6A – 1Mega Chip

Do NOT follow this link or you will be banned from the site!