Aca 1231 remonté d’information

15 sujets de 91 à 105 (sur un total de 118)

  • nutnut

    • Messages : 147
    #160337

    Oui c’est les memes symptone sauf ma carte mere est une rev 1d1, Par contre je peux lancer que de temps en temps des jeux aga mais aucun ECS. J’ai deja fait pas mal de modif mais sans succé.

    Sinon vous avez bien le max transfert à 00x1fe00. Je vais recuperer une carte mere compatible avec l’aca. Et après si sa fonctionne, je me separe de tous trop galere cette aca, je prefere garder une blizzard en tour.

    Voila

    Anonyme

    • Messages : 153
    #160338

    disklexhick :

    Heureux, que tu ai bien reçu l’ACA. Pour ton pb, sur la mienne j’ai du la retirer d’environ 0,5 cm pour que ça marche. As-tu essayè ?

    C’est vrai que c’est moins stable qu’une blizzard, de très très rares plantage avec ma MKIV, quelque uns avec l’ACA à l’insertion d’une carte PCMCIA ou de changements de résolution…

    Bon courage

    disklexhick

    • Messages : 37
    #160339

    j’ai essayé de decaler la carte ,

    je teste…

    nunut ; il ne veux pas me modifier le maxtransfert ..

    je suis en ffs 43.20 a 0xffffff

    nutnut

    • Messages : 147
    #160340

    Le probleme si vous modifiez pas le max transfert sa peut creer des guru car il faut limiter la vitesse de transfert.Si vous allez dans hdtools, partitions drive, advance option, mettre 00x1fe00 dans maxtransfert en appuyant sur entre avant de validé sur ok.

    normalement sa doit fonctionner.

    disklexhick

    • Messages : 37
    #160341

    je n’ai pas reussi ,

    l’ecran clignote lorsque je fais entree et la valeur revient par defaut

    j’ai essayé des dizaines de fois dans winuae avec un disque ide neuf c’est pareil

    je viens de reussir , mais en mettant cutom file system a la place de standard ..?

    c’est bien la manip a faire ?

    update ; En custom , je ne peux pas installer wb donc je suppose que ce n’est pas ca …

    Cette histoire de max transfert est indispensable quelque soit le filesytem ?

    nutnut

    • Messages : 147
    #160342

    Bonjour, je vais regarder sur mon amiga 1200 comment j’ai regler et je vous donne mes infos.

    Par contre le mieu c’est de booter avec une disquette avec hdtool (Install de workbench 3.1 par exemple) dedans pour changer le maxtranfert sa evite ce genre de probleme.

    Par contre j’ai 5 jeux qui passe à tous les coup c’est vraiment bizarre cette aca:

    Alien breed 2 aga et 3d 4mo

    Banshee

    Alien tower aga

    Chaos engine cd32

    Voila

    Get27

    • Messages : 2871
    #160343

    Il est possible de modifier le maxtransfer sans mettre l’ACA et de la remettre une fois la modif faite.

    Le mieux étant de refaire une install propre pour tester la carte (le maxtransfer peut avoir corrompu des fichiers)

    Si ça peut aider:

    http://amigaga.chez-alice.fr/classic/bidouilles/ide/hd_partition.htm

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    disklexhick

    • Messages : 37
    #160344

    Merci Get27 , en plus je connaissais deja ce tuto ..

    tres bien fait tout est dedans

    Il faut lire 0x1fe00 et pas 00x1fe00 .. ;)

    je l’ai changé a la volée , j’ai pas eu le temps de trop tester

    (3 fois 45 mn)

    mais je n’ai pas eu de nouveau plantage ..

    a savoir que j’ai aussi changé d’alim (j’en avais une en reserve)

    et j’ai décalé la carte de quelques millimetres..

    je touche plus a rien !!

    Si , je reinstallerai proprement a l’occasion

    Si pas de nouvelle , bonne nouvelle ;)

    merci pour votre aide

    nutnut

    • Messages : 147
    #160345

    Vous avez essayer par hazard quelques jeux whdload, avec votre configuration.

    Merci

    disklexhick

    • Messages : 37
    #160346

    tiens je viens de tomber sur ça sur amibay

    ca pourrait aider nut nut ?

    From the WHDLoad manual…..

    If you get errors concerning reading/writing of files check that your hard disks are correctly configured. WHDLoad reads large chunks of data (>1MB) which may easily show up improper configurations although other applications seems to work fine. That means make sure that the setting of MaxTransfer and Mask in HDToolBox on all partitions are correctly set. A safe value (for broken hardware) is MaxTransfer = 0x0FE00 and Mask = 0x0fffffc. This is especially important for cards in the PCMCIA slot and for IDE-CF-card adapters.

    disklexhick

    • Messages : 37
    #160347

    pas mal a vrai dire mais rick dangerous etait mon etalon lol

    il plantait 2 fois sur 3

    mais c’etait pareil pour tous les jeux

    j’ai essayé de tete f29 retaliator , populous, great giana sister

    turrican 2 ..

    en fait tous les jeux marchaient une fois qu’ils etaient lancé ..

    le plus dur etait de les lancer ..

    bon courage , je vous tiens au courant

    nutnut

    • Messages : 147
    #160348

    C’est pareil pour moi en changent les max transfert merci quand meme.

    Led clignote + guru au lancement d’un jeux. Sauf si je desactive la fast ram.

    Snifff.

    sypher

    • Messages : 756
    #160349

    Reponse du fabricant (fevrier 2012):

    We investigated the reported crashes from some ACA1231 customers in the past few days and followed each hint systematically.

    1. power supplies

    Some power supplies deliver a slightly higher voltage than the 5.0V that the Amiga and accelerators are made for. We found that we could make the board crash faster if the voltage is higher. We have therefore continued our tests with a little more than 5% over-voltage of 5.3V.

    2. ACAtune

    The ACAtune tool had a bug that added memory to the system that does not exist. If this non-existent memory is accessed, the computer crashes immediately. This can take a few seconds, but it may also take half an hour, so the reason is not obvious. I have posted a new version here last week, and that’s also available on the Vesalia site – please only use this latest version.

    3. variation of boards

    Vesalia has conducted a large test of all cards where they found that some cards work without any problems, and others crash pretty quickly. They have separated the cards into stability classes, where about two thirds of the cards worked without any problems, and about one third showed frequent crashes after warming up. We have continued our tests with these cards.

    4. Power supplies and instable cards

    The boards that were prone to crash were tested again with a lower voltage of 5.0V. The surprising result was that these cards remained unstable, only the time until they crash was longer. This shows that power supplies are not the root cause of the crashes.

    5. cooling

    We have now created an especially critical setup with a power supply that was set to 5.4V. One of the « quickly crashing » cards was equipped with a tiny 30mm by 30mm aluminium sheet, thickness was 4mm. This was a plain aluminium sheet with no cooling fins. To further reduce heat flow, the metal was placed on styrofoam (which is known to be insulating). This setup has run an endless LHA-loop over the whole weekend without any crash.

    This test has shown that even with a minimal cooling sheet metal, one of the most unstable cards is taken to a reliability level that we had already reached during devlopment. Vesalia and I have therefore decided to add a cooler that’s considerably larger than the one that we have successfully tested: With an area of 22.7 square centimeters it’s more than twice as big as the one we’ve tested. In addition to that, we will use a high-tech heat transfer pad, which has much better properties than the glue I have used in the test setup. The cooler is mounted with two screws that may only be tightened by hand – no tools required, and even « no tools recommended », because these screws should not be tightened too hard.

    All customers who already have an ACA1231 will get the cooler, the heat transfer pad and mounting material free of charge in a separate shipment from Vesalia. There is no need to request it – you will get the cooler automatically. New cards will be shipped with the cooler pre-installed.

    We apologize to everyone who had temperature-related problems. Nobody of us has expected such a huge variation in CPU temperature sensitivity, especially as all these CPUs are from the same production batch. The extremely fast memory interface of the ACA1231 is obviously taking the processor to the edge of it’s ratings: With « little to no waitstates », the CPU has a lot less time to cool down and thus produces more heat than any other 68030 accelerator did before. With older memory interfaces inserting up to five times as many wait states, temperatures on older cards are considerably lower.

    Maybe this is the reason why Freescale is not listing the 68030FE40 any more – the fastest processor in CQuad-Pack that they’re listing is 33MHz. However, a little added cooling (yes, very little) helps bringing the processors to the specifications that Motorola published before they became Frescale.

    Acatune 1.5e disponible sur cette page:

    http://eabmobile.abime.net/showthread.php?t=55059&page=60

    nutnut

    • Messages : 147
    #160350

    Ok merci pour cette info, je voudrais trouver quelqu’un qui a une aca qui fonctionne correctement pour réaliser des tests.

    Car pour l’instant mais test sur cette aca n’est pas concluant.

    verik

    • Messages : 378
    #160351

    Me revoila avec une nouvelle carte mère 1d4 en pal cet fois.

    (J’avais une 1d4 acheté chez vesallia qui avait le probleme de timming)

    Ma nouvelle carte crash du aussi au problème de timming, décidément l’aca 1231 n’est vraiment pas très tolérante. J’ai désenfiché moi aussi la carte aca de 0.3cm ça a fini par craché au bout de 20mn. A 0.5 cm aussi.

    si quelqu’un connait les modifs à effectué j’aimerai bien connaitre, car virer les E123C et E125C ça suffit pas.

15 sujets de 91 à 105 (sur un total de 118)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Aca 1231 remonté d’information

Do NOT follow this link or you will be banned from the site!