Aca 1231 remonté d’information

15 sujets de 1 à 15 (sur un total de 118)

  • verik

    • Messages : 378
    #10452

    Bonjour,

    Suite à de récent problème( voir erreur 8000002 sur le forum général) avec ma carte, je voudrais savoir si d’autre comme moi qui on acheté l’aca 1231, ont eu des ennuis avec.

    Je suis sur Paris, et serai intéressé à rencontrer au besoin un Amigaiste, prêt à l’essayé sur son amiga.

    Je vais aussi écrire à Vésalia pour leur faire part de mon problème.

    Je ne peux malheureusement, affirmé que la aca 1231 à un défaut, car j’ai aussi du acheté récemment une carte mère ntsc, toujours chez Vésalia. Donc n’ayant pas 2 amiga 1200, le doute persiste quand a une défaillance de l’un ou l’autre des appareils.

    Xanxi

    • Messages : 1226
    #160248

    C’est quoi la révision de ta carte-mère?

    Si tu ne trouves pas de solution, on pourra peut être trouver un créneau pour la tester chez moi sur une 2B.

    100% Amiga Classic
    BOING!!!!

    verik

    • Messages : 378
    #160249

    j’ai une carte révision 1B

    Ce qui m’intéresse dans un premier temps c’est de savoir si ma carte aca1231 est fonctionnelle

    Anonyme

    • Messages : 4096
    #160250

    Hello

    j’habite à evreux mais travaille à paris

    mon timing est serré mais on peut se voir à st lazare

    le matin à 8h20

    le soir à 18h30 (le soir j’ai 5 minutes montre en main)

    si ça peut t’arranger je peux tester ta carte

    CrashMidnick

    • Messages : 2206
    #160251

    Sympa cet Hivernaal… tien t’as trouvé un 1200 toi :)

    EndCLI >NIL:

    Anonyme

    • Messages : 4096
    #160252

    Oui un amigaiste d’ici, super sympa, m’a donné le sien.

    Je le remercie donc publiquement après l’avoir remercié… par email.

    Alors il faut que cet amiga, ce 1200 donc, poursuive dans cette voie autant que faire se peut.

    Catmil

    • Messages : 945
    #160253

    @hivernaal,

    Tu en as de la chance ;-)


    @verik

    Il y a un logiciel ou driver ou library à installer pour faire marcher l’ACA1231 ?

    Ou bien c’est comme les autres 1230, c’est plug & play ?

    AGA only : 1200 4000

    verik

    • Messages : 378
    #160254

    L’aca 1231 peut se reglér avec acatune.

    Mais elle me fait une erreur hardware très rapidement.

    Alors que normalement sur la notice le fabriquant précise bien que la carte fonctionne de base en rom 3.1.

    si c’est possible je veux juste mettre ma carte dans un 1200, pour voir si l’ordi plante, ce qui me permettra de déterminer si c’est ma carte mère ou l’aca qui déconne. Je serai plutôt chaud pour embêter un amigaiste sur Paris.

    J’attend avec impatience une première réponse de vésalia

    Je vous remercie encore pour l’attention que vous porté à mon problème.

    Anonyme

    • Messages : 4096
    #160255

    bah t’es le bienvenu…

    verik

    • Messages : 378
    #160256

    Je regarde le dos de ma carte et je vois comme des endroits ou le vernis est comme « bouffé ». On pourrait se dire que ça a été volontairement fait par le fabriquant, mais..

    Si quelqu’un a une aca 1231, peut il me dire, si le dos de sa carte est impeccable, ou s’il y a des imperfection?

    verik

    • Messages : 378
    #160257

    Bon après de longues heures de recherche, et une réponse du fabriquant de l’aca voici la solution:

    c’est le timing correction, une sorte de temps de réponse que doit disposer la carte mère pour marcher avec l’aca1231.

    Suivant la révision la carte mère, il faut enlever et ou rajouter des composants.

    https://www.google.fr/search?q=Amiga%201200%20timing%20correction&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:fr:official&client=firefox-a&source=hp&channel=np

    http://www.ianstedman.co.uk/Amiga/amiga_hacks/A1200_Mobo_fix/a1200_mobo_fix.html

    Je n’ai pas encore essayé, je préfère attendre et faire ça au calme.

    Anonyme

    • Messages : 1528
    #160258

    ça doit être le même problème que pour les 1200 1D1.

    Cosmos m’avait enlevé une résistance pour fixer un problème de timing.

    Avec une Blizzard 1260, l’Amiga refusait de fonctionner.

    Je n’ai pas eu ce problème avec mon autre 1200 qui est une Rev. 1D4.

    [EDIT]

    D’après ton lien, c’est ça, mais tu as aussi un pont à faire avec un bout de fil sur ta révision de carte mère apparemment.

    nutnut

    • Messages : 147
    #160259

    Bonjour, si vous trouvez une solution avec un schema simple, je suis prenner. car j’ai commander une aca1231 et j’ai une carte mere 1d1.

    Si quelqu’un à essayer la modification dite le nous….

    Merci

    Anonyme

    • Messages : 1528
    #160260

    Cosmos avait traité le sujet que très récemment, mais il m’avait cette modif il y a un an et demi.

    http://www.leblogdecosmos.blogspot.fr/2012/02/timing-fix-a1200.html

    Apparemment, plus simple tu meurs.

    Anonyme

    • Messages : 1389
    #160261

    Ça fait peu de temps que j’entends parler de ce « timing fix » (Cosmos l’a réalisé sur ma carte : l’ACA 1231 marche impec) : est-ce que cela affectait les anciennes cartes genre Blizzard & co ?

    Est-ce que ce « fix » peut avoir des effets indésirables ?

    Je croyais qu’il n’était plus requis car on lit, par exemple sur vesalia : « The ACA-1231/42 is more tolerant towards different revisions of the A1200 board than the ACA-1230 was. ».

    @ Verik : a priori, le dos de la carte était clean pour ma part

15 sujets de 1 à 15 (sur un total de 118)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Aca 1231 remonté d’information

Do NOT follow this link or you will be banned from the site!