Revenir à Matériel

Aca 1231 remonté d’information

Forums AmigaOS, MorphOS et AROS Matériel Aca 1231 remonté d’information

  • Ce sujet contient 117 réponses, 20 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 7 années et 8 mois.
15 sujets de 16 à 30 (sur un total de 118)
  • Auteur
    Messages
  • #160262
    CrashMidnick
    Participant
    • Messages : 2183

    Oui ça affectait les anciennes cartes aussi (mais pas les blizzard je crois car très bien conçues, plus les apollo, m-tec…). D’ailleurs, et je ne cesse de le répéter, mieux vaut une Blizzard 1230 d’occase qu’une ACA neuve, c’est solide et ça ne tombe quasi jamais en rade. Elles ont fait leur preuve depuis presque 20 ans, et leur réputation n’est plus à faire.

    Le timing fix n’a aucun effet indésirable, du moins pas à ma connaissance.

    EndCLI >NIL:

    #160263
    verik
    Participant
    • Messages : 377

    Je pense faire la modif de ma carte 1d d’ici peu, d’après le constructeur, je n’ai que les deux composants a enlever (e123c, e125c). Mais suivant la carte il y a effectivement plus ou moins de travail à faire.

    J’espère que ma carte aca marche bien car le dos de celle ci n’est pas parfait. J’ai déjà essayé de contacter le support Vésalia et suis très déçu, car je n’ai eu aucune réponse.

    Je vais y réfléchir à deux fois avant d’acheter chez eux.

    J’aurai peut être du investir dans une blizzard, si c’est si fiable dans le temps.

    A petite question:

    Sur ma carte mère il y a seulement marqué 1D, je doit en conclure que c’est quel version? Pas de chiffre après.

    #160264
    CrashMidnick
    Participant
    • Messages : 2183

    Le port souris est attaché à la carte ou tu as une nappe ?

    Après regarde ici les photos des version 1D.x et fais le jeu des 7 différences :

    http://www.amiga-hardware.com/showhardware.cgi?HARDID=13

    Peut-être aussi une des premières 1D de produites…

    EndCLI >NIL:

    #160265
    Anonyme
    • Messages : 1389

    Disons que l’ACA, c’est Jens Schoenfeld, c’est quand même du sérieux non ?; en outre, celle-ci doit j’imagine significativement moins chauffer, ce qui joue sur l’usure de la totalité des composants..

    #160266
    CrashMidnick
    Participant
    • Messages : 2183

    Pour mois JS n’est pas égal à fiabilité et qualité… (j’en ai fait les frais plusieurs fois). De plus lorsqu’on lui demande un service concernant les apollo dont il possède tout, il dit (et je le cite lors de mon dernier échange avec lui) : « Il n’y a pas plus instable que les produits apollo, prends le CPU met le reste à la poubelle »… Ca c’est très sérieux et mature comme réaction. Sauf que le plus ironique c’est que sur 4 produits que je possède de lui, 3 ont déjà déconné ou souffraient de problèmes de conception… Mes produits apollo n’on jamais rien fait à part me procurer du plaisir.

    A méditer.

    EndCLI >NIL:

    #160267
    yamakakiche
    Participant
    • Messages : 701

    Les produits Individual computer sont de la merde alors ?

    Dans le doute... reboot.
    Membre de l'A.R.T.

    #160268
    Anonyme
    • Messages : 1528

    @ verik

    C’est une blizzard 1260 que j’ai. Inutilisable sur ma 1D1 jusqu’à la modif de Cosmos.

    #160269
    Catmil
    Participant
    • Messages : 945

    Perso j’ai une 1D1 + Blizzard 1260 et jamais eu le moindre soucis.

    C’est quoi le symptôme éventuel ?

    AGA only : 1200 4000

    #160270
    CrashMidnick
    Participant
    • Messages : 2183

    @yamakakiche

    Non ce ne sont pas de la merde, mais ils sont loin d’être parfaits comme beaucoup pensent… et surtout n’arrivent pas à la cheville (en termes de fiabilité et de conception) de phase 5 par exemple. Un simple regard sur une pcb de blizzard et d’une ACA en dit déjà long.

    Sinon jamais eu de soucis avec ma 1260 non plus sur 3 cartes mères différentes… C’est une DCE la tienne, pour ça peut-être…

    EndCLI >NIL:

    #160271
    Anonyme
    • Messages : 1528

    C’est effectivement une DCE, quand aux symptômes reset en série avec guru.

    Pas moyen d’avoir la main.

    #160272
    verik
    Participant
    • Messages : 377

    Donc les blizzard c’est un peu top alors.

    Tant pis j’ai investi dans l’aca

    Ma carte mère est une 1d4 je pense, car le port souris est branché sur la carte mère par un câble.

    Donc normalement si j’enlève E123C ; E125C j’ai une chance de régler mon problème

    #160273
    johnz
    Participant
    • Messages : 192

    CrashMidnick a écrit :

    Pour mois JS n’est pas égal à fiabilité et qualité… (j’en ai fait les frais plusieurs fois). De plus lorsqu’on lui demande un service concernant les apollo dont il possède tout, il dit (et je le cite lors de mon dernier échange avec lui) : « Il n’y a pas plus instable que les produits apollo, prends le CPU met le reste à la poubelle »… Ca c’est très sérieux et mature comme réaction. Sauf que le plus ironique c’est que sur 4 produits que je possède de lui, 3 ont déjà déconné ou souffraient de problèmes de conception… Mes produits apollo n’on jamais rien fait à part me procurer du plaisir.

    A méditer.

    idem, il m’a dit la même chose concernant les apollo alors que je voulais lui demander s’il pouvait pas me faire un mach 131 mais bon a priori c’est un odieux individu plein de suffisance proposant des produits qui ne répondent pas aux attentes des amigaistes nostalgiques des blizzard 060

    #160274
    CrashMidnick
    Participant
    • Messages : 2183

    Ben oui idem, Mach131… Tampis je me suis débrouillé sans lui ;)

    Surtout que son discours ne tient pas la route, les apollo sont les cartes qui montent le plus haut en fréquence sur amiga et en étant stable. Je crois que les 1260 arrivent à 105mhz!!

    EndCLI >NIL:

    #160275
    johnz
    Participant
    • Messages : 192

    t’as fait comment toi pour passer au 060?

    #160276
    Xanxi
    Participant
    • Messages : 1226

    CrashMidnick a écrit :

    Ben oui idem, Mach131… Tampis je me suis débrouillé sans lui ;)

    Surtout que son discours ne tient pas la route, les apollo sont les cartes qui montent le plus haut en fréquence sur amiga et en étant stable. Je crois que les 1260 arrivent à 105mhz!!

    Tiens est ce que tu crois que mettre un MACH131 provenant d’une 1260 morte sur une 1240 en MACH130 qui marche permet d’upgrader la 1240?

    100% Amiga Classic
    BOING!!!!

15 sujets de 16 à 30 (sur un total de 118)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Aca 1231 remonté d’information

Do NOT follow this link or you will be banned from the site!